<!doctype html >
<html lang="en-US">
<head><script type="text/javascript">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</script>
    <meta charset="UTF-8" />
    <title>Beginner&#039;s Guide to RVing Newsletter Volume 2, Issue 26 - RV Travel</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rvtravel.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://rvtravel-test.sitedistrict.com/wp-content/uploads/2018/11/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://rvtravel-test.sitedistrict.com/wp-content/uploads/2019/09/favicon-76-76x70.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://rvtravel-test.sitedistrict.com/wp-content/uploads/2018/11/favicon-144.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://rvtravel-test.sitedistrict.com/wp-content/uploads/2019/09/favicon-152-152x150.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://rvtravel-test.sitedistrict.com/wp-content/uploads/2019/09/favicon-152-152x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://rvtravel-test.sitedistrict.com/wp-content/uploads/2018/11/favicon-144.png"/>
	<link rel="canonical" href="https://www.rvtravel.com/new2-26/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Beginner&#039;s Guide to RVing Newsletter Volume 2, Issue 26 - RV Travel" />
	<meta property="og:description" content="Welcome to the Beginner&#8217;s Guide to RVing from RVtravel.com. The information we present here every Monday through Friday is for brand-new RVers – those in the market to buy their first RV and those who just purchased theirs. If you are an experienced RVer, this material may be too basic for you. This newsletter is [&hellip;]" />
	<meta property="og:url" content="https://www.rvtravel.com/new2-26/" />
	<meta property="og:site_name" content="RV Travel" />
	<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
	<meta property="article:published_time" content="2021-06-07T16:30:03+00:00" />
	<meta property="article:modified_time" content="2021-06-07T04:01:17+00:00" />
	<meta property="og:image" content="https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg" />
	<meta property="og:image:width" content="1068" />
	<meta property="og:image:height" content="713" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@rvtravel" />
	<meta name="twitter:site" content="@rvtravel" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="RV Travel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rvtravel.com/#organization","name":"rvtravel.com","url":"https://www.rvtravel.com/","sameAs":["https://www.facebook.com/rvtravelnewsletter","https://www.youtube.com/user/RVtravel","https://twitter.com/rvtravel"],"logo":{"@type":"ImageObject","@id":"https://www.rvtravel.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"rvtravel.com"},"image":{"@id":"https://www.rvtravel.com/#logo"}},{"@type":"WebSite","@id":"https://www.rvtravel.com/#website","url":"https://www.rvtravel.com/","name":"RV Travel","description":"News, Information &amp; Advice for RVers","publisher":{"@id":"https://www.rvtravel.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rvtravel.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rvtravel.com/new2-26/#primaryimage","inLanguage":"en-US","url":"https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg","contentUrl":"https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg","width":1068,"height":713},{"@type":"WebPage","@id":"https://www.rvtravel.com/new2-26/#webpage","url":"https://www.rvtravel.com/new2-26/","name":"Beginner's Guide to RVing Newsletter Volume 2, Issue 26 - RV Travel","isPartOf":{"@id":"https://www.rvtravel.com/#website"},"primaryImageOfPage":{"@id":"https://www.rvtravel.com/new2-26/#primaryimage"},"datePublished":"2021-06-07T16:30:03+00:00","dateModified":"2021-06-07T04:01:17+00:00","breadcrumb":{"@id":"https://www.rvtravel.com/new2-26/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rvtravel.com/new2-26/"]}]},{"@type":"BreadcrumbList","@id":"https://www.rvtravel.com/new2-26/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rvtravel.com/","url":"https://www.rvtravel.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rvtravel.com/?page_id=5200","url":"https://www.rvtravel.com/?page_id=5200","name":"All Recent Articles"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.rvtravel.com/new2-26/#webpage"}}]},{"@type":"Article","@id":"https://www.rvtravel.com/new2-26/#article","isPartOf":{"@id":"https://www.rvtravel.com/new2-26/#webpage"},"author":{"@id":"https://www.rvtravel.com/#/schema/person/862ad434a5c42690457d79bef75a9ff4"},"headline":"Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 26","datePublished":"2021-06-07T16:30:03+00:00","dateModified":"2021-06-07T04:01:17+00:00","mainEntityOfPage":{"@id":"https://www.rvtravel.com/new2-26/#webpage"},"wordCount":1196,"commentCount":0,"publisher":{"@id":"https://www.rvtravel.com/#organization"},"image":{"@id":"https://www.rvtravel.com/new2-26/#primaryimage"},"thumbnailUrl":"https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg","keywords":["Beginners Quick Tips","New RVers/RV Basics","RV buying","Tips for New RVers"],"articleSection":["Beginner's Guide to RVing Newsletter"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rvtravel.com/new2-26/#respond"]}]},{"@type":"Person","@id":"https://www.rvtravel.com/#/schema/person/862ad434a5c42690457d79bef75a9ff4","name":"RV Travel","url":"https://www.rvtravel.com/author/rv-travel/"}]}</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="https://www.rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="https://www.rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 26 Comments Feed" href="https://www.rvtravel.com/new2-26/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-22247268-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-22247268-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'RV Travel','dimension2' : 'Beginner\'s Guide to RVing Newsletter','dimension3' : 'Beginners Quick Tips,New RVers/RV Basics,RV buying,Tips for New RVers','dimension4' : 'na',                    });
					__gtagTracker( 'config', 'UA-22247268-1', {
						allow_anchor:true,forceSSL:true,anonymize_ip:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?fsum=eaa8641bcda2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rvtravel.com is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rvtravel.com/wp-includes/css/dist/block-library/style.min.css?fsum=b5d1e2c87b60' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.rvtravel.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?fsum=8e923460e25c' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-pro-style-css'  href='https://www.rvtravel.com/wp-content/popupally-pro-scripts/1-popupally-pro-style.css?fsum=4a02cd2d70dd' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://www.rvtravel.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?fsum=1f02e275eacc' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css?fsum=df6ef36e1f76' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/themes/default/style.css?fsum=a4be06751c3c' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?fsum=49f6d7ca4b94' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?fsum=f86ddfbe0186' type='text/css' media='all' />
<link rel='stylesheet' id='wam-frontend-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-ads-manager/assets/css/frontend.css?fsum=43f60025065a' type='text/css' media='all' />
<link rel='stylesheet' id='wcai-frontend-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-author-info/assets/css/wcai-frontend.min.css?fsum=70d9a4f9157f' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?fsum=0a869dd19c6e' type='text/css' media='all' />
<link rel='stylesheet' id='wpdumc-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css?fsum=551b7c5977bb' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?fsum=b8fdc78e2cf1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CPlayfair+Display%3A400%7CRoboto%3A400%2C500%2C700%7CPlayfair+Display%3A400%2C500%7COpen+Sans%3A400&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://www.rvtravel.com/wp-content/plugins/wpshopify/dist/public.min.css?fsum=df4e83cffccf' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?fsum=43e40c0a2acc' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.rvtravel.com/wp-content/themes/Newspaper/style.css?fsum=54406bab80a9' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?fsum=ddcd1d88c11b' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='https://www.rvtravel.com/wp-content/uploads/sass/a3_lazy_load.min.css?fsum=c27b42550dfb' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fontawesome-all.min.css?fsum=a2fdaa937912' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz_widgets_comm_vot_style-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?fsum=d4a8bf78c0ab' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?fsum=fc09f1dcb5e4' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.rvtravel.com","hash_tracking":"true","ua":"UA-22247268-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?fsum=2e33ceefbb78' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery.min.js?fsum=b6f7093369a0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?fsum=79b4956b7ec4' id='jquery-migrate-js'></script>
<script type='text/javascript' id='popupally-pro-check-source-js-extra'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":"?popupally_stop=subscriber","popupally-cookie-2":"?popupally_stop=subscriber","popupally-cookie-3":"?popupally_stop=subscriber","popupally-cookie-4":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?fsum=75987cf34e63' id='popupally-pro-check-source-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?fsum=0c521cb87c2e' id='popupally-pro-code-script-js'></script>
<script type='text/javascript' id='popupally-pro-action-script-js-extra'>
/* <![CDATA[ */
var popupally_pro_action_object = {"ajax_url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","submit_nonce":"0dc850268c","val_nonce":"33f4adcc9d","popup_param":{"1":{"id":1,"enable-exit-intent-popup":"true","cookie-duration":9,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-1","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-1","popup-class":"popupally-pro-opened-pro-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1","test":1},"2":{"id":2,"enable-exit-intent-popup":"true","cookie-duration":7,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-2","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-2","popup-class":"popupally-pro-opened-pro-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2","test":2},"3":{"id":3,"cookie-duration":0,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"true","disable-desktop":"true","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-3","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-3","popup-class":"popupally-pro-opened-pro-gfcr-3","cookie-name":"popupally-cookie-3","close-trigger":".popup-click-close-trigger-3","test":3},"4":{"id":4,"cookie-duration":14,"priority":0,"fade-in":".5","select-signup-type-popup":"popup","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-4","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-4","popup-class":"popupally-pro-opened-pro-gfcr-4","cookie-name":"popupally-cookie-4","close-trigger":".popup-click-close-trigger-4","test":4}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?fsum=1c533407f777' id='popupally-pro-action-script-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?fsum=07a01e48aea2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?fsum=18b77da6c619' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?fsum=b859b55009ca' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?fsum=1025dd707cd6' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' defer src='https://www.rvtravel.com/wp-content/plugins/wpshopify/dist/runtime.a5f23b.min.js?fsum=d995bd5209a2' id='wpshopify-runtime-js'></script>
<script type='text/javascript' defer src='https://www.rvtravel.com/wp-content/plugins/wpshopify/dist/vendors-public.a5f23b.min.js?fsum=28d58f3d3ab2' id='wpshopify-vendors-public-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?fsum=5090bae2c114' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?fsum=f7becce89bbb"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?fsum=b32d5cea64b4"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?fsum=a2b965a62d7b"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?fsum=7274005802b2"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?fsum=2ea232d2a383"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?fsum=89a4e64830ce"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?fsum=3fd1813bb0b8"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/hooks.min.js?fsum=3c0571406f98' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/lodash.min.js?fsum=913a2917447f' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/react.min.js?fsum=edf56a42bca6' id='react-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/react-dom.min.js?fsum=dcf51763fb4a' id='react-dom-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/escape-html.min.js?fsum=31c1869b037e' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/element.min.js?fsum=20c1bada02ce' id='wp-element-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/i18n.min.js?fsum=704d7010e988' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wpshopify-public-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='wpshopify-public-js-before'>
function deepFreeze(object) {let propNames = Object.getOwnPropertyNames(object);for (let name of propNames) {let value = object[name];object[name] = value && typeof value === 'object' ? deepFreeze(value) : value;}return Object.freeze(object);}var wpshopify = window.wpshopify || {"settings":{"syncing":{"reconnectingWebhooks":false,"hasConnection":true,"isSyncing":false,"manuallyCanceled":false,"isClearing":false,"isDisconnecting":false,"isConnecting":false},"general":{"id":1,"urlProducts":"\/products-2\/","urlCollections":"\/collections\/","urlWebhooks":"https:\/\/www.rvtravel.com","enableDefaultPages":false,"numPosts":12,"stylesAll":true,"stylesCore":false,"stylesGrid":false,"pluginName":"WP Shopify","pluginTextdomain":"wpshopify","pluginVersion":"3.6.4","compatibilityPluginVersion":"1.0.4","pluginAuthor":"WP Shopify","priceWithCurrency":false,"currencyDisplayStyle":"symbol","cartLoaded":true,"titleAsAlt":false,"selectiveSyncAll":false,"selectiveSyncProducts":true,"syncByCollections":"","selectiveSyncCollections":true,"selectiveSyncCustomers":false,"selectiveSyncOrders":false,"selectiveSyncShop":true,"productsLinkTo":"shopify","productsLinkTarget":"_self","showBreadcrumbs":false,"hidePagination":false,"alignHeight":false,"isFree":false,"isPro":false,"relatedProductsShow":true,"relatedProductsSort":"random","relatedProductsAmount":4,"allowInsecureWebhooks":false,"saveConnectionOnly":false,"appUninstalled":false,"itemsPerRequest":250,"enableBeta":false,"enableCartTerms":false,"enableCustomerAccounts":false,"cartTermsContent":"I agree with the terms and conditions.","enableCartNotes":false,"cartNotesPlaceholder":"Enter note for checkout","addToCartColor":"#2c3278","variantColor":"#0091d1","checkoutColor":"#000000","cartCounterColor":"#6ae06a","cartIconColor":"#000","inlineCartCounterTextColor":"#000","productsHeadingToggle":true,"productsPlpDescriptionsToggle":false,"productsHeading":"Products","collectionsHeadingToggle":true,"collectionsHeading":"Collections","relatedProductsHeadingToggle":true,"relatedProductsHeading":"Related Products","productsImagesSizingToggle":true,"productsImagesSizingWidth":300,"productsImagesSizingHeight":300,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsImagesShowZoom":false,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":0,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":400,"collectionsImagesSizingHeight":400,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"enableCustomCheckoutDomain":false,"productsCompareAt":false,"productsShowPriceRange":true,"checkoutButtonTarget":"_self","showFixedCartTab":false,"cartConditionalFixedTabLoading":"all","cartConditionalManuallySelectedPages":"","cartIconFixedColor":"#FFF","cartCounterFixedColor":"#FFF","cartFixedBackgroundColor":"#000000","pricingLocalCurrencyToggle":false,"pricingLocalCurrencyWithBase":false,"synchronousSync":true,"isLiteSync":false,"isSyncingPosts":true,"searchBy":"title","searchExactMatch":false,"pluginFreeBasename":"wpshopify\/wp-shopify.php","accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":"","hideDecimals":false,"enableDataCache":true,"dataCacheLength":120,"directCheckout":false,"enableAutomaticSyncing":false,"syncByWebhooks":"product_listings\/add,product_listings\/update,product_listings\/remove","allowTracking":false,"syncMedia":false,"pageProducts":211221,"pageCollections":211222,"pageProductsDefault":211221,"pageCollectionsDefault":211222,"variantStyle":"dropdown","wizardCompleted":true,"defaultPagesCreated":true,"enableDiscountCodes":false},"connection":{"storefront":{"domain":"rvtravel.myshopify.com","storefrontAccessToken":"7c90defa2ae092c7d77d83e02346d241"}}},"notices":[],"api":{"namespace":"wpshopify\/v1","restUrl":"https:\/\/www.rvtravel.com\/wp-json\/","nonce":"bbbcca4684"},"misc":{"postID":211338,"isMobile":false,"pluginsDirURL":"https:\/\/www.rvtravel.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/www.rvtravel.com\/wp-content\/plugins\/wpshopify\/dist\/","adminURL":"https:\/\/www.rvtravel.com\/wp-admin\/","siteUrl":"https:\/\/www.rvtravel.com","isAdmin":false,"latestVersion":"3.6.4","isPro":false,"timers":{"syncing":false},"locale":"en_US"}};deepFreeze(wpshopify);
</script>
<script type='text/javascript' defer src='https://www.rvtravel.com/wp-content/plugins/wpshopify/dist/public.a5f23b.min.js?fsum=f92c4fd685d6' id='wpshopify-public-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?fsum=efca6601541a' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?fsum=53e0fbdc5d79' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?fsum=3e6902b70ee5' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"5","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?fsum=624ebb44eb0f' id='jquery-lazyloadxt-extend-js'></script>
<link rel="https://api.w.org/" href="https://www.rvtravel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rvtravel.com/wp-json/wp/v2/posts/211338" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rvtravel.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.rvtravel.com/?p=211338' />
<link rel="alternate" type="application/json+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Fnew2-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Fnew2-26%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		        <style type='text/css'>.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:#20252B;}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:#20252B;}div#widget-comments-container.widget-comments-container{max-width:550px;margin-left:10px;margin-right:10px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:10px;padding-left:10px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgba(255, 255, 255, 0);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:#20252B}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:#20252B;} #widget-comments-container{font-size:100%}</style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bbbcca4684","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rvtravel.com\/wp-admin\/","wpRestNonce":"bbbcca4684","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.rvtravel.com\/wp-admin\/","wpRestNonce":"bbbcca4684","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":211338};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="32x32" />
<link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />
<meta name="msapplication-TileImage" content="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #0091d1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0091d1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0091d1;
                }
                .tdm-btn-style1 {
					background-color: #0091d1;
				}
				.tdm-btn-style2:before {
				    border-color: #0091d1;
				}
				.tdm-btn-style2 {
				    color: #0091d1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0091d1;
                    -moz-box-shadow: 0 2px 16px #0091d1;
                    box-shadow: 0 2px 16px #0091d1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0091d1;
                    -moz-box-shadow: 0 4px 26px #0091d1;
                    box-shadow: 0 4px 26px #0091d1;
				}
</style>

	<style id="tdw-css-placeholder">.td-post-template-1 .td-featured-image-rec img,
.td-post-template-1 .td-featured-image-rec .wpb_video_wrapper {
  margin-bottom: 0;
}
</style></head>

<body class="post-template-default single single-post postid-211338 single-format-standard beginners-guide-to-rving-newsletter-volume-2-issue-26 global-block-template-1 tdb_template_209410 wpshopify aa-prefix-rvtra- aa-disabled-content tdb-template  tdc-header-template  tdc-footer-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/rvtravelnewsletter/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/rvtravel" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://youtube.com/user/RVtravel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-93341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-93341"><a href="https://www.rvtravel.com/">Home</a></li>
<li id="menu-item-91347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91347"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100960"><a href="https://www.rvtravel.com/category/bloggers/">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-100961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100961"><a href="https://www.rvtravel.com/category/blogs/gadget-guru/">RV Gadgets and Gizmos</a></li>
		<li id="menu-item-101851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101851"><a href="https://www.rvtravel.com/category/blogs/crowded-campgrounds/">The RV Show USA</a></li>
		<li id="menu-item-105538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105538"><a href="https://www.rvtravel.com/category/blogs/traveling-solo/">Traveling Solo</a></li>
	</ul>
</li>
	<li id="menu-item-91349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91349"><a href="https://www.rvtravel.com/category/camping-parks/">Camping &amp; Parks</a></li>
	<li id="menu-item-91350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91350"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/">Daily Tips Newsletter</a></li>
	<li id="menu-item-94598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94598"><a href="https://www.rvtravel.com/category/editors-roadside-journal/">Editor&#8217;s Roadside Journal</a></li>
	<li id="menu-item-91351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91351"><a href="https://www.rvtravel.com/category/editorials-opinion/">Editorials &amp; Opinion</a></li>
	<li id="menu-item-91352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91352"><a href="https://www.rvtravel.com/category/full-time-rving/">Full-Time RVing</a></li>
	<li id="menu-item-91353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91353"><a href="https://www.rvtravel.com/category/gizmos-gadgets/">Gizmos &amp; Gadgets</a></li>
	<li id="menu-item-91354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91354"><a href="https://www.rvtravel.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-91355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91355"><a href="https://www.rvtravel.com/category/maintenance-repair/">Maintenance &amp; Repair</a></li>
	<li id="menu-item-91356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-91356"><a href="https://www.rvtravel.com/category/new-rvers/">New RVers</a></li>
	<li id="menu-item-91357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91357"><a href="https://www.rvtravel.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-101852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101852"><a href="https://www.rvtravel.com/category/news/press-releases/">Press Releases</a></li>
		<li id="menu-item-144827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144827"><a href="https://www.rvtravel.com/tag/coronavirus/">RV Coronavirus News</a></li>
	</ul>
</li>
	<li id="menu-item-137182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137182"><a href="https://www.rvtravel.com/category/pickup-trucks/">Pickup Trucks</a></li>
	<li id="menu-item-200701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200701"><a href="https://www.rvtravel.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-131807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131807"><a href="https://www.rvtravel.com/category/reader-letters/">Reader Letters</a></li>
	<li id="menu-item-91358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91358"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></li>
	<li id="menu-item-91359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91359"><a href="https://www.rvtravel.com/category/rv-recalls/">RV Recalls</a></li>
	<li id="menu-item-170847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170847"><a href="https://www.rvtravel.com/category/rv-reviews/">RV Reviews</a></li>
	<li id="menu-item-91360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91360"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/">RV Travel Newsletter</a></li>
	<li id="menu-item-131809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131809"><a href="https://www.rvtravel.com/category/safety/">Safety</a></li>
	<li id="menu-item-105664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105664"><a href="https://www.rvtravel.com/category/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-131808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131808"><a href="https://www.rvtravel.com/category/rv-short-stops/">RV Short Stops</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-200700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200700"><a href="https://www.rvtravel.com/podcasts/">Podcasts</a></li>
<li id="menu-item-93089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93089"><a href="https://www.rvtravel.com/donate/">Donate</a></li>
<li id="menu-item-179944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179944"><a href="https://www.rvtravel.com/about-rvtravel-com/">About Us</a></li>
<li id="menu-item-126602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126602"><a href="https://amzn.to/2tv7U9U">Amazon.com</a></li>
<li id="menu-item-91362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91362"><a href="https://www.rvtravel.com/resources/">Resources</a></li>
<li id="menu-item-124250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124250"><a href="https://www.rvtravel.com/subscribe/">Subscribe!</a></li>
<li id="menu-item-98623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98623"><a href="https://www.rvtravel.com/contact-rv-travel-2/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.rvtravel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}#tdi_3{
				    max-width: 100% !important;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -1px;
	                    margin-right: -1px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 1px;
	                    padding-right: 1px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#2c3278 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}.tdi_6{
				    order: 0;
				
				    flex-grow: 1;
				}div.tdi_6{
				    width: 100% !important;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
margin-top:5px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_7 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, June 7, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}.tdi_9{
				    order: 1;
				
				    flex-grow: 1;
				}div.tdi_9{
				    width: 85px !important;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
text-align:left !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_10 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_11 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_11 .tdm-social-item i.td-icon-twitter,
				.tdi_11 .tdm-social-item i.td-icon-linkedin,
				.tdi_11 .tdm-social-item i.td-icon-pinterest,
				.tdi_11 .tdm-social-item i.td-icon-blogger,
				.tdi_11 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_11 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_11 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_11 .tdm-social-item i,
				.tds-team-member2 .tdi_11.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_11 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_11 .tdm-social-item{
					width: 22.4px;
					height: 22.4px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_11 .tdm-social-item i{
					line-height: 22.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_11"><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  rel="nofollow"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#"  target="_blank"  rel="nofollow" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  rel="nofollow"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#"  target="_blank"  rel="nofollow" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  rel="nofollow"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#"  target="_blank"  rel="nofollow" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_13 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_13 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
position:relative;
}
}

</style>
<div class="tdi_12_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_rand_style{
background-color:#ffffff !important;
}
}
 
/* phone */
@media (max-width: 767px)
{

.tdi_12_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,, ) !important;
}
}
</style></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_16 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_16 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_16 .tdb-mobile-menu-button{
                    color: #2c3278;
                }.tdi_16 .tdb-mobile-menu-button svg,
                .tdi_16 .tdb-mobile-menu-button svg *{
                    fill: #2c3278;
                }

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_16 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_16 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18{
                    vertical-align: baseline;
                }.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_19 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_19" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_19{
                    float: right;
                    clear: none;
                }.tdi_19 .tdb-logo-a,
                .tdi_19 h1{
                   align-items: flex-start;
                
                    justify-content: flex-end;
                }.tdi_19 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_19 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_19 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_19 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_19 .tdb-logo-text-title{
                    display: none;
                }.tdi_19 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_19 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_19 .tdb-logo-a,
                .tdi_19 h1{
                    flex-direction: row;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.rvtravel.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://rvtravel-test.sitedistrict.com/wp-content/uploads/2018/11/RVT-logo-1.png" alt="RVtravel.com RV over logo type"  title="News, information and advice for RVers"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">RVtravel.com Newsletter</span><span class="tdb-logo-text-tagline">News, information and advice for RVers</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_21{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_22 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_22" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_22{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_22 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_22 .tdb-header-search-button-mob{
                    color: #2c3278;
                }.tdi_22 .tdb-header-search-button-mob svg,
                .tdi_22 .tdb-header-search-button-mob svg *{
                    fill: #2c3278;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_23" class="tdc-row"><div class="vc_row tdi_24  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_24,
                .tdi_24 .tdc-columns{
                    min-height: 0;
                }.tdi_24,
				.tdi_24 .tdc-columns{
				    display: block;
				}.tdi_24 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_28  td_separator_solid td_separator_center"><span style="border-color:#2c3278;border-width:3px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
margin-bottom:0px !important;
}
}

</style></div><div class="td_block_wrap td_block_trending_now tdi_29 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29" >
<style>
.td-theme-wrap .tdi_29 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_29 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_29 .td-subcat-item .td-cur-simple-item {
                color: #a51e22;
            }

            .td-theme-wrap .tdi_29 .block-title > *,
            .td-theme-wrap .tdi_29 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #a51e22;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_29 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_29 .block-title {
                border-color: #a51e22;
            }

            
            .td-theme-wrap .tdi_29 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_29 .td_quote_on_blocks,
            .td-theme-wrap .tdi_29 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_29 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_29 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_29 .td-instagram-user a {
                color: #a51e22;
            }

            .td-theme-wrap .tdi_29 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_29 .td-load-more-wrap a:hover {
                background-color: #a51e22;
                border-color: #a51e22;
            }

            .td-theme-wrap .tdi_29 .td-read-more a,
            .td-theme-wrap .tdi_29 .td-weather-information:before,
            .td-theme-wrap .tdi_29 .td-weather-week:before,
            .td-theme-wrap .tdi_29 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_29 .td-post-category,
            .td-theme-wrap .tdi_29 .td-post-category:hover {
                background-color: #a51e22;
            }
</style>
<style>
/* custom css */
.td_block_trending_now{
                  padding: 0 18px;
                }.td-trending-now-wrapper{
                  display: flex;
                  align-items: center;
                  position: relative;
                  -webkit-transform: translate3d(0px, 0px, 0px);
                  transform: translate3d(0px, 0px, 0px);
                  overflow: hidden;
                }.td-trending-now-wrapper .td-next-prev-wrap{
                  margin: 0 0 0 auto;
                  z-index: 1;
                }.td-trending-now-wrapper:hover .td-trending-now-title{
                  background-color: #4db2ec;
                }.td-trending-now-wrapper .td-trending-now-nav-right{
                  padding-left: 2px;
                }.td-trending-now-title{
                  background-color: #222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 12px;
                  text-transform: uppercase;
                  color: #fff;
                  padding: 2px 10px 1px;
                  display: inline-block;
                  line-height: 22px;
                  -webkit-transition: background-color 0.3s;
                  transition: background-color 0.3s;
                  cursor: default;
                  -webkit-user-select: none;
                  user-select: none;
                }@-moz-document url-prefix(){
                  .td-trending-now-title {
                    line-height: 21px;
                  }}
                .td-trending-now-display-area{
                  display: flex;
                  align-items: center;
                  vertical-align: top;
                  padding: 0 0 0 15px;
                }.td-trending-now-display-area .entry-title{
                  font-size: 15px;
                  line-height: 25px;
                  margin: 0;
                }.td-trending-now-post{
                  opacity: 0;
                  position: absolute;
                  top: 0;
                  padding-right: 119px;
                  overflow: hidden;
                }.td-trending-now-post:first-child{
                  opacity: 1;
                  z-index: 1;
                
                  opacity: 1;
                }.td-next-prev-wrap .td-trending-now-nav-right{
                  margin-right: 0;
                }.td_block_trending_now.td-trending-style2{
                  border: 1px solid #eaeaea;
                  padding-top: 20px;
                  padding-bottom: 20px;
                }.tdi_29 .td-trending-now-title{
					padding: 0px 5px 0px;
				}body .tdi_29 .td-trending-now-title,
				.tdi_29 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #a51e22;
				}.tdi_29 .td-next-prev-wrap a:hover{
				    color: #fff;
				}@media (min-width: 768px) and (max-width: 1018px) {
                  .td_block_trending_now {
                    padding: 0 6px;
                  }
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td-trending-now-post {
                    padding-right: 107px;
                  }
                }@media (max-width: 767px) {
                  .td_block_trending_now {
                    padding: 0;
                  }
                  .td-trending-now-wrapper {
                    flex-direction: column;
                    text-align: center;
                  }
                  .td-trending-now-wrapper .td-next-prev-wrap {
                    display: none;
                  }
                  .td-trending-now-title {
                    padding: 2px 10px 1px;
                  }
                  .td-trending-now-display-area {
                    width: 100%;
                    padding: 0;
                    display: block;
                    height: 26px;
                    position: relative;
                    top: 10px;
                  }
                  .td-trending-now-display-area .td_module_trending_now .entry-title {
                    font-size: 14px;
                    line-height: 16px;
                  }
                  .td-trending-now-post {
                    width: 100%;
                    padding-right: 0;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_29 .td-trending-now-title{
					font-weight:500 !important;
				}.tdi_29 .td-trending-now-display-area{
				    height: 1;
				}.tdi_29 .entry-title a{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><script>var block_tdi_29 = new tdBlock();
block_tdi_29.id = "tdi_29";
block_tdi_29.atts = '{"mt_title_tag":"","style":"","custom_title":"Popular Now","mt_tl":"10","header_color":"#a51e22","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","f_article_font_style":"eyJwaG9uZSI6IiJ9","f_article_font_line_height":"eyJwaG9uZSI6IjEifQ==","f_article_font_size":"eyJwaG9uZSI6IjEyIn0=","timer":"4","title_padding":"0px 5px 0px","f_title_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_type":"td_block_trending_now","navigation":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","header_text_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_29","tdc_css_class":"tdi_29","tdc_css_class_style":"tdi_29_rand_style"}';
block_tdi_29.td_column_number = "3";
block_tdi_29.block_type = "td_block_trending_now";
block_tdi_29.post_count = "5";
block_tdi_29.found_posts = "10700";
block_tdi_29.header_color = "#a51e22";
block_tdi_29.ajax_pagination_infinite_stop = "";
block_tdi_29.max_num_pages = "2140";
tdBlocksArray.push(block_tdi_29);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_29" data-start="" data-timer="4"><div class="td-trending-now-title">Popular Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.rvtravel.com/new2-26/" rel="bookmark" title="Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 26">Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 26</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.rvtravel.com/rvdt1616/" rel="bookmark" title="RV Daily Tips. Monday, June 7, 2021">RV Daily Tips. Monday, June 7, 2021</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.rvtravel.com/rv-review-glampervan-class-rv/" rel="bookmark" title="RV Review: Glampervan Class B RV">RV Review: Glampervan Class B RV</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.rvtravel.com/tips-cleaning-gray-water-tank1616/" rel="bookmark" title="Tips to clean a gunky gray water tank. Yes, yours is gunky too">Tips to clean a gunky gray water tank. Yes,...</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.rvtravel.com/poll1616/" rel="bookmark" title="Do you have siblings that you never speak with?">Do you have siblings that you never speak with?</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left" 
                                  aria-label="prev" 
                                  data-block-id="tdi_29"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right" 
                                  aria-label="next"
                                  data-block-id="tdi_29"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_30" class="tdc-zone"><div class="tdc_zone tdi_31  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_31{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_32" class="tdc-row"><div class="vc_row tdi_33  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_36" class="tdc-zone"><div class="tdc_zone tdi_37  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_37{
                    min-height: 0;
                }.tdi_37:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_37:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_37{
box-shadow:10px -10px 10px #888888 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
width:100% !important;
box-shadow:10px -10px 10px #888888 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
width:100% !important;
box-shadow:10px -10px 10px #888888 !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_37{
width:100% !important;
box-shadow:10px -10px 10px #888888 !important;
}
}

</style><div id="tdi_38" class="tdc-row"><div class="vc_row tdi_39  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39,
                .tdi_39 .tdc-columns{
                    min-height: 0;
                }.tdi_39 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_39,
				.tdi_39 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_39 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_39 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_39 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_39{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
position:relative;
}

.tdi_39 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:2px !important;
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_38_rand_style td-element-style" ><style>
.tdi_38_rand_style{
background-color:#2c3278 !important;
}
 </style></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: top;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_41{
margin-bottom:-40px !important;
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_42 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42" >
<style>

/* inline tdc_css att */

.tdi_42{
padding-top:7px !important;
}

</style>
<style>
/* custom css */
.tdi_42{
                    display: inline-block;
                }.tdi_42 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, June 7, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_45 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45" >
<style>
.tdi_46 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 22.4px;
				}.tdi_46 .tdm-social-item i.td-icon-twitter,
				.tdi_46 .tdm-social-item i.td-icon-linkedin,
				.tdi_46 .tdm-social-item i.td-icon-pinterest,
				.tdi_46 .tdm-social-item i.td-icon-blogger,
				.tdi_46 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_46 .tdm-social-item{
					width: 22.4px;
					height: 22.4px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_46 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_46 .tdm-social-item i,
				.tds-team-member2 .tdi_46.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_46 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_46"><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  rel="nofollow"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#"  target="_blank"  rel="nofollow" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  rel="nofollow"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#"  target="_blank"  rel="nofollow" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  rel="nofollow"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#"  target="_blank"  rel="nofollow" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_47" class="tdc-row"><div class="vc_row tdi_48  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_48,
                .tdi_48 .tdc-columns{
                    min-height: 0;
                }.tdi_48,
				.tdi_48 .tdc-columns{
				    display: block;
				}.tdi_48 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_48.tdc-row-content-vert-center,
                    .tdi_48.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_48.tdc-row-content-vert-bottom,
                    .tdi_48.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_48.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_48.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_48{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_48 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<div class="tdi_47_rand_style td-element-style" ><style>
.tdi_47_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_50{
				    width: 30% !important;
				}
/* inline tdc_css att */

.tdi_50{
margin-top:0px !important;
margin-bottom:0px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50{
width:24% !important;
}
}

</style>
<div class="tdi_49_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_49_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left top !important;
background-size:cover !important;
}
</style></div></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_51 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51" >
<style>

/* inline tdc_css att */

.tdi_51{
margin-top:0px !important;
margin-bottom:0px !important;
margin-left:-17px !important;
}

</style>
<style>
/* custom css */
.tdi_51 .tdb-logo-a,
                .tdi_51 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_51 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_51 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_51 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_51 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_51 .tdb-logo-text-title{
                    display: none;
                }.tdi_51 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_51 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.rvtravel.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.rvtravel.com/wp-content/uploads/2020/12/rvt-logo-1.jpg" alt="RVtravel.com RV over logo type"  title="News, information and advice for RVers"  width="272" height="90" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">RVtravel.com Newsletter</span><span class="tdb-logo-text-tagline">News, information and advice for RVers</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: middle;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_53{
				    width: 90% !important;
				}
/* inline tdc_css att */

.tdi_53{
margin-top:0px !important;
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_54  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54" >
<style>

/* inline tdc_css att */

.tdi_54{
margin-top:0px !important;
margin-bottom:0px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="rvtra-ec46919f57fa22506b67ee665a03d505" id="rvtra-ec46919f57fa22506b67ee665a03d505"></div>
</div></div></div></div></div></div><div id="tdi_55" class="tdc-row"><div class="vc_row tdi_56  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_56.tdc-row-content-vert-center,
                    .tdi_56.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_56.tdc-row-content-vert-bottom,
                    .tdi_56.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_56.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_56.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56,
				.tdi_56 .tdc-columns{
				    display: block;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_56{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_56 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<div class="tdi_55_rand_style td-element-style" ><style>
.tdi_55_rand_style{
background-color:#2c3278 !important;
}
 </style></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_58{
				    width: 100% !important;
				}
/* inline tdc_css att */

.tdi_58{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
padding-left:25px !important;
}
}

</style>
<div class="tdi_57_rand_style td-element-style" ><style>
.tdi_57_rand_style{
background-color:#2c3278 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_59 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_59{
width:115% !important;
box-shadow:0 0 0px #888888 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-left:0px !important;
padding-left:5px !important;
}
}

</style>
<style>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</style>
<div class="tdi_59_rand_style td-element-style"><style>
.tdi_59_rand_style{
background-color:#2c3278 !important;
}
 </style></div>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_59 .tdb-menu > li > a:after,
				.tdi_59 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #0091d1;
				}
</style>
<style>

</style><div id=tdi_59 class="td_block_inner td-fix-index"><ul id="menu-home-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-93341"><a href="https://www.rvtravel.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-91347 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Categories</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-100960 tdb-menu-item-inactive"><a href="https://www.rvtravel.com/category/bloggers/"><div class="tdb-menu-item-text">Blogs</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-100961"><a href="https://www.rvtravel.com/category/blogs/gadget-guru/"><div class="tdb-menu-item-text">RV Gadgets and Gizmos</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101851"><a href="https://www.rvtravel.com/category/blogs/crowded-campgrounds/"><div class="tdb-menu-item-text">The RV Show USA</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-105538"><a href="https://www.rvtravel.com/category/blogs/traveling-solo/"><div class="tdb-menu-item-text">Traveling Solo</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91349"><a href="https://www.rvtravel.com/category/camping-parks/"><div class="tdb-menu-item-text">Camping &amp; Parks</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91350"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/"><div class="tdb-menu-item-text">Daily Tips Newsletter</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-94598"><a href="https://www.rvtravel.com/category/editors-roadside-journal/"><div class="tdb-menu-item-text">Editor&#8217;s Roadside Journal</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91351"><a href="https://www.rvtravel.com/category/editorials-opinion/"><div class="tdb-menu-item-text">Editorials &amp; Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91352"><a href="https://www.rvtravel.com/category/full-time-rving/"><div class="tdb-menu-item-text">Full-Time RVing</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91353"><a href="https://www.rvtravel.com/category/gizmos-gadgets/"><div class="tdb-menu-item-text">Gizmos &amp; Gadgets</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91354"><a href="https://www.rvtravel.com/category/lifestyles/"><div class="tdb-menu-item-text">Lifestyles</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91355"><a href="https://www.rvtravel.com/category/maintenance-repair/"><div class="tdb-menu-item-text">Maintenance &amp; Repair</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item tdb-normal-menu menu-item-91356"><a href="https://www.rvtravel.com/category/new-rvers/"><div class="tdb-menu-item-text">New RVers</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-91357 tdb-menu-item-inactive"><a href="https://www.rvtravel.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-101852"><a href="https://www.rvtravel.com/category/news/press-releases/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-144827"><a href="https://www.rvtravel.com/tag/coronavirus/"><div class="tdb-menu-item-text">RV Coronavirus News</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-137182"><a href="https://www.rvtravel.com/category/pickup-trucks/"><div class="tdb-menu-item-text">Pickup Trucks</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-200701"><a href="https://www.rvtravel.com/category/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-131807"><a href="https://www.rvtravel.com/category/reader-letters/"><div class="tdb-menu-item-text">Reader Letters</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91358"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/"><div class="tdb-menu-item-text">RV Electricity</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91359"><a href="https://www.rvtravel.com/category/rv-recalls/"><div class="tdb-menu-item-text">RV Recalls</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-170847"><a href="https://www.rvtravel.com/category/rv-reviews/"><div class="tdb-menu-item-text">RV Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-91360"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/"><div class="tdb-menu-item-text">RV Travel Newsletter</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-131809"><a href="https://www.rvtravel.com/category/safety/"><div class="tdb-menu-item-text">Safety</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-105664 tdb-menu-item-inactive"><a href="https://www.rvtravel.com/category/travel/"><div class="tdb-menu-item-text">Travel</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-131808"><a href="https://www.rvtravel.com/category/rv-short-stops/"><div class="tdb-menu-item-text">RV Short Stops</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-200700"><a href="https://www.rvtravel.com/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-93089"><a href="https://www.rvtravel.com/donate/"><div class="tdb-menu-item-text">Donate</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-179944"><a href="https://www.rvtravel.com/about-rvtravel-com/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-126602"><a href="https://amzn.to/2tv7U9U"><div class="tdb-menu-item-text">Amazon.com</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-91362"><a href="https://www.rvtravel.com/resources/"><div class="tdb-menu-item-text">Resources</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124250"><a href="https://www.rvtravel.com/subscribe/"><div class="tdb-menu-item-text">Subscribe!</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98623"><a href="https://www.rvtravel.com/contact-rv-travel-2/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_63{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

</style>
<div class="tdi_62_rand_style td-element-style" ><style>
.tdi_62_rand_style{
background-color:#2c3278 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_64 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_64" >
<style>

/* inline tdc_css att */

.tdi_64{
width:100% !important;
box-shadow:0 0 0px #888888 !important;
order:0 !important;
position:relative;
}

</style>
<style>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</style>
<div class="tdi_64_rand_style td-element-style"><style>
.tdi_64_rand_style{
background-color:#2c3278 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.rvtravel.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">Search...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_65" class="tdc-zone"><div class="tdc_zone tdi_66  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_66{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_67" class="tdc-row"><div class="vc_row tdi_68  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68,
                .tdi_68 .tdc-columns{
                    min-height: 0;
                }.tdi_68,
				.tdi_68 .tdc-columns{
				    display: block;
				}.tdi_68 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 > .wpb_wrapper,
				.tdi_70 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="211338" data-autoload-type="next" data-autoload-count="3" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-209410"
                    class="post-209410 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rvtravel.com/rvtravel-privacy-policy/">RVTravel Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_71" class="tdc-zone"><div class="tdc_zone tdi_72  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_72{
                    min-height: 0;
                }
</style><div id="tdi_73" class="tdc-row"><div class="vc_row tdi_74  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74,
                .tdi_74 .tdc-columns{
                    min-height: 0;
                }.tdi_74,
				.tdi_74 .tdc-columns{
				    display: block;
				}.tdi_74 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74{
padding-top:25px !important;
}

.tdi_74 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_77 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

.tdi_77{
margin-bottom:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_77 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_77,
				.tdi_77 a{
					color: #c1c1c1;
				}.tdi_77 .tdb-bread-sep-svg svg,
				.tdi_77 .tdb-bread-sep-svg svg *{
				    fill: #c1c1c1;
				}.td-theme-wrap .tdi_77{
					text-align: left;
				}.tdi_77{
					font-family:Open Sans !important;font-size:12px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.rvtravel.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in New RVers" class="tdb-entry-crumb" href="https://www.rvtravel.com/category/new-rvers/">New RVers</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Beginner&#039;s Guide to RVing Newsletter" class="tdb-entry-crumb" href="https://www.rvtravel.com/category/new-rvers/beginners-guide-to-rving-newsletter/">Beginner&#039;s Guide to RVing Newsletter</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.rvtravel.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.rvtravel.com/category/new-rvers/",
                                "name": "New RVers"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.rvtravel.com/category/new-rvers/beginners-guide-to-rving-newsletter/",
                                "name": "Beginner's Guide to RVing Newsletter"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_78" class="tdc-row"><div class="vc_row tdi_79 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79,
                .tdi_79 .tdc-columns{
                    min-height: 0;
                }.tdi_79,
				.tdi_79 .tdc-columns{
				    display: block;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_82 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

.tdi_82{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_82 .tdb-entry-category{
					padding: 4px;
				
					color: #ffffff !important;
				
					font-family:Open Sans !important;font-size:10px !important;line-height:1 !important;
				}.tdi_82 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #000000 !important;
				}.tdi_82 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_82 .tdb-entry-category:hover{
					color: #dd3333 !important;
				}.tdi_82 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_82 .tdb-cat-text{
					margin-right: 10px;
				
					font-family:Open Sans !important;
				}.td-theme-wrap .tdi_82{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .tdb-entry-category{
					font-family:Open Sans !important;font-size:13px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82 .tdb-entry-category{
					font-family:Open Sans !important;font-size:13px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.rvtravel.com/category/new-rvers/" ><span class="tdb-cat-bg"></span>New RVers</a><a class="tdb-entry-category" href="https://www.rvtravel.com/category/new-rvers/beginners-guide-to-rving-newsletter/" ><span class="tdb-cat-bg"></span>Beginner's Guide to RVing Newsletter</a></div></div><div class="td_block_wrap tdb_title tdi_83 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
margin-top:0px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_83 .tdb-title-text{
					color: #000000;
				
					font-family:Playfair Display !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_83 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_83 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_83{
					text-align: left;
				}.tdi_83 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Playfair Display !important;
				}.tdi_83 .tdb-add-text{
					font-family:Open Sans !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 .tdb-title-text{
					font-family:Playfair Display !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83 .tdb-title-text{
					font-family:Playfair Display !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 26</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_84 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-top:0px !important;
margin-right:11px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_84{
                    display: inline-block;
                }.tdi_84 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_84 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_84 .tdb-author-name{
					color: #000;
				}.tdi_84 .tdb-author-by{
					font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.rvtravel.com/author/rv-travel/">RV Travel</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_85 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_85{
                    display: inline-block;
                
					font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_85 svg{
                    width: 14px;
                }.tdi_85 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-06-07T09:30:03-07:00">June 7, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_86 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86" >
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_86{
                    float: right;
                
                    display: inline-block;
                
					font-family:Open Sans !important;font-size:12px !important;line-height:2 !important;
				}.tdi_86 i{
                    font-size: 10px;
                }.tdi_86 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_86 a{
					color: #444;
				}.tdi_86 a svg,
				.tdi_86 a svg *{
					fill: #444;
				}.tdi_86 a:hover{
					color: #008d7f;
				}.tdi_86 a:hover svg,
				.tdi_86 a:hover svg *{
					fill: #008d7f;
				
					fill: #008d7f;
				}.tdi_86 a:hover i{
					color: #008d7f;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86{
					font-family:Open Sans !important;font-size:11px !important;line-height:2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.rvtravel.com/new2-26/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_87 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87" >
<style>

/* inline tdc_css att */

.tdi_87{
margin-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_87" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rvtravel.com%2Fnew2-26%2F" title="Facebook"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Beginner%E2%80%99s+Guide+to+RVing+Newsletter+Volume+2%2C+Issue+26&url=https%3A%2F%2Fwww.rvtravel.com%2Fnew2-26%2F&via=%40rvtravel" title="Twitter"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rvtravel.com/new2-26/&amp;media=https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg&description=Beginner%E2%80%99s+Guide+to+RVing+Newsletter+Volume+2%2C+Issue+26" title="Pinterest"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 26&body=https://www.rvtravel.com/new2-26/" title="Email"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_88 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_88" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p><span style="font-family: book antiqua, palatino, serif;"><b><span style="font-size: 17.33333396911621px;"><a href="https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small.jpg"><img loading="lazy" class="lazy lazy-hidden  wp-image-208915 alignleft" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small.jpg" alt="rv travel logo" width="167" height="166" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small.jpg 1000w, https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small-485x481.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small-696x690.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small-300x297.jpg 300w" sizes="(max-width: 167px) 100vw, 167px" /><noscript><img loading="lazy" class="lazy lazy-hidden  wp-image-208915 alignleft" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small.jpg" alt="rv travel logo" width="167" height="166" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small.jpg 1000w, https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small-485x481.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small-696x690.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small-300x297.jpg 300w" sizes="(max-width: 167px) 100vw, 167px" /><noscript><img loading="lazy" class=" wp-image-208915 alignleft" src="https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small.jpg" alt="rv travel logo" width="167" height="166" srcset="https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small.jpg 1000w, https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small-485x481.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small-696x690.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2021/05/blastoff-rvt-small-300x297.jpg 300w" sizes="(max-width: 167px) 100vw, 167px" /></noscript></noscript></a>Welcome to the Beginner&#8217;s Guide to RVing from RVtravel.com. <span style="background-color: #ffff99;">The information we present here every Monday through Friday is for brand-new RVers</span> – those in the market to buy their first RV and those who just purchased theirs. If you are an experienced RVer, this material may be too basic for you.</span></b></span></p>
<p><em>This newsletter is funded primarily through advertising and <a href="https://www.rvtravel.com/donate/" target="_blank" rel="noopener noreferrer">voluntary subscription contributions</a> from our readers. Thanks to all of you! </em></p>
<p><span style="font-size: 14pt;">Monday, June 7, 2021</span><strong><br />
</strong></p>
<p><span style="font-family: 'book antiqua', palatino, serif; font-size: 14pt;"><em>If you did not get an email notifying you of this newsletter, <a href="https://www.rvtravel.com/subscribe/" target="_blank" rel="noopener">sign up here</a> to get one every time it is published.</em></span></p>
<hr />
<p><div class='_form_38'></div><script type='text/javascript' src='https://rvtravel.activehosted.com/f/embed.php?static=0&id=38&60BE53AF349BC&nostyles=0&preview=0'></script></p>
<hr />
<p><div class="rvtra-ddfd88ec5e386a6eb68f90aad7368ba0" id="rvtra-ddfd88ec5e386a6eb68f90aad7368ba0"></div></p>
<hr />
<p><strong><span style="background-color: #ffff99;">DID YOU MISS</span> reading this morning&#8217;s RV Daily Tips Newsletter?</strong> <a href="https://www.rvtravel.com/rvdt1616/" target="_blank" rel="noopener noreferrer">Good stuff there</a>.</p>
<p><strong>Today&#8217;s Tip of the Day:</strong> <a href="https://www.rvtravel.com/tips-cleaning-gray-water-tank1616/" target="_blank" rel="noopener">Tips to clean a gunky gray water tank. Yes, yours is gunky too</a></p>
<hr />
<h2>RVing Basics</h2>
<h4>What gas mileage should I expect with a motorhome?</h4>
<p>Expect to get about 6-12 miles per gallon with a gas-powered coach and about 8-15 with a diesel. Some motorhomes do better, like the Sprinter motorhomes from Winnebago and other companies which can get about 17 miles per gallon on the highway. One survey of motorhome owners indicated that for many V10 gas engine powered RVs, owners typically report 8-9 mpg. Towing a car can affect your mileage, some reporting about 2 mpg less. Keeping the speed down also improved fuel economy.</p>
<p><a href="https://www.rvtravel.com/improvegasmileage972/" target="_blank" rel="noopener">Here are some tips</a> to improve your RV&#8217;s gas mileage.</p>
<h4>How about mileage towing a trailer?</h4>
<p>It will depend a lot on the size and weight of the rig, as well as whether the tow vehicle is gas- or diesel-powered. But for a larger trailer, expect 8-10 miles per gallon on gas and 10-15 on diesel. Because travel trailers have a lower wind proﬁle, you may get slightly improved mileage versus towing a ﬁfth wheel.</p>
<h4>When traveling state to state in an RV, do you have to stop at truck weigh stations or have any particular papers with you?</h4>
<p><span style="font-weight: 400;">In MOST states, no, you don&#8217;t need to stop at truck scales. However, if you have a rig that scales in at more than 10,000 pounds, there are some states that do require a stop. Here’s a site that gives the details: <a href="https://www.godownsize.com/motorhomes-weigh-stations/" target="_blank" rel="noopener noreferrer">GoDownsize.com</a>. The only papers you legally need to carry with you are the registration papers for the RV. Of course, you must have your driver’s license and proof of insurance on the vehicle you&#8217;re driving.<br />
</span></p>
<hr />
<p><strong><em><span class="AD_text">Endorsed by tire expert <a href="https://www.rvtravel.com/?s=roger+marble" rel="noopener noreferrer">Roger Marble</a>!</span></em></strong><br />
<span class="AD_text AD_Title"><span class="AD_text"><strong><em><img loading="lazy" class="lazy lazy-hidden wp-image-8745 alignright lazy-loaded" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2016/04/tire-guage660.jpg" alt="tire-guage660" width="134" height="115" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2016/04/tire-guage660.jpg" /><noscript><img loading="lazy" class="lazy lazy-hidden wp-image-8745 alignright lazy-loaded" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2016/04/tire-guage660.jpg" alt="tire-guage660" width="134" height="115" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2016/04/tire-guage660.jpg" /><noscript><img loading="lazy" class="wp-image-8745 alignright lazy-loaded" src="https://www.rvtravel.com/wp-content/uploads/2016/04/tire-guage660.jpg" alt="tire-guage660" width="134" height="115" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2016/04/tire-guage660.jpg" /></noscript></noscript></em></strong></span><span style="color: #800000; font-size: 14pt;"><strong>Outstanding tire pressure gauge</strong></span></span><br />
<span class="AD_text">The Accutire MS-4021B digital tire pressure gauge has an easy-to-read LCD display that provides pressure readings from 5-150 PSI. It’s ergonomically designed with an angled head and a rubber-coated easy-grip handle. If you forget to turn it off, it will do so automatically. The included lithium battery never needs to be recharged or replaced. <strong>Used by the RV Travel staff</strong>. <strong><a href="https://www.amazon.com/Accutire-MS-4021B-Digital-Pressure-Gauge/dp/B00080QHMM/ref=as_li_ss_tl?s=automotive&amp;ie=UTF8&amp;qid=1529710136&amp;sr=1-1&amp;keywords=Accutire+MS-4021B&amp;linkCode=ll1&amp;tag=rv-travel-20&amp;linkId=dcb8da444644a431e4c3dd6feb075683" target="_blank" rel="noopener noreferrer" data-amzn-asin="B00080QHMM">Learn more or order</a></strong>.</span></p>
<hr />
<h2>Quick Tips</h2>
<p><b><span style="font-size: 12pt;">Handy leveling tools</span><br />
</b>Got levels? Having bubble levels on the side and front or rear of your rig make it easier to level up when you&#8217;re setting up. Or use a small &#8220;torpedo&#8221; level. With your rig known to be level, see if your storage bay trim or windows are also level. If they are, you can use a torpedo level lined up on the trim anywhere it’s convenient.</p>
<p><b><span style="font-size: 12pt;">Don’t use stabilizer jacks for leveling</span><br />
</b>Don&#8217;t try to use trailer stabilizer jacks to bring your rig up into level – most are designed simply to give more stability to the rig once leveled. Using these to try and level a rig can cause damage.</p>
<p><b><span style="font-size: 12pt;">Putting in a dishwasher?</span><br />
</b>Thinking about installing an RV dishwasher? Before you go out and lay down money, check out the specifications. Not only do you need enough physical space, but also consider the electrical and plumbing requirements – your rig must be able to provide for all.</p>
<p><b><span style="font-size: 12pt;">Fast-cooked meal on a hot day — without heating up the RV</span><br />
</b>Reader Sherry Zampino says she&#8217;s now using an electric pressure cooker to make fast meals on a hot day, outside! Since it&#8217;s sealed, even outside it doesn&#8217;t attract critters, but cuts cooking time in a hurry. &#8220;I can go from frozen to cooked in about a half hour.&#8221; <i>Thanks, Sherry!</i></p>
<p><span style="font-size: 12pt;"><b>Handling putty/butyl tape in hot weather</b></span><br />
Working with putty tape (or butyl tape) in hot weather? Prepare for frustration as the backing paper will stick to the gooey tape. Better: Put the roll in the freezer for a few minutes – tape peels off backing easily. Some folks store their butyl tape in the freezer for this reason.</p>
<hr />
<h2>Common Terms Used by RV Salespeople</h2>
<p><strong>MOUSE HOUSE:</strong> Slang term used for a finance company.</p>
<p><em>Another one next issue. <a href="http://www.ohiolemonlaw.com/" target="_blank" rel="noopener noreferrer">Courtesy of the Burdge Law Office</a>.</em></p>
<hr />
<p><strong><span class="AD_text"><img loading="lazy" class="lazy lazy-hidden lazy-loaded alignleft wp-image-118903" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-300x300.jpg" sizes="(max-width: 147px) 100vw, 147px" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-300x300.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-200x200.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-80x80.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-485x485.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-696x696.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-1068x1068.jpg 1068w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard.jpg 1280w" alt="RV Travel Newsletter Issue 911" width="147" height="147" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-300x300.jpg" data-srcset="" /><noscript><img loading="lazy" class="lazy lazy-hidden lazy-loaded alignleft wp-image-118903" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-300x300.jpg" sizes="(max-width: 147px) 100vw, 147px" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-300x300.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-200x200.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-80x80.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-485x485.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-696x696.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-1068x1068.jpg 1068w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard.jpg 1280w" alt="RV Travel Newsletter Issue 911" width="147" height="147" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-300x300.jpg" data-srcset="" /><noscript><img loading="lazy" class="lazy-loaded alignleft wp-image-118903" src="https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-300x300.jpg" sizes="(max-width: 147px) 100vw, 147px" srcset="https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-300x300.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-200x200.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-80x80.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-485x485.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-696x696.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-1068x1068.jpg 1068w, https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard.jpg 1280w" alt="RV Travel Newsletter Issue 911" width="147" height="147" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2019/08/keyboard-300x300.jpg" data-srcset="" /></noscript></noscript><span style="color: #800000; font-size: 14pt;">Give your phone or tablet a full-sized keyboard</span><br />
</span></strong>How neat is this? This tiny, collapsible Bluetooth keyboard connects to your phone and tablet so you can type comfortably. The 5-ounce palm-sized keyboard can be folded into your pocket or backpack to carry around. All you have to do is press “Connect” to quickly pair with your devices. <a href="https://www.amazon.com/Samsers-Foldable-Bluetooth-Keyboard-Rechargeable/dp/B07KNHLHDW/ref=as_li_ss_tl?keywords=bluetooth+foldable+keyboard&amp;qid=1566329655&amp;s=gateway&amp;sr=8-1-spons&amp;psc=1&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyMThWUk03UU9CVDNMJmVuY3J5cHRlZElkPUEwNTU4OTgwM09UUTI1SUY4NUJYSiZlbmNyeXB0ZWRBZElkPUEwMjg0MzI2VEVVT1BTWlk0WVdBJndpZGdldE5hbWU9c3BfYXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ==&amp;linkCode=ll1&amp;tag=rvtravel-e-20&amp;linkId=fe2b38b1c4cdc49b42e61f5b44edc44c&amp;language=en_US" target="_blank" rel="noopener noreferrer">Check it out here</a>.</p>
<hr />
<h2>If you could tell someone new to RVing just one thing, what would it be?</h2>
<p><em>From the editors: We asked our readers this question recently. Here is one response: </em></p>
<p>&#8220;Be mentally prepared to constantly have a &#8216;fix-it&#8217; repair list and get it fixed/repaired constantly.&#8221; —<em>John Bellush</em></p>
<hr />
<h2>Random RV Thought</h2>
<p>To conserve water when dry camping, shave with a rechargeable electric shaver rather than with a blade.</p>
<hr />
<p><span style="font-size: 14pt;"><strong>Here are some of our readers&#8217; favorite RV parks</strong>.</span> <span style="font-size: 12pt;"><a href="https://www.rvtravel.com/readers-favorite-rv-park-or-campground/" target="_blank" rel="noopener">Keep this list handy</a>. </span></p>
<hr />
<p><span style="background-color: #ffff99; font-size: 14pt;"><strong>RESOURCES</strong></span><span style="font-size: 12pt;"><span style="font-size: 14pt;">:</span><br />
</span>• If you&#8217;re a member of Facebook, be sure to sign up for our groups <a href="https://www.facebook.com/groups/rvbuyingadvice/" target="_blank" rel="noopener noreferrer">RV Buying Advice</a>, <a href="https://www.facebook.com/groups/rvadvice/" target="_blank" rel="noopener noreferrer">RV Advice</a> and <a href="https://www.facebook.com/groups/budgetrvtravel/" target="_blank" rel="noopener noreferrer">Budget RV Travel</a>. For a list of all our groups and RVtravel.com newsletters, <a href="https://www.rvtravel.com/groups">visit here</a>.</p>
<p>• If you buy a defective RV and are unable to get it fixed or its warranty honored, here is <a href="https://www.rvtravel.com/resources/" target="_blank" rel="noopener">where to turn for help</a>.</p>
<p>• If you need an RV Lemon Law Lawyer, <a href="https://rvlemonlaw.com" target="_blank" rel="noopener noreferrer">Ron Burdge</a> is your man.</p>
<p>• <a href="https://www.rvtravel.com/what-does-financing-an-rv-for-20-years-really-mean/" target="_blank" rel="noopener">Why you should never finance an RV for 20 years</a>!</p>
<hr />
<h3>RV Travel staff</h3>
<p><strong>CONTACT US</strong> at editor@RVtravel.com</p>
<p><strong>Publisher:</strong> Chuck Woodbury.<strong> </strong><strong>Editors:</strong> Emily Woodbury, Diane McGovern.</p>
<p><span style="font-size: 10pt;">Everything in this newsletter is true to the best of our knowledge. But we occasionally get something wrong. We’re just human! So don’t go spending $10,000 on something we said was good simply because we said so, or fixing something according to what we suggested (check with your own technician first). Maybe we made a mistake. Tips and/or comments in this newsletter are those of the authors and may not reflect the views of RVtravel.com or this newsletter.</span></p>
<p><span style="font-size: 10pt;">RVtravel.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com. As an Amazon Associate we earn from qualifying purchases. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers.</span></p>
<p><span style="font-size: 10pt;">Mail us at 9792 Edmonds Way, #265, Edmonds, WA 98020.</span></p>
<p><span style="font-size: 10pt;"><em>This newsletter is copyright 2021 by RVtravel.com.</em></span></p>
<p class="p1"><div class="rvtra-744e59106cc614f7393c0b25639fd5d4" id="rvtra-744e59106cc614f7393c0b25639fd5d4"></div></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_90  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_90{
margin-bottom:10px !important;
}

</style></div><div class="vc_row_inner tdi_92  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92,
				.tdi_92 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_92 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_94 .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_97  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 .vc_column-inner > .wpb_wrapper,
				.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_97 .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_101  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_101{
margin-bottom:10px !important;
}

</style></div><div class="td_block_wrap tdb_single_tags tdi_103 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_103 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Open Sans !important;
				}.tdi_103 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_103 a:hover{
                    background-color: #008d7f;
                
                    border-color: #008d7f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_103 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.rvtravel.com/tag/rv-beginners-quick-tips/">Beginners Quick Tips</a></li><li><a href="https://www.rvtravel.com/tag/new-rver-advice/">New RVers/RV Basics</a></li><li><a href="https://www.rvtravel.com/tag/rv-buying/">RV buying</a></li><li><a href="https://www.rvtravel.com/tag/tips-for-new-rvers/">Tips for New RVers</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_105  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_105{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_106 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" >
<style>
/* custom css */
.tdi_106 .td-social-share-text{
					font-family:Open Sans !important;
				}.tdi_106 .td-social-network{
					font-family:Open Sans !important;
				}
</style><div id="tdi_106" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rvtravel.com%2Fnew2-26%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Beginner%E2%80%99s+Guide+to+RVing+Newsletter+Volume+2%2C+Issue+26&url=https%3A%2F%2Fwww.rvtravel.com%2Fnew2-26%2F&via=%40rvtravel" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rvtravel.com/new2-26/&amp;media=https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg&description=Beginner%E2%80%99s+Guide+to+RVing+Newsletter+Volume+2%2C+Issue+26" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 26&body=https://www.rvtravel.com/new2-26/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_106" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_108  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_108{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_109 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109" >
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_109 .tdb-next-post a{
					font-family:Open Sans !important;
				}.tdi_109 .tdb-next-post span{
					font-family:Open Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.rvtravel.com/rvdt1616/">RV Daily Tips. Monday, June 7, 2021</a></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_110 td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_110" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_110 .td-block-title > *:before,
            .tdi_110 .td-block-title > *:after {
                background-color: #0091d1 !important;
            }
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_110 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.rvtravel.com/new2-25/" rel="bookmark" class="td-image-wrap " title="Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 25" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://www.rvtravel.com/new2-25/" rel="bookmark" title="Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 25">Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 25</a></p>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.rvtravel.com/new2-24/" rel="bookmark" class="td-image-wrap " title="Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 24" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://www.rvtravel.com/new2-24/" rel="bookmark" title="Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 24">Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 24</a></p>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.rvtravel.com/new2-23/" rel="bookmark" class="td-image-wrap " title="Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 23" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <p class="entry-title td-module-title"><a href="https://www.rvtravel.com/new2-23/" rel="bookmark" title="Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 23">Beginner&#8217;s Guide to RVing Newsletter Volume 2, Issue 23</a></p>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_title tdi_111 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_111" >
<style>
.tdi_111 .td-block-title > *:before,
            .tdi_111 .td-block-title > *:after {
                background-color: #0091d1 !important;
            }
</style>
<style>
/* custom css */
body .tdi_111 .td-block-title a,
				body .tdi_111 .td-block-title span{
					font-family:Playfair Display !important;line-height:1.8 !important;
				}
</style><h4 class="td-block-title"><span>Comments</span></h4></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_112 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_112" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_112 .comment-link{
            display: inline-block;
        }.tdi_112 .comment{
            border-bottom-style: dashed;
        }.tdi_112 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                <div class='wam-banner wam-banner-comments_form_top wam-ad-181383'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8354113144265090"
     data-ad-slot="7362629636"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.rvtravel.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="7cfb04dee2" /><input type="hidden" name="_wp_http_referer" value="/new2-26/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>No anonymous comments. An initial plus first or last name is the minimum, we&#039;re all friends here.</span></div>
                                    </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>Your real email is required. This will not show on your comment but is for us to contact you if necessary.</span></div>
                                    </div>
                    </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_0_0" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_0_0">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name and email in browser cookies for the next time I comment so I won&#039;t have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5f08cb6e4c432-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5f08cb6e4c432-1_0_0" type="checkbox" name="custom_field_5f08cb6e4c432" value="1" class="custom_field_5f08cb6e4c432 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5f08cb6e4c432-1_0_0">I have read the <a href='https://www.rvtravel.com/commenting-rules/ ' target='_blank'>commenting rules for RVtravel.com.</a>
This website monitors for coarse language and racial slurs. Your comment may be blocked or censored if it contains such language.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Please follow these rules when commenting on RVtravel.com. If you want to edit a comment click the gear icon to the right of your comment and choose edit, or delete. You have 24 hours to edit a comment.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_0_0" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_0_0">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>No anonymous comments. An initial plus first or last name is the minimum, we&#039;re all friends here.</span></div>
                                    </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>Your real email is required. This will not show on your comment but is for us to contact you if necessary.</span></div>
                                    </div>
                    </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_wpdiscuzuniqueid" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_wpdiscuzuniqueid">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name and email in browser cookies for the next time I comment so I won&#039;t have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5f08cb6e4c432-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5f08cb6e4c432-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5f08cb6e4c432" value="1" class="custom_field_5f08cb6e4c432 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5f08cb6e4c432-1_wpdiscuzuniqueid">I have read the <a href='https://www.rvtravel.com/commenting-rules/ ' target='_blank'>commenting rules for RVtravel.com.</a>
This website monitors for coarse language and racial slurs. Your comment may be blocked or censored if it contains such language.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Please follow these rules when commenting on RVtravel.com. If you want to edit a comment click the gear icon to the right of your comment and choose edit, or delete. You have 24 hours to edit a comment.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_wpdiscuzuniqueid">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div></div></div></div></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_116 " ><aside class="td_block_template_1 widget advads_ad_widget-41 rvtra-widget"><h4 class="block-title"><span>Sponsors and Resources</span></h4><div class="rvtra-cc5cc6dbfc1c2f8567d1101fe009eba6" id="rvtra-cc5cc6dbfc1c2f8567d1101fe009eba6"></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget advads_ad_widget-3 rvtra-widget"><div class="rvtra-ccd422dc411cd9dc8337012f2a71b296" id="rvtra-ccd422dc411cd9dc8337012f2a71b296"></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_117 td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow us!</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">31,714</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/rvtravelnewsletter"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">26,133</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/rvtravel"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">66,000</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/RVtravel"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside id="custom_html-14" class="widget_text td_block_template_1 widget custom_html-14 widget_custom_html"><div class="textwidget custom-html-widget"><!-- RV Travel (Id #10232); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div>
<script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10232&v=1&q=3&i=1">
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PWMCVNZ');
</script></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget advads_ad_widget-23 rvtra-widget"><div class="rvtra-2d0399aa18e5f87080df0ac2ec414b19" id="rvtra-2d0399aa18e5f87080df0ac2ec414b19"></div></aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="RV Travel"></span><meta itemprop="datePublished" content="2021-06-07T09:30:03-07:00"><meta itemprop="dateModified" content="2021-06-06T21:01:17-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rvtravel.com/new2-26/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rvtravel-test.sitedistrict.com/wp-content/uploads/2018/11/RVT-logo-1.png"></span><meta itemprop="name" content="RV Travel"></span><meta itemprop="headline" content="Beginner&#039;s Guide to RVing Newsletter Volume 2, Issue 26"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rvtravel.com/wp-content/uploads/2019/01/beginners-guide.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_118" class="tdc-zone"><div class="tdc_zone tdi_119  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_119{
                    min-height: 0;
                }
</style><div id="tdi_120" class="tdc-row"><div class="vc_row tdi_121  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_121,
                .tdi_121 .tdc-columns{
                    min-height: 0;
                }#tdi_120.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_120.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_121,
				.tdi_121 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: wrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_121 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_121 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_121 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121,
				.tdi_121 .tdc-columns{
				    justify-content: space-evenly;
				}
}
/* inline tdc_css att */

.tdi_121{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:40px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_121 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_120_rand_style td-element-style" ><style>
.tdi_120_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 > .wpb_wrapper,
				.tdi_123 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_123 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_123{
padding-right:10px !important;
padding-left:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_124  tagdiv-type td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_124" >
<style>
.td_block_template_12.widget > ul > li {
                margin-left: 0 !important;
            }
            .global-block-template-12 .td-comments-title span{
                margin-left: 0 !important;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .global-block-template-12 .td-comments-title span {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title a {
                margin-right: 20px;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_12 .td-related-title > a.td-related-lef {
                margin-left: 0 !important;
            }
            .td_block_template_12 .td-block-title {
                font-size: 26px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 26px;
                padding: 0;
                letter-spacing: -0.6px;
                text-align: left;
            }
            @media (max-width: 1018px) {
                .td_block_template_12 .td-block-title {
                    font-size: 22px;
                    margin-bottom: 20px;
                }
            }
            .td_block_template_12 .td-block-title > * {
                color: #000;
            }
            .td_block_template_12 .td-subcat-filter {
                line-height: 1;
                display: table;
            }
            .td_block_template_12 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 8px !important;
                margin-top: 7px;
            }
            .td_block_template_12 .td-pulldown-category {
                font-family: 'Roboto', sans-serif;
                font-size: 14px;
                line-height: 26px;
                color: #444;
                font-weight: 500;
                position: absolute;
                right: 0;
                bottom: -2px;
                top: 0;
                margin: auto 0;
                display: table;
            }
            .td_block_template_12 .td-pulldown-category span {
                display: inline-block;
                -webkit-transition: transform 0.5s ease;
                transition: transform 0.5s ease;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            .td_block_template_12 .td-pulldown-category i {
                font-size: 10px;
                margin-left: 10px;
            }
            .td_block_template_12 .td-pulldown-category:hover {
                opacity: 0.9;
            }
            .td_block_template_12 .td-pulldown-category:hover span {
                transform: translate3d(-6px, 0, 0);
                -webkit-transform: translate3d(-6px, 0, 0);
            }
            @media (min-width: 768px) and (max-width: 1018px) {
                .td-pb-span4 .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            

            
            .tdi_124 .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124{
padding-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_124,
                .tdi_124 p{
			        font-family:Open Sans !important;font-size:15px !important;line-height:1.8 !important;
		        }.tdi_124 h1{
			        font-family:Playfair Display !important;
		        }.tdi_124 h2{
			        font-family:Playfair Display !important;
		        }.tdi_124 h3{
			        font-family:Playfair Display !important;
		        }.tdi_124 h4{
			        font-family:Playfair Display !important;font-size:18px !important;font-style:normal !important;
		        }.tdi_124 h5{
			        font-family:Playfair Display !important;font-style:normal !important;
		        }.tdi_124 h6{
			        font-family:Playfair Display !important;
		        }.tdi_124{
			        color: #ffffff;
		        }.tdi_124 a{
			        color: #ffffff;
		        }.tdi_124 a:hover{
			        color: #0091d1;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124,
                .tdi_124 p{
			        font-family:Open Sans !important;font-size:13px !important;line-height:1.8 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_124,
                .tdi_124 p{
			        font-family:Open Sans !important;font-size:13px !important;line-height:1.8 !important;
		        }
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About</span></h4></div><div class="td-fix-index"><p>This website utilizes some advertising services. As an Amazon Associate we earn from qualifying purchases. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers.</p>
<ul>
<li><strong><a href="https://amzn.to/2tv7U9U" target="_blank" rel="noopener">Amazon deals of the day</a></strong></li>
<li><a href="https://www.rvtravel.com/rvtravel-privacy-policy/"><strong>Privacy policy</strong></a></li>
<li><strong><a href="https://www.rvtravel.com/about-rvtravel-com/">About RVtravelcom</a></strong></li>
<li><strong><a href="https://www.rvtravel.com/fact-checking-ethics-and-corrections-policy/">Fact-checking, ethics & corrections policy</a></strong></li>
<li><a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/"><strong>Terms & conditions</strong></a></li>
</ul>
</div></div></div></div><div class="vc_column tdi_126  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 > .wpb_wrapper,
				.tdi_126 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_126{
width:300px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_127 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_127" >
<style>
.tdi_127 .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_127{
margin-top:-2px !important;
margin-bottom:-20px !important;
width:100% !important;
}

</style>
<style>
/* custom css */
body .tdi_127 .td-block-title a,
				body .tdi_127 .td-block-title span{
					font-family:Playfair Display !important;font-size:18px !important;
				}body .tdi_127 .td-block-title{
					text-align: center;
				}body .tdi_127.td_block_template_4 .td-block-title > *:before,
				body .tdi_127.td_block_template_17 .td-block-title:after,
				body .tdi_127.td_block_template_13 .td-block-subtitle,
				body .tdi_127.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}body .tdi_127.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_127.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><h4 class="td-block-title"><span>Sign up for our newsletters!</span></h4></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_128  tagdiv-type td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_128" >
<style>

/* inline tdc_css att */

.tdi_128{
margin-top:0px !important;
width:300px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_128 h4{
			        font-size:18px !important;font-style:normal !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class='_form_4'></div><script type='text/javascript' src='https://rvtravel.activehosted.com/f/embed.php?static=0&id=4&60BE53AF53861&nostyles=0&preview=0'></script>
</div></div></div></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 > .wpb_wrapper,
				.tdi_130 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_131  tagdiv-type td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_131" >
<style>
.tdi_131 .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_131{
margin-left:10px !important;
padding-right:10px !important;
text-align:left !important;
}

</style>
<style>
/* custom css */
.tdi_131,
                .tdi_131 p{
			        font-size:18px !important;font-style:normal !important;
		        }.tdi_131 h1{
			        font-style:normal !important;
		        }.tdi_131 h4{
			        font-size:18px !important;font-style:normal !important;
		        }.tdi_131{
			        color: #ffffff;
		        }.tdi_131 h1,
				.tdi_131 h2,
				.tdi_131 h3,
				.tdi_131 h4,
				.tdi_131 h5,
				.tdi_131 h6{
			        color: #ffffff;
		        }.tdi_131 a{
			        color: #ffffff;
		        }.tdi_131 a:hover{
			        color: #0091d1;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Get in touch</span></h4></div><div class="td-fix-index"><ul>
<li><a href="https://www.rvtravel.com/packages2021/"><strong>Advertise with us</strong></a></li>
<li><strong><a href="https://www.rvtravel.com/sponsors/" target="_blank" rel="noopener">Friends and affiliates</a></strong></li>
<li><strong><a href="https://www.rvtravel.com/affiliate-info/">Affiliate program</a></strong></li>
<li><strong><a href="https://www.rvtravel.com/post-submission/">Submit an article</a></strong></li>
<li><strong><a href="https://www.rvtravel.com/submit/">Share a story</a></strong></li>
</ul>
</div></div></div></div></div></div><div id="tdi_132" class="tdc-row"><div class="vc_row tdi_133  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_133,
                .tdi_133 .tdc-columns{
                    min-height: 0;
                }#tdi_132.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_132.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_133,
				.tdi_133 .tdc-columns{
				    display: block;
				}.tdi_133 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_133{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}

.tdi_133 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_133{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_132_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_132_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_132_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_135  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_135{
                    vertical-align: baseline;
                }.tdi_135 > .wpb_wrapper,
				.tdi_135 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_136 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_136" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_136 .tdm-descr{
                    color: #ffffff;
                
					font-family:Open Sans !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_136 .tdm-descr{
					font-family:Open Sans !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr"> © 2021 RVTravel.com – All rights Reserved. 
</p></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-22247268-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="popup-box-pro-gfcr-1" class="popupally-pro-overlay-pro-gfcr-1 popup-click-close-trigger-1"><div class="popupally-pro-outer-pro-gfcr-1"><div class="popupally-pro-inner-pro-gfcr-1"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Sign up for our weekend newsletters</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Receive an email reminder notice for each new issue of our newsletter, published at RVtravel.com every Saturday and Sunday morning. In our 20th year serving RVers.</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="1" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="48"/><input type="hidden" name="f" value="48"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Subscribe" /></form><div class="privacy-pro-gfcr">We guard your privacy. Your information will *never* be shared with outsiders. Never. Easy unsubscribe anytime you wish. No spam, just interesting, helpful information.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-1"></div></div></div><div id="popup-box-pro-gfcr-2" class="popupally-pro-overlay-pro-gfcr-2 popup-click-close-trigger-2"><div class="popupally-pro-outer-pro-gfcr-2"><div class="popupally-pro-inner-pro-gfcr-2"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Sign up for our weekend newsletters!</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/uploads/2020/09/cafepress-white-01-1.png" alt=""><div class="logo-text-pro-gfcr">Receive an email reminder notice for each new issue of our newsletter, published at RVtravel.com every Saturday and Sunday morning. In our 20th year serving RVers.</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="2" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="48"/><input type="hidden" name="f" value="48"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname"  class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter your favorite email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Subscribe" /></form><div class="privacy-pro-gfcr">We guard your privacy. Your information will never be shared with outsiders. Never. Easy unsubscribe anytime you wish. No spam, just interesting, helpful information.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-2"></div></div></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><a id='wcaiInfoAnchor' style='display:none;' rel='#wcaiInfo' data-wcai-lity>Comment Author Info</a><div id='wcaiInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px' class='lity-hide'></div><div id='wcaiInfoShort' class='wcaiInfoShort'></div><style>.wcaiInfoShort .wcai-wrapper .wcai-full-info a.wcai-finfo{background-color:#0091D1;}.wcai-wrapper .wcai-list-item.wcai-active{border-bottom: 3px solid #0091D1;}</style><div class="fc-email-form fc-popup" style="display: none">
    <span class="fc-author" >
        <i class="fas fa-exclamation-triangle"></i> &nbsp;Report this comment<em></em>
    </span>
    <span class="fc-close"><i class="fas fa-times"></i></span>
    <div style="clear: both;"></div>
    <form method="post" id="wpdiscuz_fc_form">
        <div class="fc-checkbox">
            <table>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is spam" id="wpdiscuz_report_0"/></td>
                        <td><label for="wpdiscuz_report_0">This comment is spam </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment should be marked mature" id="wpdiscuz_report_1"/></td>
                        <td><label for="wpdiscuz_report_1">This comment should be marked mature </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is abusive" id="wpdiscuz_report_2"/></td>
                        <td><label for="wpdiscuz_report_2">This comment is abusive </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment promotes self-harm" id="wpdiscuz_report_3"/></td>
                        <td><label for="wpdiscuz_report_3">This comment promotes self-harm </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is off-topic - not about RVs" id="wpdiscuz_report_4"/></td>
                        <td><label for="wpdiscuz_report_4">This comment is off-topic - not about RVs </label></td>
                    </tr>
                                <tr>
                    <td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other"/></td>
                    <td><label for="wpdiscuz_other">Other </label></td>
                <tr>
            </table>
        </div>
        <div>
            <textarea style="display:none;" class="fc-message-area" name="wpdiscuz_message" placeholder="Enter message" rows="2" cols="20"></textarea>
            <button type="button" class="fc-send">Send</button>
            <span class="fc_msg"></span>
        </div>
        <input type="hidden" value="" id="wpdiscuz_fc_commentid" name="commentId"/>
    </form>

</div>
<div class="fc-email fc-popup" style="display: none"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60be53af5aebd
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-content-wrap {
    box-shadow: none;
}
.block-title a, .block-title span, .block-title label {
    line-height: 17px;
    display: inline-block;
    padding: 7px 12px 4px;
    background-color: #0091d1;
    color: #fff;
}
</style>

<div id="wpshopify-root"></div><div
   data-wpshopify-component
   data-wpshopify-component-id="2978550da6f43fb4c46ac04d19d81b1c5"
   data-wpshopify-component-type="cart"
   data-wpshopify-payload-settings="eyJyZW5kZXJfZnJvbV9zZXJ2ZXIiOmZhbHNlLCJpY29uIjpmYWxzZSwidHlwZSI6ImZpeGVkIiwiaW5saW5lX2JhY2tncm91bmRfY29sb3IiOiIjNmFlMDZhIiwiaW5saW5lX2NhcnRfY291bnRlcl90ZXh0X2NvbG9yIjoiIzAwMCIsImlubGluZV9pY29uX2NvbG9yIjoiIzAwMCIsInNob3dfY291bnRlciI6dHJ1ZSwiZGF0YV90eXBlIjpmYWxzZSwiaGlkZV93cmFwcGVyIjpmYWxzZSwiZml4ZWRfYmFja2dyb3VuZF9jb2xvciI6IiMwMDAwMDAiLCJmaXhlZF9jb3VudGVyX2NvbG9yIjoiI0ZGRiIsImZpeGVkX2ljb25fY29sb3IiOiIjRkZGIiwicXVlcnkiOiIqIn0=">
   
         <style>
         .menu-item [data-wpshopify-component-type="cart"] {
            width: 100%;
            height: 100%;
            display: flex;
            justify-content: center;
            align-items: center;
         }
      </style>
   </div><script type="text/javascript">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</script><div class='wpdiscuz-fem-email' style='display: none;'></div><div class='wpdiscuz-fem-email-form' style='display: none;'><span class='wpdiscuz-fem-author'>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><input placeholder='Email Subject' type='text' class='wpdiscuz-fem-subj' value='' /><textarea class='wpdiscuz-fem-msg' placeholder='Enter your message here'></textarea><br /><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-send'>Send</button></div><input type='hidden' id='wpdiscuz_fem_email_comment_id' /></div><div class='wpdiscuz-fem-moving' style='display: none;'></div><div class='wpdiscuz-fem-move-form' style='display: none;'><span class='wpdiscuz-fem-author'>Move Comment<br /><em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><div class='wpdiscuz-fem-posts-search'><input type='text' class='wpdiscuz-fem-post' placeholder='Enter post title...' /><div class='wpdiscuz-fem-posts'></div></div><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-move'>Move</button></div><input type='hidden' id='wpdiscuz_fem_move_comment_id' /></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000335618,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?fsum=3b30e74bf008' id='site_tracking-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?fsum=d05e7fffd2f0' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/www.rvtravel.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"1","ckey":"5ea9f623f93c2965f9de8de88e61a66e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?fsum=d87059803876' id='stripe-handler-ng-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>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</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 1000,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        mention: {
        mentionDenotationChars: ["@"],
        source: function(searchTerm, renderList, mentionChar){
        wpdiscuzUMCRenderList(searchTerm, renderList, mentionChar);
        },
        onSelect(item, insertItem) {
        wpdUMCInsertItem(item, insertItem);
        },
        renderItem(item, searchTerm){
        return wpdUMCRenderItem(item, searchTerm);
        },
        listItemClass: 'wpducm-mention-list-item',
        mentionContainerClass: 'wpducm-mention-list-container',
        mentionListClass: 'wpducm-mention-list',
        minChars: 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?fsum=fe1f6140ef03' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-author-info/assets/js/wcai-frontend.min.js?fsum=aa34ebc0f163' id='wcai-frontend-js-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?fsum=8d19c39b56ae' id='wpdiscuz-flag-js-js'></script>
<script type='text/javascript' id='quill-mention-js-js-extra'>
/* <![CDATA[ */
var wpdUCMObj = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/quill-mention/quill.mention.min.js?fsum=2a3e1b7c2a0c' id='quill-mention-js-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js?fsum=9da7e692e034' id='wpdumc-script-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/underscore.min.js?fsum=203eeb8dd53e' id='underscore-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?fsum=6e98296229ff' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?fsum=58e2322aa99c' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/comment-reply.min.js?fsum=3b59c3b33879' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rvtra-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?fsum=477653f82b62' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?fsum=8e350e3f72e4' id='wpdiscuz_widgets_comm_vot_script-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?fsum=ee97e4bc15ba' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/wp-embed.min.js?fsum=905225d5711b' id='wp-embed-js'></script>
<script>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</script>
<!-- JS generated by theme -->

<script>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</script>

<script>var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.rvtravel.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.rvtravel.com\/linkout\/"};</script>
</body>
</html>