<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script type="text/javascript">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</script>
    <title>Texting in traffic – Coping with a distracted driver - RV Travel</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rvtravel.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rvtravel.com/wp-content/uploads/2019/09/favicon-152-152x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Texting in traffic – Coping with a distracted driver - RV Travel" />
<meta property="og:description" content="By Russ and Tiña De Maris Keeping your eyes out for road hazards is a full-time business for the RVer. Between potholes and exit signs, our eyes are constantly moving. Then add in the &#8220;impaired driver&#8221; factor. Weaving between center and fog lines, driving wayyy too fast or slow, they telegraph an unmistakable signal that &hellip;" />
<meta property="og:url" content="https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/" />
<meta property="og:site_name" content="RV Travel" />
<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
<meta property="article:tag" content="RV driving and towing" />
<meta property="article:tag" content="RV safety" />
<meta property="article:section" content="Safety" />
<meta property="article:published_time" content="2020-02-17T03:00:02+00:00" />
<meta property="article:modified_time" content="2020-02-13T23:09:59+00:00" />
<meta property="og:updated_time" content="2020-02-13T23:09:59+00:00" />
<meta property="og:image" content="https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg" />
<meta property="og:image:secure_url" content="https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg" />
<meta property="og:image:width" content="784" />
<meta property="og:image:height" content="517" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Russ and Tiña De Maris Keeping your eyes out for road hazards is a full-time business for the RVer. Between potholes and exit signs, our eyes are constantly moving. Then add in the &#8220;impaired driver&#8221; factor. Weaving between center and fog lines, driving wayyy too fast or slow, they telegraph an unmistakable signal that [&hellip;]" />
<meta name="twitter:title" content="Texting in traffic – Coping with a distracted driver - RV Travel" />
<meta name="twitter:site" content="@rvtravel" />
<meta name="twitter:image" content="https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg" />
<meta name="twitter:creator" content="@rvtravel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rvtravel.com/#organization","name":"rvtravel.com","url":"https://www.rvtravel.com/","sameAs":["https://www.facebook.com/rvtravelnewsletter","https://www.youtube.com/user/RVtravel","https://twitter.com/rvtravel"],"logo":{"@type":"ImageObject","@id":"https://www.rvtravel.com/#logo","url":false,"caption":"rvtravel.com"},"image":{"@id":"https://www.rvtravel.com/#logo"}},{"@type":"WebSite","@id":"https://www.rvtravel.com/#website","url":"https://www.rvtravel.com/","name":"RV Travel","description":"News, Information &amp; Advice for RVers","publisher":{"@id":"https://www.rvtravel.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.rvtravel.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/#primaryimage","url":"https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg","width":784,"height":517},{"@type":"WebPage","@id":"https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/#webpage","url":"https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/","inLanguage":"en-US","name":"Texting in traffic \u2013 Coping with a distracted driver - RV Travel","isPartOf":{"@id":"https://www.rvtravel.com/#website"},"primaryImageOfPage":{"@id":"https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/#primaryimage"},"datePublished":"2020-02-17T03:00:02+00:00","dateModified":"2020-02-13T23:09:59+00:00"},{"@type":"Article","@id":"https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/#article","isPartOf":{"@id":"https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/#webpage"},"author":{"@id":"https://www.rvtravel.com/#/schema/person/e916be3498f7f46146bfe056f1df4141"},"headline":"Texting in traffic \u2013 Coping with a distracted driver","datePublished":"2020-02-17T03:00:02+00:00","dateModified":"2020-02-13T23:09:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/#webpage"},"publisher":{"@id":"https://www.rvtravel.com/#organization"},"image":{"@id":"https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/#primaryimage"},"keywords":"RV driving and towing,RV safety","articleSection":"Safety"},{"@type":["Person"],"@id":"https://www.rvtravel.com/#/schema/person/e916be3498f7f46146bfe056f1df4141","name":"RV Staff","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="https://www.rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="https://www.rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Texting in traffic – Coping with a distracted driver Comments Feed" href="https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22247268-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-22247268-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'RV Staff');
		__gaTracker('set', 'dimension2', 'Safety');
		__gaTracker('set', 'dimension3', 'RV driving and towing,RV safety');
		__gaTracker('set', 'dimension4', 'na');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-22247268-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=086f23ef0cff29d9efc362eeb961d251"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rvtravel.com/wp-includes/css/dist/block-library/style.min.css?ver=086f23ef0cff29d9efc362eeb961d251' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.rvtravel.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=086f23ef0cff29d9efc362eeb961d251' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdumc-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C500italic%7CPlayfair+Display%3A400%2C400italic%2C500%2C500italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.rvtravel.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=086f23ef0cff29d9efc362eeb961d251' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.rvtravel.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1575575610' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-search-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-search/assets/css/front.css?ver=086f23ef0cff29d9efc362eeb961d251' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz_widgets_comm_vot_style-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ari-fancybox-css'  href='https://www.rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.rvtravel.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","onClick":"yes","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"15811200","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.rvtravel.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"8e896cf42f0da322907dce888ffc1646","isLoadOnlyParentComments":"1","ahk":"4o-j9&mw1(lvvje9r0ck%wad#4$uwffk","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":4807,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"primaryColor":"#00B38F","wpdumc_text_posts":"Posts","wpdumc_text_comments":"Comments","wpdumc_is_id_mentioning":0,"wpdumc_displayNicename":0,"confirm_approve":"Are you sure you want to set this comment as approved?","confirm_unapprove":"Are you sure you want to set this comment as unapproved?","confirm_trash":"Are you sure you want to set this comment as trashed?","confirm_spam":"Are you sure you want to set this comment as spam?","confirm_blacklist":"Are you sure you want to move this user into blacklist?","confirm_delete":"Are you sure you want to delete this comment?","please_fill":"Please fill out the field","choose_post":"Please choose post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.caret.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.atwho.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/376/258/621/628/199.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/664/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/541/public/assets/js/453.js?ver=1.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/376/258/883/628/445.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/376/assets/917.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var search_ajax = {"url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","searchDefaultField":"all","searchTextMinLength":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-search/assets/js/front.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?ver=1.3.3'></script>
<link rel='https://api.w.org/' href='https://www.rvtravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rvtravel.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.rvtravel.com/?p=4807' />
<link rel="alternate" type="application/json+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Ftexting-in-traffic-coping-with-a-distracted-driver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Ftexting-in-traffic-coping-with-a-distracted-driver%2F&#038;format=xml" />
            <style>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</style>
            <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rvtra-layer-custom-css"></style><style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.7}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>        <style type='text/css'>.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:#20252B;}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:#20252B;}div#widget-comments-container.widget-comments-container{max-width:550px;margin-left:10px;margin-right:10px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:10px;padding-left:10px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgba(255, 255, 255, 0);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:#20252B}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:#20252B;} #widget-comments-container{font-size:100%}</style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"12460fa6f3","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rvtravel.com\/wp-admin\/","wpRestNonce":"12460fa6f3","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2526033794102274', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2526033794102274&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style>#wpcomm .wc-footer-left .wc-cta-button a{color:#777777}#wpcomm .wc-footer-left .wc-cta-button:hover a{color:#FFFFFF}#wpdiscuz-search-form .fas,.wpdiscuz-widget-search-form .fas{color:#83CDED}#wpdiscuz-search-form .wpdiscuz-comm-search{color:#666666!important}#wpdiscuz-search-form .wpdiscuz-search-box{background-color:#FFFFFF;border:1px solid #CDCDCD}#wpdiscuz-search-form .wpdiscuz-search-setting{border:1px solid#CDCDCD}.wpdiscuz-search-setting .shearch-arrow{border-color: transparent transparent #CDCDCD}.wpdiscuz-search-setting{background-color:#FFFFFF!important;}.wpdiscuz-search-setting .shearch-arrow-no-border{border-bottom: 9px solid #FFFFFF!important}.wpdiscuz-search-setting input{color:#666666 !important}.wc-thread-wrapper-search p.wpd-search-result-title{border-bottom:1px solid #CDCDCD}.wpdiscuz-search-setting p:hover{background-color:#EEEEEE}#wpdiscuz-search-pagination .wpdiscuz-search-pagination-item{background-color:#83CDED;color:#666666}#wpdiscuz-search-pagination .pagination-current-page{border:2px solid#666666}.wpdiscuz-search-widget-loadmore{background-color:#83CDED;color:#666666;border:1px solid#CCCCCC}.wpdiscuz-searched-data{background-color:#F7AD00}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"cG52s1ah9W20em", domain:"rvtravel.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=cG52s1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rvtravel.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rvtravel.com/category/safety/",
                    "name": "Safety"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/",
                    "name": "Texting in traffic – Coping with a distracted driver"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="32x32" />
<link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />
<meta name="msapplication-TileImage" content="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />
		<style type="text/css" id="wp-custom-css">
			.please-hide-that-annoying-notice {
    display:none
}
.northern_beaches_websites {
    display:none
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0091d1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0091d1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0091d1;
                }
                .tdm-btn-style1 {
					background-color: #0091d1;
				}
				.tdm-btn-style2:before {
				    border-color: #0091d1;
				}
				.tdm-btn-style2 {
				    color: #0091d1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0091d1;
                    -moz-box-shadow: 0 2px 16px #0091d1;
                    box-shadow: 0 2px 16px #0091d1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0091d1;
                    -moz-box-shadow: 0 4px 26px #0091d1;
                    box-shadow: 0 4px 26px #0091d1;
				}
</style>

	<style id="tdw-css-placeholder">.td-post-template-1 .td-featured-image-rec img,
.td-post-template-1 .td-featured-image-rec .wpb_video_wrapper {
  margin-bottom: 0;
}
</style></head>

<body class="post-template-default single single-post postid-4807 single-format-standard cookies-not-set td-standard-pack texting-in-traffic-coping-with-a-distracted-driver global-block-template-1 single_template_5 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/rvtravelnewsletter/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/rvtravel" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://youtube.com/user/RVtravel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-93341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-93341"><a href="https://www.rvtravel.com/">Home</a></li>
<li id="menu-item-91347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91347"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100960"><a href="https://www.rvtravel.com/category/bloggers/">Bloggers<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-100961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100961"><a href="https://www.rvtravel.com/category/bloggers/gadget-guru/">The Gadget Guru</a></li>
		<li id="menu-item-101851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101851"><a href="https://www.rvtravel.com/category/bloggers/rv-show-usa/">The RV Show USA</a></li>
		<li id="menu-item-105538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105538"><a href="https://www.rvtravel.com/category/bloggers/traveling-solo/">Traveling Solo</a></li>
	</ul>
</li>
	<li id="menu-item-91349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91349"><a href="https://www.rvtravel.com/category/camping-parks/">Camping &#038; Parks</a></li>
	<li id="menu-item-91350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91350"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/">Daily Tips Newsletter</a></li>
	<li id="menu-item-94598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94598"><a href="https://www.rvtravel.com/category/editors-roadside-journal/">Editor&#8217;s Roadside Journal</a></li>
	<li id="menu-item-91351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91351"><a href="https://www.rvtravel.com/category/editorials-opinion/">Editorials &#038; Opinion</a></li>
	<li id="menu-item-91352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91352"><a href="https://www.rvtravel.com/category/full-time-rving/">Full-Time RVing</a></li>
	<li id="menu-item-91353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91353"><a href="https://www.rvtravel.com/category/gizmos-gadgets/">Gizmos &#038; Gadgets</a></li>
	<li id="menu-item-91354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91354"><a href="https://www.rvtravel.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-91355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91355"><a href="https://www.rvtravel.com/category/maintenance-repair/">Maintenance &#038; Repair</a></li>
	<li id="menu-item-91356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91356"><a href="https://www.rvtravel.com/category/new-rvers/">New RVers</a></li>
	<li id="menu-item-91357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91357"><a href="https://www.rvtravel.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-101852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101852"><a href="https://www.rvtravel.com/category/news/press-releases/">Press Releases</a></li>
	</ul>
</li>
	<li id="menu-item-131807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131807"><a href="https://www.rvtravel.com/category/reader-letters/">Reader Letters</a></li>
	<li id="menu-item-91358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91358"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></li>
	<li id="menu-item-91359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91359"><a href="https://www.rvtravel.com/category/rv-recalls/">RV Recalls</a></li>
	<li id="menu-item-91360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91360"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/">RV Travel Newsletter</a></li>
	<li id="menu-item-131809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131809"><a href="https://www.rvtravel.com/category/safety/">Safety</a></li>
	<li id="menu-item-105664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105664"><a href="https://www.rvtravel.com/category/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-131808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131808"><a href="https://www.rvtravel.com/category/rv-short-stops/">RV Short Stops</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93089"><a href="https://www.rvtravel.com/donate/">Donate</a></li>
<li id="menu-item-126602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126602"><a href="https://amzn.to/2tv7U9U">Amazon.com</a></li>
<li id="menu-item-91362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91362"><a href="https://www.rvtravel.com/resources/">Resources</a></li>
<li id="menu-item-124250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124250"><a href="https://www.rvtravel.com/subscribe/">Subscribe!</a></li>
<li id="menu-item-98623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98623"><a href="https://www.rvtravel.com/contact-rv-travel-2/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rvtravel.com/rvtravel-privacy-policy/">RVTravel Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.rvtravel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, February 16, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/rvtravelnewsletter/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/rvtravel" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://youtube.com/user/RVtravel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rvtravel.com/rvtravel-privacy-policy/">RVTravel Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.rvtravel.com/">
                <img src="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png" alt="RV Travel"/>
                <span class="td-visual-hidden">RV Travel</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_1_333 td_block_template_1">
<style>
/* custom css */
.tdi_1_333.td-a-rec-img{
				    text-align: left;
				}.tdi_1_333.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="rvtra-cfe35a93c411da6c3dffde07911dcfe8" id="rvtra-cfe35a93c411da6c3dffde07911dcfe8"></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.rvtravel.com/">
			<img class="td-retina-data" data-retina="https://www.rvtravel.com/wp-content/uploads/2019/09/rvt-mobile-retina.png" src="https://www.rvtravel.com/wp-content/uploads/2019/09/rvt-mobile.png" alt="RV Travel"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.rvtravel.com/">
			<img src="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png" alt="RV Travel"/>
		</a>
	    </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-93341"><a href="https://www.rvtravel.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91347"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-100960"><a href="https://www.rvtravel.com/category/bloggers/">Bloggers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100961"><a href="https://www.rvtravel.com/category/bloggers/gadget-guru/">The Gadget Guru</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101851"><a href="https://www.rvtravel.com/category/bloggers/rv-show-usa/">The RV Show USA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-105538"><a href="https://www.rvtravel.com/category/bloggers/traveling-solo/">Traveling Solo</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91349"><a href="https://www.rvtravel.com/category/camping-parks/">Camping &#038; Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91350"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/">Daily Tips Newsletter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94598"><a href="https://www.rvtravel.com/category/editors-roadside-journal/">Editor&#8217;s Roadside Journal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91351"><a href="https://www.rvtravel.com/category/editorials-opinion/">Editorials &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91352"><a href="https://www.rvtravel.com/category/full-time-rving/">Full-Time RVing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91353"><a href="https://www.rvtravel.com/category/gizmos-gadgets/">Gizmos &#038; Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91354"><a href="https://www.rvtravel.com/category/lifestyles/">Lifestyles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91355"><a href="https://www.rvtravel.com/category/maintenance-repair/">Maintenance &#038; Repair</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91356"><a href="https://www.rvtravel.com/category/new-rvers/">New RVers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91357"><a href="https://www.rvtravel.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101852"><a href="https://www.rvtravel.com/category/news/press-releases/">Press Releases</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131807"><a href="https://www.rvtravel.com/category/reader-letters/">Reader Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91358"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91359"><a href="https://www.rvtravel.com/category/rv-recalls/">RV Recalls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91360"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/">RV Travel Newsletter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-131809"><a href="https://www.rvtravel.com/category/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-105664"><a href="https://www.rvtravel.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131808"><a href="https://www.rvtravel.com/category/rv-short-stops/">RV Short Stops</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93089"><a href="https://www.rvtravel.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126602"><a href="https://amzn.to/2tv7U9U">Amazon.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91362"><a href="https://www.rvtravel.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124250"><a href="https://www.rvtravel.com/subscribe/">Subscribe!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98623"><a href="https://www.rvtravel.com/contact-rv-travel-2/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.rvtravel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rvtravel.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Safety" class="entry-crumb" href="https://www.rvtravel.com/category/safety/">Safety</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Texting in traffic – Coping with a distracted driver</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-4807" class="post-4807 post type-post status-publish format-standard has-post-thumbnail category-safety tag-driving-or-towing-an-rv tag-rv-safety" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.rvtravel.com/category/safety/">Safety</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Texting in traffic – Coping with a distracted driver</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T19:00:02+00:00" >February 16, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rvtravel.com%2Ftexting-in-traffic-coping-with-a-distracted-driver%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Texting+in+traffic+%E2%80%93+Coping+with+a+distracted+driver&url=https%3A%2F%2Fwww.rvtravel.com%2Ftexting-in-traffic-coping-with-a-distracted-driver%2F&via=rvtravel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/&amp;media=https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg&description=Texting+in+traffic+%E2%80%93+Coping+with+a+distracted+driver">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Texting in traffic – Coping with a distracted driver&body=https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="rvtra-b625ad91b934fe8ae9efbaba5c28f7af" id="rvtra-b625ad91b934fe8ae9efbaba5c28f7af"></div><div>
<p><strong>By Russ and Tiña De Maris<br />
</strong>Keeping your eyes out for road hazards is a full-time business for the RVer. Between potholes and exit signs, our eyes are constantly moving. Then add in the &#8220;impaired driver&#8221; factor. Weaving between center and fog lines, driving wayyy too fast or slow, they telegraph an unmistakable signal that something&#8217;s wrong. What&#8217;s often wrong these days is the &#8220;texting driver.&#8221;</p>
</div>
<div>
<p><strong>Not only is texting while driving a hazard</strong> to everyone&#8217;s health, it&#8217;s also illegal in 48 states. In most of those, a police officer can pull the texting driver over and cite them without needing any other cause (primary enforcement). Some do get nailed, but it seems there are plenty more out there that don&#8217;t – or they&#8217;re repeat offenders.</p><div class="rvtra-8c3ecda6040b0150df40117337fff07f" id="rvtra-8c3ecda6040b0150df40117337fff07f"></div>
<p><a href="https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg"><img class="lazy lazy-hidden alignright wp-image-135006 size-full" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg" alt="" width="784" height="517" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg 784w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-485x320.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-696x459.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-300x198.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-200x132.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-80x53.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-150x99.jpg 150w" sizes="(max-width: 784px) 100vw, 784px" /><noscript><img class="alignright wp-image-135006 size-full" src="https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg" alt="" width="784" height="517" srcset="https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg 784w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-485x320.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-696x459.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-300x198.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-200x132.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-80x53.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277-150x99.jpg 150w" sizes="(max-width: 784px) 100vw, 784px" /></noscript></a>What&#8217;s to be done when you find a texting driver in your path? Law enforcement folks almost universally agree: Give them as wide a berth as possible. Police often report that folks get so buried in their texting pursuits they often don&#8217;t even notice when a police cruiser pulls up beside them. With their head in the proverbial clouds, the likelihood of getting clobbered by them is way too high for safety. When texting, a driver is 23 times more likely to be involved in an accident than a driver who is not texting.</p>
<p>Why such a high danger level? Flying along at 55 miles per hour, a vehicle travels the length of a football field in less than five seconds. That&#8217;s about the amount of time it takes proficient texters to enter a message and shoot it off.</p>
<p><strong>What&#8217;s the best way to deal with the situation?</strong> First, don&#8217;t put yourself in harm&#8217;s way. Trying to &#8220;spank&#8221; a texting driver by whatever means probably won&#8217;t work – you&#8217;re more likely to find yourself getting set up for a &#8220;road rage&#8221; incident. Better to either slow down and let the texter get way out ahead, or get on ahead of them (provided they&#8217;re driving slow). In any event, when you spot a vehicle driven erratically, just assume the driver is impaired, and assume he doesn&#8217;t see you.  At a safe distance, report them – call 9-1-1.</p>
<p>Police suggest the most important part of reporting a driver in this situation is to report the driving behavior, e.g., &#8220;weaving in the lane,&#8221; &#8220;driving slow,&#8221; &#8220;speeding,&#8221; with secondary emphasis on the texting. Providing location details like highway number and mile marker as well as description of the vehicle with the &#8220;tag&#8221; (license plate) number helps, too.</p>
</div>
<div class="separator"><span style="font-size: 8pt;">##RVDT1277</span></div>
<div class="rvtra-bfb9be35f593111c435412dc0690a6a7" id="rvtra-bfb9be35f593111c435412dc0690a6a7"></div><div class="rvtra-388ca69bf80880d8236a1302ce65312f" id="rvtra-388ca69bf80880d8236a1302ce65312f"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.rvtravel.com/tag/driving-or-towing-an-rv/">RV driving and towing</a></li><li><a href="https://www.rvtravel.com/tag/rv-safety/">RV safety</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rvtravel.com/rv-electricity-just-ask-mike-voltage-and-3-light-tester/">RV Electricity – Just Ask Mike (J.A.M.): Combination voltage and 3-light tester</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rvtravel.com/author/rvstaff/">RV Staff</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="RV Staff"></span><meta itemprop="datePublished" content="2020-02-16T19:00:02-08:00"><meta itemprop="dateModified" content="2020-02-13T15:09:59-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rvtravel.com/texting-in-traffic-coping-with-a-distracted-driver/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png"></span><meta itemprop="name" content="RV Travel"></span><meta itemprop="headline " content="Texting in traffic – Coping with a distracted driver"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rvtravel.com/wp-content/uploads/2016/04/distracted-driving-rvdt-1277.jpg"><meta itemprop="width" content="784"><meta itemprop="height" content="517"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Comment            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                    <div class="wpdiscuz-textarea-foot">
                                                                                <div class="wpdiscuz-button-actions"></div>
                                    </div>
                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_0_0" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_0_0">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name and email in browser cookies for the next time I comment so I won't have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_0_0" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_0_0">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                    <div class="wpdiscuz-textarea-foot">
                                                                                <div class="wpdiscuz-button-actions"></div>
                                    </div>
                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_wpdiscuzuniqueid" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_wpdiscuzuniqueid">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name and email in browser cookies for the next time I comment so I won't have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_wpdiscuzuniqueid">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.rvtravel.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2f70a70d18" /><input type="hidden" name="_wp_http_referer" value="/texting-in-traffic-coping-with-a-distracted-driver/" />                                                                <input type="hidden" value="4807" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
                                        </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget rvtra-widget"><div style="text-align: center; margin-top: 5px; margin-bottom: 3px; " id="rvtra-1466115916"><a data-bid="1" href="https://www.rvtravel.com/linkout/112981" target="_blank"><img class="lazy lazy-hidden" width="300" height="250" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.rvtravel.com/wp-content/uploads/2019/06/Cheyenne.jpg' alt='Cheyenne Camping Center'  style="display: inline-block; max-width: 100%; height: auto;"/><noscript><img width="300" height="250" src='https://www.rvtravel.com/wp-content/uploads/2019/06/Cheyenne.jpg' alt='Cheyenne Camping Center'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div><div style="text-align: center; " id="rvtra-120750643"><script type="text/javascript" src="https://www.allstays.com/proamember/b/71796249624e/rvtravel2"></script></div></aside><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_3_480 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_480" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.rvtravel.com/category/maintenance-repair/"><span class="td-cat-name">Maintenance &amp; Repair</span><span class="td-cat-no">1310</span></a></li><li><a href="https://www.rvtravel.com/category/lifestyles/"><span class="td-cat-name">Lifestyles</span><span class="td-cat-no">1253</span></a></li><li><a href="https://www.rvtravel.com/category/gizmos-gadgets/"><span class="td-cat-name">Gizmos &amp; Gadgets</span><span class="td-cat-no">597</span></a></li><li><a href="https://www.rvtravel.com/category/camping-parks/"><span class="td-cat-name">Camping &amp; Parks</span><span class="td-cat-no">482</span></a></li><li><a href="https://www.rvtravel.com/category/rv-recalls/"><span class="td-cat-name">RV Recalls</span><span class="td-cat-no">456</span></a></li><li><a href="https://www.rvtravel.com/category/daily-tips-newsletter/"><span class="td-cat-name">Daily Tips Newsletter</span><span class="td-cat-no">429</span></a></li></ul></div><aside class="td_block_template_1 widget widget_taxonomy_dropdown_widget">
<h4 class="block-title"><span><label for="taxonomy_dropdown_widget_dropdown_15">Search by tag/topic</label></span></h4>
<select name="taxonomy_dropdown_widget_dropdown_15" class="taxonomy_dropdown_widget_dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" id="taxonomy_dropdown_widget_dropdown_15">
	<option value="">Select Tag</option>
	<option value="https://www.rvtravel.com/tag/rv-12-volt/">12-volt Electric</option>
	<option value="https://www.rvtravel.com/tag/rv-ac-electric/">AC Electric</option>
	<option value="https://www.rvtravel.com/tag/airstream/">Airstream</option>
	<option value="https://www.rvtravel.com/tag/alan-warren/">Alan Warren</option>
	<option value="https://www.rvtravel.com/tag/appliances/">Appliances</option>
	<option value="https://www.rvtravel.com/tag/arizona/">Arizona</option>
	<option value="https://www.rvtravel.com/tag/art/">Art</option>
	<option value="https://www.rvtravel.com/tag/articles-and-opinion/">Articles</option>
	<option value="https://www.rvtravel.com/tag/astronomy-for-rvers/">Astronomy for RVers</option>
	<option value="https://www.rvtravel.com/tag/awnings/">Awnings</option>
	<option value="https://www.rvtravel.com/tag/bathroom/">Bathroom</option>
	<option value="https://www.rvtravel.com/tag/batteries/">Batteries</option>
	<option value="https://www.rvtravel.com/tag/bedroom/">Bedroom</option>
	<option value="https://www.rvtravel.com/tag/rv-beginners-quick-tips/">Beginners Quick Tips</option>
	<option value="https://www.rvtravel.com/tag/advice-information-about-rvs-40-feet-and-longer/">Big Rig RVs</option>
	<option value="https://www.rvtravel.com/tag/black-tanks/">Black tanks</option>
	<option value="https://www.rvtravel.com/tag/bob-difley/">Bob Difley</option>
	<option value="https://www.rvtravel.com/tag/boondocking/">Boondocking</option>
	<option value="https://www.rvtravel.com/tag/brakes/">Brakes</option>
	<option value="https://www.rvtravel.com/tag/building-an-rv-park/">Building an RV Park</option>
	<option value="https://www.rvtravel.com/tag/rv-buying-advice/">Buying Advice</option>
	<option value="https://www.rvtravel.com/tag/new-or-used-rv/">Buying new or used?</option>
	<option value="https://www.rvtravel.com/tag/rv-cabinets/">Cabinets and storage space</option>
	<option value="https://www.rvtravel.com/tag/california/">California</option>
	<option value="https://www.rvtravel.com/tag/campfires/">Campfires</option>
	<option value="https://www.rvtravel.com/tag/campground/">Campground</option>
	<option value="https://www.rvtravel.com/tag/campground-chatter/">Campground Chatter</option>
	<option value="https://www.rvtravel.com/tag/campground-news/">Campground News</option>
	<option value="https://www.rvtravel.com/tag/campground-setup/">Campground set up</option>
	<option value="https://www.rvtravel.com/tag/campgrounds/">Campgrounds</option>
	<option value="https://www.rvtravel.com/tag/camping/">Camping</option>
	<option value="https://www.rvtravel.com/tag/public-lands-camping/">Camping on public lands</option>
	<option value="https://www.rvtravel.com/tag/camping-world/">Camping World</option>
	<option value="https://www.rvtravel.com/tag/cell-phones/">Cell phones</option>
	<option value="https://www.rvtravel.com/tag/chassis/">Chassis</option>
	<option value="https://www.rvtravel.com/tag/rv-chassis-suspension/">Chassis and suspension</option>
	<option value="https://www.rvtravel.com/tag/chris-dougherty/">Chris Dougherty, RV Technician, Q&amp;A</option>
	<option value="https://www.rvtravel.com/tag/chris-guld/">Chris Guld</option>
	<option value="https://www.rvtravel.com/tag/chuck-woodbury/">Chuck Woodbury</option>
	<option value="https://www.rvtravel.com/tag/cleaning/">Cleaning</option>
	<option value="https://www.rvtravel.com/tag/cleaning-the-exterior/">Cleaning the exterior</option>
	<option value="https://www.rvtravel.com/tag/dave-helgeson/">Dave Helgeson</option>
	<option value="https://www.rvtravel.com/tag/dr-deanna-tolliver-dvm/">Deanna Tolliver</option>
	<option value="https://www.rvtravel.com/tag/dennis-prichard/">Dennis Prichard</option>
	<option value="https://www.rvtravel.com/tag/digital-rver/">Digital RVer</option>
	<option value="https://www.rvtravel.com/tag/towing-behind-a-motorhome/">Dinghy towing</option>
	<option value="https://www.rvtravel.com/tag/rv-dyi/">DIY</option>
	<option value="https://www.rvtravel.com/tag/rv-advice/">Do&#039;s and Don&#039;ts</option>
	<option value="https://www.rvtravel.com/tag/driving-a-motorhome/">Driving a motorhome</option>
	<option value="https://www.rvtravel.com/tag/rv-dumping/">Dumping &amp; dump stations</option>
	<option value="https://www.rvtravel.com/tag/rv-editor-musings/">Editor&#039;s Roadside Journal</option>
	<option value="https://www.rvtravel.com/tag/editorial-opinion/">Editorials &amp; Opinion</option>
	<option value="https://www.rvtravel.com/tag/rv-electrical-systems/">Electrical</option>
	<option value="https://www.rvtravel.com/tag/electrical-power/">Electrical power</option>
	<option value="https://www.rvtravel.com/tag/outside-rv-storage/">Exterior storage</option>
	<option value="https://www.rvtravel.com/tag/family/">family</option>
	<option value="https://www.rvtravel.com/tag/featured/">Featured</option>
	<option value="https://www.rvtravel.com/tag/fee-free-public-lands/">Fee-free public lands</option>
	<option value="https://www.rvtravel.com/tag/popular-towables-usually-pulled-by-pickup-trucks/">Fifth Wheel Trailers</option>
	<option value="https://www.rvtravel.com/tag/fifth-wheel-trailers/">Fifth Wheel Trailers</option>
	<option value="https://www.rvtravel.com/tag/food/">Food</option>
	<option value="https://www.rvtravel.com/tag/forest-river/">Forest River</option>
	<option value="https://www.rvtravel.com/tag/free/">free</option>
	<option value="https://www.rvtravel.com/tag/free-pavement-parking/">Free pavement parking</option>
	<option value="https://www.rvtravel.com/tag/rv-water-waste-systems/">Fresh water and waste systems</option>
	<option value="https://www.rvtravel.com/tag/frugal-rving/">Frugal RV living</option>
	<option value="https://www.rvtravel.com/tag/full-time-rving/">Full-time RVing</option>
	<option value="https://www.rvtravel.com/tag/rv-doctor/">Gary Bunzer - RV Doctor - Q&amp;A</option>
	<option value="https://www.rvtravel.com/tag/gas-engines/">Gas engines</option>
	<option value="https://www.rvtravel.com/tag/geeks-on-tour/">Geeks on Tour</option>
	<option value="https://www.rvtravel.com/tag/generators/">Generators &amp; inverters</option>
	<option value="https://www.rvtravel.com/tag/accessories-and-other-products-for-rvers/">Gizmos and Gadgets</option>
	<option value="https://www.rvtravel.com/tag/rv-gps/">GPS and navigation</option>
	<option value="https://www.rvtravel.com/tag/great-rv-accessories/">Great RV Accessories Newsletter</option>
	<option value="https://www.rvtravel.com/tag/greg-illes/">Greg Illes</option>
	<option value="https://www.rvtravel.com/tag/heating/">Heating</option>
	<option value="https://www.rvtravel.com/tag/rv-heat-and-air/">Heating and cooling</option>
	<option value="https://www.rvtravel.com/tag/historical-interest/">Historical Interest</option>
	<option value="https://www.rvtravel.com/tag/hitches/">Hitches</option>
	<option value="https://www.rvtravel.com/tag/hitching/">Hitching</option>
	<option value="https://www.rvtravel.com/tag/hobbies/">Hobbies</option>
	<option value="https://www.rvtravel.com/tag/rv-hookups/">Hooking up to utilities</option>
	<option value="https://www.rvtravel.com/tag/idaho/">Idaho</option>
	<option value="https://www.rvtravel.com/tag/storage-inside-an-rv/">Inside storage</option>
	<option value="https://www.rvtravel.com/tag/rv-interior/">Inside your RV</option>
	<option value="https://www.rvtravel.com/tag/rv-lighting/">Interior lighting</option>
	<option value="https://www.rvtravel.com/tag/rv-online/">Internet Access/Wi-Fi</option>
	<option value="https://www.rvtravel.com/tag/inverters/">Inverters</option>
	<option value="https://www.rvtravel.com/tag/janet-groene/">Janet Groene</option>
	<option value="https://www.rvtravel.com/tag/jayco/">Jayco</option>
	<option value="https://www.rvtravel.com/tag/jim-twamley/">Jim Twamley</option>
	<option value="https://www.rvtravel.com/tag/jimmy-smith/">Jimmy Smith</option>
	<option value="https://www.rvtravel.com/tag/julianne-crane/">Julianne Crane</option>
	<option value="https://www.rvtravel.com/tag/julianne-g-crane/">Julianne G. Crane</option>
	<option value="https://www.rvtravel.com/tag/rv-kitchens/">Kitchen</option>
	<option value="https://www.rvtravel.com/tag/news-about-rving/">Latest news about RVing</option>
	<option value="https://www.rvtravel.com/tag/lemon-rvs/">Lemon RVs</option>
	<option value="https://www.rvtravel.com/tag/len-wilcox/">Len Wilcox</option>
	<option value="https://www.rvtravel.com/tag/leveling-and-stabilization/">Leveling and Stabilization</option>
	<option value="https://www.rvtravel.com/tag/rv-propane/">LP Gas System</option>
	<option value="https://www.rvtravel.com/tag/machelle-james/">Machelle James</option>
	<option value="https://www.rvtravel.com/tag/maintenance/">Maintenance</option>
	<option value="https://www.rvtravel.com/tag/rv-maintenance-repair/">Maintenance, Repair &amp; Mods</option>
	<option value="https://www.rvtravel.com/tag/medical-and-health/">Medical and Health</option>
	<option value="https://www.rvtravel.com/tag/mike-sherman/">Mike Sherman</option>
	<option value="https://www.rvtravel.com/tag/mike-sokol/">Mike Sokol</option>
	<option value="https://www.rvtravel.com/tag/misc-rv-resources/">Misc. and Resources</option>
	<option value="https://www.rvtravel.com/tag/rv-mods/">Mods and Upgrades</option>
	<option value="https://www.rvtravel.com/tag/motorized-rvs/">Motorhomes</option>
	<option value="https://www.rvtravel.com/tag/museum/">museum</option>
	<option value="https://www.rvtravel.com/tag/national-park-campgrounds/">National Park Campgrounds</option>
	<option value="https://www.rvtravel.com/tag/national-parks/">National Parks</option>
	<option value="https://www.rvtravel.com/tag/nature-and-wildlife/">Nature and Wildlife</option>
	<option value="https://www.rvtravel.com/tag/navigating/">Navigating</option>
	<option value="https://www.rvtravel.com/tag/neil-seidler/">Neil Seidler</option>
	<option value="https://www.rvtravel.com/tag/new-campgrounds/">New campgrounds</option>
	<option value="https://www.rvtravel.com/tag/new-rver-advice/">New RVers/RV Basics</option>
	<option value="https://www.rvtravel.com/tag/no-shock-zone/">No Shock Zone</option>
	<option value="https://www.rvtravel.com/tag/rv-systems/">Onboard systems</option>
	<option value="https://www.rvtravel.com/tag/oregon/">Oregon</option>
	<option value="https://www.rvtravel.com/tag/oregon-coast/">Oregon coast</option>
	<option value="https://www.rvtravel.com/tag/organizing-your-rving-life/">Organizing your RVing life</option>
	<option value="https://www.rvtravel.com/tag/outdoor-grilling/">Outdoor grilling</option>
	<option value="https://www.rvtravel.com/tag/overnight/">overnight</option>
	<option value="https://www.rvtravel.com/tag/rv-pests/">Pest control</option>
	<option value="https://www.rvtravel.com/tag/photography/">Photography</option>
	<option value="https://www.rvtravel.com/tag/photos-of-weird-rvs/">Photos of weird RVs</option>
	<option value="https://www.rvtravel.com/tag/rv-products/">Product reviews</option>
	<option value="https://www.rvtravel.com/tag/public-campgrounds/">Public campgrounds</option>
	<option value="https://www.rvtravel.com/tag/qa/">Q&amp;A</option>
	<option value="https://www.rvtravel.com/tag/quiz/">Quiz</option>
	<option value="https://www.rvtravel.com/tag/polls/">Reader Polls</option>
	<option value="https://www.rvtravel.com/tag/rv-reader-comments/">Readers speak out</option>
	<option value="https://www.rvtravel.com/tag/readers-recipes/">Readers&#039; Recipes</option>
	<option value="https://www.rvtravel.com/tag/rv-refrigerator/">Refrigerator</option>
	<option value="https://www.rvtravel.com/tag/refrigerator/">Refrigerator</option>
	<option value="https://www.rvtravel.com/tag/repair-mods/">Repair &amp; Mods</option>
	<option value="https://www.rvtravel.com/tag/rv-resources/">Resources</option>
	<option value="https://www.rvtravel.com/tag/roger-marble/">Roger Marble</option>
	<option value="https://www.rvtravel.com/tag/roof-vents/">Roof vents</option>
	<option value="https://www.rvtravel.com/tag/russ-demaris/">Russ and Tiña De Maris</option>
	<option value="https://www.rvtravel.com/tag/rv-buying/">RV buying</option>
	<option value="https://www.rvtravel.com/tag/rv-coach-revnews/">RV coach reviews and news</option>
	<option value="https://www.rvtravel.com/tag/rv-cooking/">RV cooking</option>
	<option value="https://www.rvtravel.com/tag/rvdt/">RV Daily Tips Newsletter</option>
	<option value="https://www.rvtravel.com/tag/driving-or-towing-an-rv/">RV driving and towing</option>
	<option value="https://www.rvtravel.com/tag/rv-electricity/">RV Electricity Newsletter</option>
	<option value="https://www.rvtravel.com/tag/rv-exteriors/">RV exteriors</option>
	<option value="https://www.rvtravel.com/tag/rv-generators/">RV generators</option>
	<option value="https://www.rvtravel.com/tag/rv-history/">RV history</option>
	<option value="https://www.rvtravel.com/tag/rv-horror-stories/">RV Horror Stories</option>
	<option value="https://www.rvtravel.com/tag/rv-insurance/">RV insurance</option>
	<option value="https://www.rvtravel.com/tag/rv-interiors/">RV Interiors</option>
	<option value="https://www.rvtravel.com/tag/rv-lifestyle/">RV Lifestyle</option>
	<option value="https://www.rvtravel.com/tag/rvlifestyle-videos/">RV Lifestyle Videos</option>
	<option value="https://www.rvtravel.com/tag/rv-living-quick-tips/">RV living quick tips</option>
	<option value="https://www.rvtravel.com/tag/videos-mantenance/">RV maintenance &amp; repair videos</option>
	<option value="https://www.rvtravel.com/tag/rv-news/">RV News, Newsletters &amp; Opinion</option>
	<option value="https://www.rvtravel.com/tag/rv-parking-storage/">RV parking/storage</option>
	<option value="https://www.rvtravel.com/tag/rv-park-camping/">RV parks</option>
	<option value="https://www.rvtravel.com/tag/rv-recalls/">RV recall notices</option>
	<option value="https://www.rvtravel.com/tag/rv-refrigerators/">RV refrigerators</option>
	<option value="https://www.rvtravel.com/tag/rv-roofs/">RV roofs</option>
	<option value="https://www.rvtravel.com/tag/rv-safety/">RV safety</option>
	<option value="https://www.rvtravel.com/tag/places-to-visit-with-an-rv/">RV Short Stops</option>
	<option value="https://www.rvtravel.com/tag/rv-shows/">RV Show Calendar</option>
	<option value="https://www.rvtravel.com/tag/rv-shows-events/">RV Shows &amp; Clubs</option>
	<option value="https://www.rvtravel.com/tag/rv-shrink/">RV Shrink</option>
	<option value="https://www.rvtravel.com/tag/rv-alternative-power/">RV solar and wind power</option>
	<option value="https://www.rvtravel.com/tag/rv-technician/">RV Technician</option>
	<option value="https://www.rvtravel.com/tag/rv-tire-safety/">RV Tire Safety</option>
	<option value="https://www.rvtravel.com/tag/all-about-rv-tires/">RV tires and wheels</option>
	<option value="https://www.rvtravel.com/tag/rvtravel_newsletter/">RV Travel Newsletter</option>
	<option value="https://www.rvtravel.com/tag/see-our-readers-rvs/">RV Travel Reader RVs</option>
	<option value="https://www.rvtravel.com/tag/rv-related-recalls/">RV-related recalls</option>
	<option value="https://www.rvtravel.com/tag/rver-safety/">RVer Safety</option>
	<option value="https://www.rvtravel.com/tag/rv-with-pets/">RVing with pets</option>
	<option value="https://www.rvtravel.com/tag/sam-suva/">Sam Suva</option>
	<option value="https://www.rvtravel.com/tag/sealants/">Sealants</option>
	<option value="https://www.rvtravel.com/tag/self-protection/">Self-protection</option>
	<option value="https://www.rvtravel.com/tag/selling-an-rv/">Selling your RV</option>
	<option value="https://www.rvtravel.com/tag/siding-and-slideouts/">Siding and slideouts</option>
	<option value="https://www.rvtravel.com/tag/sightseeing/">Sightseeing</option>
	<option value="https://www.rvtravel.com/tag/slideouts/">Slideouts</option>
	<option value="https://www.rvtravel.com/tag/snowbird/">snowbird.</option>
	<option value="https://www.rvtravel.com/tag/steve-savage/">Steve Savage</option>
	<option value="https://www.rvtravel.com/tag/storage/">Storage</option>
	<option value="https://www.rvtravel.com/tag/rv-stove/">Stove/oven</option>
	<option value="https://www.rvtravel.com/tag/sunday-news/">Sunday News</option>
	<option value="https://www.rvtravel.com/tag/tax-corner/">Tax Corner</option>
	<option value="https://www.rvtravel.com/tag/texas/">Texas</option>
	<option value="https://www.rvtravel.com/tag/the-digital-rver/">The Digital RVer</option>
	<option value="https://www.rvtravel.com/tag/the-rv-show-usa/">The RV Show USA</option>
	<option value="https://www.rvtravel.com/tag/thumbs-up-thumbs-down/">Thumbs up, thumbs down</option>
	<option value="https://www.rvtravel.com/tag/rv-toilets/">Toilet</option>
	<option value="https://www.rvtravel.com/tag/tools/">Tools</option>
	<option value="https://www.rvtravel.com/tag/advice-about-rvs-that-are-towed/">Towable RVs</option>
	<option value="https://www.rvtravel.com/tag/towable-rv-towing/">Towing a travel trailer or fifth wheeler</option>
	<option value="https://www.rvtravel.com/tag/travel-destination/">Travel Destination</option>
	<option value="https://www.rvtravel.com/tag/travel-trailers/">Travel Trailers</option>
	<option value="https://www.rvtravel.com/tag/trends/">Trends</option>
	<option value="https://www.rvtravel.com/tag/truck-campers/">Truck campers</option>
	<option value="https://www.rvtravel.com/tag/types-of-rvs/">Types of RVs</option>
	<option value="https://www.rvtravel.com/tag/uncategorized/">Uncategorized</option>
	<option value="https://www.rvtravel.com/tag/rv-living/">Using Your RV</option>
	<option value="https://www.rvtravel.com/tag/rv-videos/">Videos</option>
	<option value="https://www.rvtravel.com/tag/volunteer-opportunities/">Volunteer opportunities</option>
	<option value="https://www.rvtravel.com/tag/rv-walmart/">Walmart and other free pavement parking</option>
	<option value="https://www.rvtravel.com/tag/washington/">Washington</option>
	<option value="https://www.rvtravel.com/tag/water-heater/">Water heater</option>
	<option value="https://www.rvtravel.com/tag/rv-websites/">Websites we like</option>
	<option value="https://www.rvtravel.com/tag/weights/">Weights</option>
	<option value="https://www.rvtravel.com/tag/weird-rvs/">Weird RVs</option>
	<option value="https://www.rvtravel.com/tag/western-views/">Western Views</option>
	<option value="https://www.rvtravel.com/tag/winnebago/">Winnebago</option>
	<option value="https://www.rvtravel.com/tag/winter-camping/">Winter camping</option>
	<option value="https://www.rvtravel.com/tag/winterizing/">Winterizing</option>
	<option value="https://www.rvtravel.com/tag/women-rvers/">Women RVers</option>
	<option value="https://www.rvtravel.com/tag/rv-work-camping/">Work camping</option>
	<option value="https://www.rvtravel.com/tag/rv-outings/">Your First RV Outing</option>
</select>

</aside>
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_4_554 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow us!</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">30,726</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/rvtravelnewsletter"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">25,980</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/rvtravel"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">66,000</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/RVtravel"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget rvtra-widget"><div class="rvtra-2973cdceee8a1ba645327b6bf4f92efe" id="rvtra-2973cdceee8a1ba645327b6bf4f92efe"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>This website utilizes some advertising services. As an Amazon Associate we earn from qualifying purchases. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers.</p>
<ul>
<li><strong><a href="https://amzn.to/2tv7U9U" target="_blank" rel="noopener noreferrer">Amazon deals of the day</a></strong></li>
<li><a href="https://www.rvtravel.com/rvtravel-privacy-policy/"><strong>Privacy Policy</strong></a></li>
<li><strong><a href="https://www.rvtravel.com/about-rvtravel-com/">About RV Travel</a></strong></li>
</ul>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>Sign up for our newsletter!</p>
<div class='_form_4'></div><script type='text/javascript' src='https://rvtravel.activehosted.com/f/embed.php?id=4&5E4A045268895'></script>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get in touch</span></h4>			<div class="textwidget"><p><a href="https://www.rvtravel.com/advertise-2/">Advertise with us</a></p>
<p><a href="https://www.rvtravel.com/sponsors/" target="_blank" rel="noopener noreferrer">Advertisers</a></p>
<p><a href="https://www.rvtravel.com/affiliate-info/">Affiliate program</a></p>
<p><a href="https://www.rvtravel.com/post-submission/">Submit an article</a></p>
<p><a href="https://www.rvtravel.com/submit/">Share a story</a></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 RVTravel.com – All rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = 'UA-22247268-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="fc-email-form fc-popup" style="display: none">
    <span class="fc-author" >
        <i class="fas fa-exclamation-triangle"></i> &nbsp;Report this comment<em></em>
    </span>
    <span class="fc-close"><i class="fas fa-times"></i></span>
    <div style="clear: both;"></div>
    <form method="post" id="wpdiscuz_fc_form">
        <div class="fc-checkbox">
            <table>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is spam" id="wpdiscuz_report_0"/></td>
                        <td><label for="wpdiscuz_report_0">This comment is spam </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment should be marked mature" id="wpdiscuz_report_1"/></td>
                        <td><label for="wpdiscuz_report_1">This comment should be marked mature </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is abusive" id="wpdiscuz_report_2"/></td>
                        <td><label for="wpdiscuz_report_2">This comment is abusive </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment promotes self-harm" id="wpdiscuz_report_3"/></td>
                        <td><label for="wpdiscuz_report_3">This comment promotes self-harm </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is off-topic - not about RVs" id="wpdiscuz_report_4"/></td>
                        <td><label for="wpdiscuz_report_4">This comment is off-topic - not about RVs </label></td>
                    </tr>
                                <tr>
                    <td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other"/></td>
                    <td><label for="wpdiscuz_other">Other </label></td>
                <tr>
            </table>
        </div>
        <div>
            <textarea style="display:none;" class="fc-message-area" name="wpdiscuz_message" placeholder="Enter message" rows="2" cols="20"></textarea>
            <button type="button" class="fc-send">Send</button>
            <span class="fc_msg"></span>
        </div>
        <input type="hidden" value="" id="wpdiscuz_fc_commentid" name="commentId"/>
    </form>

</div>
<div class="fc-email fc-popup" style="display: none"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e4a045269807
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu li:hover ul, .sf-menu .sfHover ul{
z-index: 999;
-webkit-transform: translate3d(0,0,0);
}
.wpforms-container .wpforms-form .wpforms-field-container .wpforms-field .wpforms-field-label {
    color: #000000;
    font-size: 12pt;
    font-weight: 500;
}
.wpforms-container-full .wpforms-form .wpforms-field-sublabel {
    color: #6C6C6C;
    font-size: 11pt;
    font-weight: 500;
}
.wpforms-container-full .wpforms-form .wpforms-field {
    border-width: 1px 1px 1px 1px;
}
.top-header-menu li a:hover {
  color: #4db2ec;
  position: relative;
  z-index: 15000; 
}
.top-header-menu > li {
  line-height: 28px;
}
.top-header-menu > .td-normal-menu:hover > .sub-menu {
  display: block;
}
.td-page-content table {
	margin-bottom: 15px;
}
.block-title label {
	line-height: 17px;
	display: inline-block;
	padding: 7px 12px 4px;
	background-color: transparent;
	color: #fff;
}
.AD_Title {
    font-weight: bold;
    color: #990000;
    font-size: 14pt;
}

.Green_Title {
	font-weight: bold;
    color: #009900;
    font-size: 14pt;
}
@media (max-width:767px) {
    .td-header-top-menu,
    .td-header-top-menu-full,
    .td-header-sp-top-menu {
    display: block;
        text-align: left;}
}
#wp-admin-bar-customize {display: none;}

.td-post-content a {
  font-weight: bold;
}
.td-post-content a:hover {
  color: #2c3278;
  font-weight: bold;
}
.td-post-content h1 > a,
.td-post-content h2 > a,
.td-post-content h3 > a,
.td-post-content h4 > a,
.td-post-content h5 > a,
.td-post-content h6 > a {
  color: #0091d1;
}
h1 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 32px;
  line-height: 40px;
  margin-top: 33px;
  margin-bottom: 23px;
}
h2 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 27px;
  line-height: 38px;
  margin-top: 30px;
  margin-bottom: 20px;
}
h3 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 22px;
  line-height: 30px;
  margin-top: 20px;
  margin-bottom: 10px;
}
h4 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 19px;
  line-height: 29px;
  margin-top: 24px;
  margin-bottom: 14px;
}
h5 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 17px;
  line-height: 25px;
  margin-top: 21px;
  margin-bottom: 11px;
}
h6 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 16px;
  line-height: 24px;
  margin-top: 21px;
  margin-bottom: 11px;
}
.td-next-prev-wrap a {
	display: inline-block;
	margin-right: 7px;
	width: 25px;
	height: 25px;
	line-height: 24px;
	border: 2px solid #9c9c9c;
	text-align: center;
	vertical-align: middle;
	font-size: 7px;
	color: #545454;
}
.td-next-prev-wrap .ajax-page-disabled {
	opacity: 0.3;
}
.td-excerpt {
font-size: 14px;
}
.td-icon {
    font-family: 'newspaper';
}
.RVT-side-maint .td-post-date {
    display: none;
}
</style>

<script type="text/javascript">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</script><div class="wpdiscuz-fem-email" style="display: none;"></div><div class="wpdiscuz-fem-email-form" style="display: none;"><span class="wpdiscuz-fem-author">You are going to send email to <em></em></span><i class="fas fa-times"></i><div class="wpdiscuz_clear"></div><input placeholder="Email Subject" type="text" class="wpdiscuz-fem-subj" value="" /><textarea class="wpdiscuz-fem-msg" placeholder="Enter your message here"></textarea><br /><div class="wpdiscuz-fem-button-align"><button type="button" class="wpdiscuz-fem-send">Send</button></div><input type="hidden" id="wpdiscuz_fem_email_comment_id" /></div><div class="wpdiscuz-fem-moving" style="display: none;"></div><div class="wpdiscuz-fem-move-form" style="display: none;"><span class="wpdiscuz-fem-author">Move Comment<br /><em></em></span><i class="fas fa-times"></i><div class="wpdiscuz_clear"></div><div class="wpdiscuz-fem-posts-search"><input type="text" class="wpdiscuz-fem-post" placeholder="Enter post title..." /><div class="wpdiscuz-fem-posts"></div></div><div class="wpdiscuz-fem-button-align"><button type="button" class="wpdiscuz-fem-move">Move</button></div><input type="hidden" id="wpdiscuz_fem_move_comment_id" /></div><script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000335618,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=086f23ef0cff29d9efc362eeb961d251'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.35'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"rvtra-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/284/public/assets/js/952.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"rvtra-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/924/public/assets/js/300.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/comment-reply.min.js?ver=086f23ef0cff29d9efc362eeb961d251'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/808/public/assets/js/453.js?ver=1.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"infobar":false,"toolbar":true,"backFocus":false,"trapFocus":false,"video":{"autoStart":false},"thumbs":{"hideOnClose":false},"touch":{"vertical":false,"momentum":false},"preventCaptionOverlap":false,"hideScrollbar":false,"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","ZOOM":"Zoom","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"youtube":{"convert":true},"instagram":{"convert":true},"google_maps":{"convert":true,"showMarker":true},"pdf":{"convert":true}},"mobile":{"disabled":true},"slideshow":{},"deeplinking":{"prefix":"arifancybox"},"integration":{},"share":{"enabled":false,"buttons":{"facebook":{"enabled":false},"twitter":{"enabled":false},"gplus":{"enabled":false},"pinterest":{"enabled":false},"linkedin":{"enabled":false},"vk":{"enabled":false},"email":{"enabled":false},"download":{"enabled":false}},"ignoreTypes":["iframe","inline"]},"comments":{"supportedTypes":["iframe","inline","pdf","image","youtube","instagram","google_maps"]},"protect":{},"extra":{},"viewers":{"pdfjs":{"url":"https:\/\/www.rvtravel.com\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}},"messages":{"share_facebook_title":"Share on Facebook","share_twitter_title":"Share on Twitter","share_gplus_title":"Share on Google+","share_pinterest_title":"Share on Pinterest","share_linkedin_title":"Share on LinkedIn","share_vk_title":"Share on VK","share_email_title":"Send by e-mail","download_title":"Download","comments":"Comments"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.8.5'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/wp-embed.min.js?ver=086f23ef0cff29d9efc362eeb961d251'></script>
<div class="rvtra-f15fe9b05b4ac8237733f496d8af4575" id="rvtra-f15fe9b05b4ac8237733f496d8af4575"></div><script>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</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[4807]");
                });
            
</script>


		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #2c3278;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. By continuing to use our site, you consent to accepting cookies. To our readers: We NEVER have or will sell reader's data. And we also ensure that any third parties we contract with either anonymize your data or have strict privacy policies in place that are aligned with ours.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy policy</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script type="text/javascript">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</script>
</body>
</html>