<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script type="text/javascript">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</script>
    <title>No hot water shows RVer his rig is in big hot water - RV Travel</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rvtravel.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rvtravel.com/wp-content/uploads/2019/09/favicon-152-152x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"/>
	
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="No hot water shows RVer his rig is in big hot water - RV Travel" />
	<meta property="og:description" content="By Russ and Tiña De Maris A man who owns a new Forest River Vibe, one of the company’s “ultra light” travel trailers, had a different sort of “light” problem – as in, the water heater in his rig just wouldn’t light up. What could be the problem? Apparently, LP gas wasn’t making its way [&hellip;]" />
	<meta property="og:url" content="https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/" />
	<meta property="og:site_name" content="RV Travel" />
	<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
	<meta property="article:published_time" content="2020-06-18T01:41:49+00:00" />
	<meta property="article:modified_time" content="2020-06-18T02:11:30+00:00" />
	<meta property="og:image" content="https://www.rvtravel.com/wp-content/uploads/2019/11/editorial.jpg" />
	<meta property="og:image:width" content="712" />
	<meta property="og:image:height" content="401" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@rvtravel" />
	<meta name="twitter:site" content="@rvtravel" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rvtravel.com/#organization","name":"rvtravel.com","url":"https://www.rvtravel.com/","sameAs":["https://www.facebook.com/rvtravelnewsletter","https://www.youtube.com/user/RVtravel","https://twitter.com/rvtravel"],"logo":{"@type":"ImageObject","@id":"https://www.rvtravel.com/#logo","inLanguage":"en-US","url":"","caption":"rvtravel.com"},"image":{"@id":"https://www.rvtravel.com/#logo"}},{"@type":"WebSite","@id":"https://www.rvtravel.com/#website","url":"https://www.rvtravel.com/","name":"RV Travel","description":"News, Information &amp; Advice for RVers","publisher":{"@id":"https://www.rvtravel.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rvtravel.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/#primaryimage","inLanguage":"en-US","url":"https://www.rvtravel.com/wp-content/uploads/2019/11/editorial.jpg","width":712,"height":401,"caption":"Editorial"},{"@type":"WebPage","@id":"https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/#webpage","url":"https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/","name":"No hot water shows RVer his rig is in big hot water - RV Travel","isPartOf":{"@id":"https://www.rvtravel.com/#website"},"primaryImageOfPage":{"@id":"https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/#primaryimage"},"datePublished":"2020-06-18T01:41:49+00:00","dateModified":"2020-06-18T02:11:30+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/"]}]},{"@type":"Article","@id":"https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/#article","isPartOf":{"@id":"https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/#webpage"},"author":{"@id":"https://www.rvtravel.com/#/schema/person/6925b48beae3d6a8cd1ff80a84b6370d"},"headline":"No hot water shows RVer his rig is in big hot water","datePublished":"2020-06-18T01:41:49+00:00","dateModified":"2020-06-18T02:11:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/#webpage"},"publisher":{"@id":"https://www.rvtravel.com/#organization"},"image":{"@id":"https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/#primaryimage"},"keywords":"Russ and Ti\u00f1a De Maris,rv industry,RV Quality Control","articleSection":"Editorials &amp; Opinion,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/#respond"]}]},{"@type":["Person"],"@id":"https://www.rvtravel.com/#/schema/person/6925b48beae3d6a8cd1ff80a84b6370d","name":"Russ De Maris"}]}</script>
	


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="https://www.rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="https://www.rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; No hot water shows RVer his rig is in big hot water Comments Feed" href="https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22247268-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-22247268-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Russ De Maris');
		__gaTracker('set', 'dimension2', 'Editorials &amp; Opinion');
		__gaTracker('set', 'dimension3', 'Russ and Tiña De Maris,rv industry,RV Quality Control');
		__gaTracker('set', 'dimension4', 'na');
		__gaTracker('require', 'GTM-PFV7874');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-22247268-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1497599822ee28fb43e8f7726c97681b"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rvtravel.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rvtravel.com/wp-includes/css/dist/block-library/style.min.css?ver=1497599822ee28fb43e8f7726c97681b' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.rvtravel.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=1497599822ee28fb43e8f7726c97681b' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdumc-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C500%2C500italic%7CPlayfair+Display%3A400%2C400italic%2C500%2C500italic%2C700%7CRoboto%3A400%2C500%2C700%2C400italic%2C500italic&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.rvtravel.com/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=1497599822ee28fb43e8f7726c97681b' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.rvtravel.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1575575610' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-search-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-search/assets/css/front.css?ver=1497599822ee28fb43e8f7726c97681b' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz_widgets_comm_vot_style-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.rvtravel.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","nonce":"3d37f7b05c","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.rvtravel.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"8e896cf42f0da322907dce888ffc1646","isLoadOnlyParentComments":"1","ahk":"4o-j9&mw1(lvvje9r0ck%wad#4$uwffk","enableDropAnimation":0,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":149754,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"primaryColor":"#00B38F","wpdumc_text_posts":"Posts","wpdumc_text_comments":"Comments","wpdumc_is_id_mentioning":0,"wpdumc_displayNicename":0,"confirm_approve":"Are you sure you want to set this comment as approved?","confirm_unapprove":"Are you sure you want to set this comment as unapproved?","confirm_trash":"Are you sure you want to set this comment as trashed?","confirm_spam":"Are you sure you want to set this comment as spam?","confirm_blacklist":"Are you sure you want to move this user into blacklist?","confirm_delete":"Are you sure you want to delete this comment?","please_fill":"Please fill out the field","choose_post":"Please choose post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.caret.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/jquery.atwho.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/376/258/621/628/199.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/664/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/541/public/assets/js/453.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/376/258/883/628/445.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/376/assets/917.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var search_ajax = {"url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","searchDefaultField":"all","searchTextMinLength":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-search/assets/js/front.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?ver=1.3.3'></script>
<link rel='https://api.w.org/' href='https://www.rvtravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rvtravel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.rvtravel.com/?p=149754' />
<link rel="alternate" type="application/json+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Fno-hot-water-shows-rver-his-rig-is-in-big-hot-water%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Fno-hot-water-shows-rver-his-rig-is-in-big-hot-water%2F&#038;format=xml" />
            <style>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</style>
            <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rvtra-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>        <style type='text/css'>.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:#20252B;}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:#20252B;}div#widget-comments-container.widget-comments-container{max-width:550px;margin-left:10px;margin-right:10px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:10px;padding-left:10px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgba(255, 255, 255, 0);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:#20252B}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:#20252B;} #widget-comments-container{font-size:100%}</style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d0a722820f","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rvtravel.com\/wp-admin\/","wpRestNonce":"d0a722820f","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2526033794102274', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2526033794102274&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<style>#wpcomm .wc-footer-left .wc-cta-button a{color:#777777}#wpcomm .wc-footer-left .wc-cta-button:hover a{color:#FFFFFF}#wpdiscuz-search-form .fas,.wpdiscuz-widget-search-form .fas{color:#83CDED}#wpdiscuz-search-form .wpdiscuz-comm-search{color:#666666!important}#wpdiscuz-search-form .wpdiscuz-search-box{background-color:#FFFFFF;border:1px solid #CDCDCD}#wpdiscuz-search-form .wpdiscuz-search-setting{border:1px solid#CDCDCD}.wpdiscuz-search-setting .shearch-arrow{border-color: transparent transparent #CDCDCD}.wpdiscuz-search-setting{background-color:#FFFFFF!important;}.wpdiscuz-search-setting .shearch-arrow-no-border{border-bottom: 9px solid #FFFFFF!important}.wpdiscuz-search-setting input{color:#666666 !important}.wc-thread-wrapper-search p.wpd-search-result-title{border-bottom:1px solid #CDCDCD}.wpdiscuz-search-setting p:hover{background-color:#EEEEEE}#wpdiscuz-search-pagination .wpdiscuz-search-pagination-item{background-color:#83CDED;color:#666666}#wpdiscuz-search-pagination .pagination-current-page{border:2px solid#666666}.wpdiscuz-search-widget-loadmore{background-color:#83CDED;color:#666666;border:1px solid#CCCCCC}.wpdiscuz-searched-data{background-color:#F7AD00}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"cG52s1ah9W20em", domain:"rvtravel.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=cG52s1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rvtravel.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rvtravel.com/category/editorials-opinion/",
                    "name": "Editorials &amp; Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/",
                    "name": "No hot water shows RVer his rig is in big hot water"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="32x32" />
<link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />
<meta name="msapplication-TileImage" content="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />
		<style type="text/css" id="wp-custom-css">
			.please-hide-that-annoying-notice {
    display:none
}
.northern_beaches_websites {
    display:none
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0091d1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0091d1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0091d1;
                }
                .tdm-btn-style1 {
					background-color: #0091d1;
				}
				.tdm-btn-style2:before {
				    border-color: #0091d1;
				}
				.tdm-btn-style2 {
				    color: #0091d1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0091d1;
                    -moz-box-shadow: 0 2px 16px #0091d1;
                    box-shadow: 0 2px 16px #0091d1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0091d1;
                    -moz-box-shadow: 0 4px 26px #0091d1;
                    box-shadow: 0 4px 26px #0091d1;
				}
</style>

	<style id="tdw-css-placeholder">.td-post-template-1 .td-featured-image-rec img,
.td-post-template-1 .td-featured-image-rec .wpb_video_wrapper {
  margin-bottom: 0;
}
</style></head>

<body class="post-template-default single single-post postid-149754 single-format-standard cookies-not-set td-standard-pack no-hot-water-shows-rver-his-rig-is-in-big-hot-water global-block-template-1 single_template_5 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/rvtravelnewsletter/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/rvtravel" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://youtube.com/user/RVtravel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-93341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-93341"><a href="https://www.rvtravel.com/">Home</a></li>
<li id="menu-item-91347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91347"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100960"><a href="https://www.rvtravel.com/category/bloggers/">Bloggers<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-100961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100961"><a href="https://www.rvtravel.com/category/bloggers/gadget-guru/">The Gadget Guru</a></li>
		<li id="menu-item-101851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101851"><a href="https://www.rvtravel.com/category/bloggers/rv-show-usa/">The RV Show USA</a></li>
		<li id="menu-item-105538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105538"><a href="https://www.rvtravel.com/category/bloggers/traveling-solo/">Traveling Solo</a></li>
	</ul>
</li>
	<li id="menu-item-91349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91349"><a href="https://www.rvtravel.com/category/camping-parks/">Camping &#038; Parks</a></li>
	<li id="menu-item-91350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91350"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/">Daily Tips Newsletter</a></li>
	<li id="menu-item-94598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94598"><a href="https://www.rvtravel.com/category/editors-roadside-journal/">Editor&#8217;s Roadside Journal</a></li>
	<li id="menu-item-91351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91351"><a href="https://www.rvtravel.com/category/editorials-opinion/">Editorials &#038; Opinion</a></li>
	<li id="menu-item-91352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91352"><a href="https://www.rvtravel.com/category/full-time-rving/">Full-Time RVing</a></li>
	<li id="menu-item-91353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91353"><a href="https://www.rvtravel.com/category/gizmos-gadgets/">Gizmos &#038; Gadgets</a></li>
	<li id="menu-item-91354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91354"><a href="https://www.rvtravel.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-91355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91355"><a href="https://www.rvtravel.com/category/maintenance-repair/">Maintenance &#038; Repair</a></li>
	<li id="menu-item-91356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91356"><a href="https://www.rvtravel.com/category/new-rvers/">New RVers</a></li>
	<li id="menu-item-91357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-91357"><a href="https://www.rvtravel.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-101852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101852"><a href="https://www.rvtravel.com/category/news/press-releases/">Press Releases</a></li>
		<li id="menu-item-144827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144827"><a href="https://www.rvtravel.com/tag/coronavirus/">RV Coronavirus News</a></li>
	</ul>
</li>
	<li id="menu-item-137182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137182"><a href="https://www.rvtravel.com/category/pickup-trucks/">Pickup Trucks</a></li>
	<li id="menu-item-131807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131807"><a href="https://www.rvtravel.com/category/reader-letters/">Reader Letters</a></li>
	<li id="menu-item-91358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91358"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></li>
	<li id="menu-item-91359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91359"><a href="https://www.rvtravel.com/category/rv-recalls/">RV Recalls</a></li>
	<li id="menu-item-91360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91360"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/">RV Travel Newsletter</a></li>
	<li id="menu-item-131809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131809"><a href="https://www.rvtravel.com/category/safety/">Safety</a></li>
	<li id="menu-item-105664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105664"><a href="https://www.rvtravel.com/category/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-131808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131808"><a href="https://www.rvtravel.com/category/rv-short-stops/">RV Short Stops</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93089"><a href="https://www.rvtravel.com/donate/">Donate</a></li>
<li id="menu-item-126602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126602"><a href="https://amzn.to/2tv7U9U">Amazon.com</a></li>
<li id="menu-item-91362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91362"><a href="https://www.rvtravel.com/resources/">Resources</a></li>
<li id="menu-item-124250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124250"><a href="https://www.rvtravel.com/subscribe/">Subscribe!</a></li>
<li id="menu-item-98623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98623"><a href="https://www.rvtravel.com/contact-rv-travel-2/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rvtravel.com/rvtravel-privacy-policy/">RVTravel Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.rvtravel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, June 17, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/rvtravelnewsletter/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/rvtravel" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://youtube.com/user/RVtravel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rvtravel.com/rvtravel-privacy-policy/">RVTravel Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.rvtravel.com/">
                <img src="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png" alt="RV Travel"/>
                <span class="td-visual-hidden">RV Travel</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_1_559 td_block_template_1">
<style>
/* custom css */
.tdi_1_559.td-a-rec{
					text-align: center;
				}.tdi_1_559 .td-element-style{
					z-index: -1;
				}.tdi_1_559.td-a-rec-img{
				    text-align: left;
				}.tdi_1_559.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_559.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="rvtra-88602c7b0136d37eb298649b89e7d5fa" id="rvtra-88602c7b0136d37eb298649b89e7d5fa"></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.rvtravel.com/">
			<img class="td-retina-data" data-retina="https://www.rvtravel.com/wp-content/uploads/2019/09/rvt-mobile-retina.png" src="https://www.rvtravel.com/wp-content/uploads/2019/09/rvt-mobile.png" alt="RV Travel"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.rvtravel.com/">
			<img src="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png" alt="RV Travel"/>
		</a>
	    </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-93341"><a href="https://www.rvtravel.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91347"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-100960"><a href="https://www.rvtravel.com/category/bloggers/">Bloggers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100961"><a href="https://www.rvtravel.com/category/bloggers/gadget-guru/">The Gadget Guru</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101851"><a href="https://www.rvtravel.com/category/bloggers/rv-show-usa/">The RV Show USA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-105538"><a href="https://www.rvtravel.com/category/bloggers/traveling-solo/">Traveling Solo</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91349"><a href="https://www.rvtravel.com/category/camping-parks/">Camping &#038; Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91350"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/">Daily Tips Newsletter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94598"><a href="https://www.rvtravel.com/category/editors-roadside-journal/">Editor&#8217;s Roadside Journal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91351"><a href="https://www.rvtravel.com/category/editorials-opinion/">Editorials &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91352"><a href="https://www.rvtravel.com/category/full-time-rving/">Full-Time RVing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91353"><a href="https://www.rvtravel.com/category/gizmos-gadgets/">Gizmos &#038; Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91354"><a href="https://www.rvtravel.com/category/lifestyles/">Lifestyles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91355"><a href="https://www.rvtravel.com/category/maintenance-repair/">Maintenance &#038; Repair</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91356"><a href="https://www.rvtravel.com/category/new-rvers/">New RVers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-91357"><a href="https://www.rvtravel.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101852"><a href="https://www.rvtravel.com/category/news/press-releases/">Press Releases</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-144827"><a href="https://www.rvtravel.com/tag/coronavirus/">RV Coronavirus News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137182"><a href="https://www.rvtravel.com/category/pickup-trucks/">Pickup Trucks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131807"><a href="https://www.rvtravel.com/category/reader-letters/">Reader Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91358"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91359"><a href="https://www.rvtravel.com/category/rv-recalls/">RV Recalls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91360"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/">RV Travel Newsletter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131809"><a href="https://www.rvtravel.com/category/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-105664"><a href="https://www.rvtravel.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131808"><a href="https://www.rvtravel.com/category/rv-short-stops/">RV Short Stops</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93089"><a href="https://www.rvtravel.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126602"><a href="https://amzn.to/2tv7U9U">Amazon.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91362"><a href="https://www.rvtravel.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124250"><a href="https://www.rvtravel.com/subscribe/">Subscribe!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98623"><a href="https://www.rvtravel.com/contact-rv-travel-2/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.rvtravel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rvtravel.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Editorials &amp;amp; Opinion" class="entry-crumb" href="https://www.rvtravel.com/category/editorials-opinion/">Editorials &amp; Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">No hot water shows RVer his rig is in big hot water</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-149754" class="post-149754 post type-post status-publish format-standard has-post-thumbnail category-editorials-opinion category-news tag-russ-demaris tag-rv-industry tag-rv-quality-control" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.rvtravel.com/category/editorials-opinion/">Editorials &amp; Opinion</a></li><li class="entry-category"><a  href="https://www.rvtravel.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">No hot water shows RVer his rig is in big hot water</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T18:41:49-07:00" >June 17, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rvtravel.com%2Fno-hot-water-shows-rver-his-rig-is-in-big-hot-water%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No+hot+water+shows+RVer+his+rig+is+in+big+hot+water&url=https%3A%2F%2Fwww.rvtravel.com%2Fno-hot-water-shows-rver-his-rig-is-in-big-hot-water%2F&via=rvtravel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/&amp;media=https://www.rvtravel.com/wp-content/uploads/2019/11/editorial.jpg&description=No+hot+water+shows+RVer+his+rig+is+in+big+hot+water">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=No hot water shows RVer his rig is in big hot water&body=https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <p><strong>By Russ and Tiña De Maris</strong></p>
<p>A man who owns a new Forest River Vibe, one of the company’s “ultra light” travel trailers, had a different sort of “light” problem – as in, the water heater in his rig just wouldn’t light up. What could be the problem?</p>
<figure id="attachment_149755" aria-describedby="caption-attachment-149755" style="width: 485px" class="wp-caption aligncenter"><a href="https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line.jpg"><img class="lazy lazy-hidden wp-image-149755 size-medium" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-485x366.jpg" alt="" width="485" height="366" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-485x366.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-696x525.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-300x226.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-1068x805.jpg 1068w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-200x151.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-80x60.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-150x113.jpg 150w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line.jpg 1138w" sizes="(max-width: 485px) 100vw, 485px" /><noscript><img class="wp-image-149755 size-medium" src="https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-485x366.jpg" alt="" width="485" height="366" srcset="https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-485x366.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-696x525.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-300x226.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-1068x805.jpg 1068w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-200x151.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-80x60.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line-150x113.jpg 150w, https://www.rvtravel.com/wp-content/uploads/2020/06/mashed-lp-line.jpg 1138w" sizes="(max-width: 485px) 100vw, 485px" /></noscript></a><figcaption id="caption-attachment-149755" class="wp-caption-text">Photo: forestriverforums.com</figcaption></figure>
<p>Apparently, LP gas wasn’t making its way to the water heater, so all the cycling in the world wouldn’t help this problem. A little investigative work revealed what was behind the “no flow” problem. Poking around – presumably in a storage compartment – helped reveal an interesting routing issue for the rubber LP gas supply line that served the water heater. Apparently at the factory, someone routed the LP line under the tub – and under a 4 x 4 support. That support helps keep the tub from sagging when weight is put in it. But mashing a rubber LP line between the floor and a 4 x 4 support does not make for good gas flow.</p><div class="rvtra-78a0bb60616643778510e95be73ea2eb" id="rvtra-78a0bb60616643778510e95be73ea2eb"></div>
<p>Happily, the rig hadn’t been driven over enough miles of pounding road to chaff the rubber line to the point a leak developed. But it does beg the question, where on earth is quality control? How do you even build a rig with a defect like this, without even noticing? Compound that issue with, why didn’t the dealer find that the water heater wouldn’t light on the pre-delivery inspection? Maybe the dealer did, but didn’t want to trouble himself with actually running down what the problem was.</p>
<p>The RV industry has been plagued for decades with customer complaints about shoddy workmanship and seemingly non-existent quality control. With dealers across the country selling RVs at a fast clip, and RV manufacturers churning out rigs at a record pace to keep up with the demand, one can only expect quality control issues will get worse, not better.</p>
<div class="rvtra-cc4afd1c4a2a6639ac32faeac6531416" id="rvtra-cc4afd1c4a2a6639ac32faeac6531416"></div><div class="rvtra-e5a2176dc13ccc2d1a687c7c057c178c" id="rvtra-e5a2176dc13ccc2d1a687c7c057c178c"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.rvtravel.com/tag/russ-demaris/">Russ and Tiña De Maris</a></li><li><a href="https://www.rvtravel.com/tag/rv-industry/">rv industry</a></li><li><a href="https://www.rvtravel.com/tag/rv-quality-control/">RV Quality Control</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rvtravel.com/whyboondocking953/">Boondocking in a coronavirus world. Part 2: Stops along the way</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.rvtravel.com/keeping-your-water-filter-upright/">Keeping your water filter upright</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rvtravel.com/author/russ/">Russ De Maris</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russ De Maris"></span><meta itemprop="datePublished" content="2020-06-17T18:41:49-07:00"><meta itemprop="dateModified" content="2020-06-17T19:11:30-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png"></span><meta itemprop="name" content="RV Travel"></span><meta itemprop="headline " content="No hot water shows RVer his rig is in big hot water"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rvtravel.com/wp-content/uploads/2019/11/editorial.jpg"><meta itemprop="width" content="712"><meta itemprop="height" content="401"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Comment            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                    <div class="wpdiscuz-textarea-foot">
                                                                                <div class="wpdiscuz-button-actions"></div>
                                    </div>
                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_0_0" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_0_0">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name and email in browser cookies for the next time I comment so I won't have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_0_0" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_0_0">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                    <div class="wpdiscuz-textarea-foot">
                                                                                <div class="wpdiscuz-button-actions"></div>
                                    </div>
                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_wpdiscuzuniqueid" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_wpdiscuzuniqueid">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>Save my name and email in browser cookies for the next time I comment so I won't have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_wpdiscuzuniqueid">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle" aria-hidden="true"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.rvtravel.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="bd4aa21881" /><input type="hidden" name="_wp_http_referer" value="/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/" />                                                                <input type="hidden" value="149754" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
                                        </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget advads_ad_widget-34 rvtra-widget"><div class="rvtra-f149f7669080528c50e6d8d970386713" id="rvtra-f149f7669080528c50e6d8d970386713"></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget advads_ad_widget-3 rvtra-widget"><div class="rvtra-e5ac67674d5f947a41f645481bd568d0" id="rvtra-e5ac67674d5f947a41f645481bd568d0"></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_3_dd9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_3_dd9" >
<style>
.td-theme-wrap .tdi_3_dd9 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_3_dd9 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_3_dd9 .td-subcat-item .td-cur-simple-item {
                color: #FF0000;
            }

            .td-theme-wrap .tdi_3_dd9 .block-title > *,
            .td-theme-wrap .tdi_3_dd9 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #FF0000;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_3_dd9 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_3_dd9 .block-title {
                border-color: #FF0000;
            }

            
            .td-theme-wrap .tdi_3_dd9 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_3_dd9 .td_quote_on_blocks,
            .td-theme-wrap .tdi_3_dd9 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_3_dd9 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_3_dd9 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_3_dd9 .td-instagram-user a {
                color: #FF0000;
            }

            .td-theme-wrap .tdi_3_dd9 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_3_dd9 .td-load-more-wrap a:hover {
                background-color: #FF0000;
                border-color: #FF0000;
            }

            .td-theme-wrap .tdi_3_dd9 .td-read-more a,
            .td-theme-wrap .tdi_3_dd9 .td-weather-information:before,
            .td-theme-wrap .tdi_3_dd9 .td-weather-week:before,
            .td-theme-wrap .tdi_3_dd9 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_3_dd9 .td-post-category,
            .td-theme-wrap .tdi_3_dd9 .td-post-category:hover {
                background-color: #FF0000;
            }
</style><script>var block_tdi_3_dd9 = new tdBlock();
block_tdi_3_dd9.id = "tdi_3_dd9";
block_tdi_3_dd9.atts = '{"custom_title":"Coronavirus News","custom_url":"","block_template_id":"","header_color":"#FF0000","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"coronavirus","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","extended_widget_opts-td_block_7_widget-10":{"id_base":"td_block_7_widget-10","visibility":{"main":"","options":"hide","selected":"0"},"devices":{"options":"hide"},"alignment":{"desktop":"default"},"class":{"selected":"0","id":"","classes":"","logic":""},"tabselect":"0"},"class":"td_block_widget tdi_3_dd9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_3_dd9","tdc_css_class_style":"tdi_3_dd9_rand_style"}';
block_tdi_3_dd9.td_column_number = "1";
block_tdi_3_dd9.block_type = "td_block_7";
block_tdi_3_dd9.post_count = "1";
block_tdi_3_dd9.found_posts = "70";
block_tdi_3_dd9.header_color = "#FF0000";
block_tdi_3_dd9.ajax_pagination_infinite_stop = "";
block_tdi_3_dd9.max_num_pages = "70";
tdBlocksArray.push(block_tdi_3_dd9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Coronavirus News</span></h4></div><div id=tdi_3_dd9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.rvtravel.com/whyboondocking951/" rel="bookmark" class="td-image-wrap " title="Boondocking in a coronavirus world. Part 1: Why?" ><img width="100" height="70" class="lazy lazy-hidden entry-thumb" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-100x70.jpg"  srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-100x70.jpg 100w, https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-218x150.jpg 218w, https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-200x137.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-80x55.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-150x103.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Boondocking in a coronavirus world. Part 1: Why?" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-100x70.jpg"  srcset="https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-100x70.jpg 100w, https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-218x150.jpg 218w, https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-200x137.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-80x55.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2020/06/forest-service-boondocking-lr-150x103.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Boondocking in a coronavirus world. Part 1: Why?" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rvtravel.com/whyboondocking951/" rel="bookmark" title="Boondocking in a coronavirus world. Part 1: Why?">Boondocking in a coronavirus world. Part 1: Why?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T18:05:58-07:00" >June 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_4_de9 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_de9" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.rvtravel.com/category/lifestyles/"><span class="td-cat-name">Lifestyles</span><span class="td-cat-no">1486</span></a></li><li><a href="https://www.rvtravel.com/category/maintenance-repair/"><span class="td-cat-name">Maintenance &amp; Repair</span><span class="td-cat-no">1334</span></a></li><li><a href="https://www.rvtravel.com/category/gizmos-gadgets/"><span class="td-cat-name">Gizmos &amp; Gadgets</span><span class="td-cat-no">616</span></a></li><li><a href="https://www.rvtravel.com/category/camping-parks/"><span class="td-cat-name">Camping &amp; Parks</span><span class="td-cat-no">542</span></a></li><li><a href="https://www.rvtravel.com/category/daily-tips-newsletter/"><span class="td-cat-name">Daily Tips Newsletter</span><span class="td-cat-no">517</span></a></li><li><a href="https://www.rvtravel.com/category/rv-recalls/"><span class="td-cat-name">RV Recalls</span><span class="td-cat-no">489</span></a></li></ul></div><aside id="taxonomy_dropdown_widget-15" class="td_block_template_1 widget taxonomy_dropdown_widget-15 widget_taxonomy_dropdown_widget">
<h4 class="block-title"><span><label for="taxonomy_dropdown_widget_dropdown_15">Search by tag/topic</label></span></h4>
<select name="taxonomy_dropdown_widget_dropdown_15" class="taxonomy_dropdown_widget_dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" id="taxonomy_dropdown_widget_dropdown_15">
	<option value="">Select Tag</option>
	<option value="https://www.rvtravel.com/tag/rv-12-volt/">12-volt Electric</option>
	<option value="https://www.rvtravel.com/tag/rv-ac-electric/">AC Electric</option>
	<option value="https://www.rvtravel.com/tag/airstream/">Airstream</option>
	<option value="https://www.rvtravel.com/tag/alan-warren/">Alan Warren</option>
	<option value="https://www.rvtravel.com/tag/animals/">Animals</option>
	<option value="https://www.rvtravel.com/tag/appliances/">Appliances</option>
	<option value="https://www.rvtravel.com/tag/arizona/">Arizona</option>
	<option value="https://www.rvtravel.com/tag/art/">Art</option>
	<option value="https://www.rvtravel.com/tag/articles-and-opinion/">Articles</option>
	<option value="https://www.rvtravel.com/tag/astronomy-for-rvers/">Astronomy for RVers</option>
	<option value="https://www.rvtravel.com/tag/awnings/">Awnings</option>
	<option value="https://www.rvtravel.com/tag/bathroom/">Bathroom</option>
	<option value="https://www.rvtravel.com/tag/batteries/">Batteries</option>
	<option value="https://www.rvtravel.com/tag/bedroom/">Bedroom</option>
	<option value="https://www.rvtravel.com/tag/rv-beginners-quick-tips/">Beginners Quick Tips</option>
	<option value="https://www.rvtravel.com/tag/advice-information-about-rvs-40-feet-and-longer/">Big Rig RVs</option>
	<option value="https://www.rvtravel.com/tag/black-tanks/">Black tanks</option>
	<option value="https://www.rvtravel.com/tag/bob-difley/">Bob Difley</option>
	<option value="https://www.rvtravel.com/tag/boondocking/">Boondocking</option>
	<option value="https://www.rvtravel.com/tag/brakes/">Brakes</option>
	<option value="https://www.rvtravel.com/tag/building-an-rv-park/">Building an RV Park</option>
	<option value="https://www.rvtravel.com/tag/rv-buying-advice/">Buying Advice</option>
	<option value="https://www.rvtravel.com/tag/new-or-used-rv/">Buying new or used?</option>
	<option value="https://www.rvtravel.com/tag/rv-cabinets/">Cabinets and storage space</option>
	<option value="https://www.rvtravel.com/tag/california/">California</option>
	<option value="https://www.rvtravel.com/tag/campfires/">Campfires</option>
	<option value="https://www.rvtravel.com/tag/campground/">Campground</option>
	<option value="https://www.rvtravel.com/tag/campground-chatter/">Campground Chatter</option>
	<option value="https://www.rvtravel.com/tag/campground-basics/">Campground hookups and etiquette</option>
	<option value="https://www.rvtravel.com/tag/campground-news/">Campground News</option>
	<option value="https://www.rvtravel.com/tag/campground-setup/">Campground set up</option>
	<option value="https://www.rvtravel.com/tag/campgrounds/">Campgrounds</option>
	<option value="https://www.rvtravel.com/tag/camping/">Camping</option>
	<option value="https://www.rvtravel.com/tag/public-lands-camping/">Camping on public lands</option>
	<option value="https://www.rvtravel.com/tag/camping-world/">Camping World</option>
	<option value="https://www.rvtravel.com/tag/cell-phones/">Cell phones</option>
	<option value="https://www.rvtravel.com/tag/chassis/">Chassis</option>
	<option value="https://www.rvtravel.com/tag/rv-chassis-suspension/">Chassis and suspension</option>
	<option value="https://www.rvtravel.com/tag/chris-dougherty-2/">Chris Dougherty</option>
	<option value="https://www.rvtravel.com/tag/chris-dougherty/">Chris Dougherty, RV Technician, Q&amp;A</option>
	<option value="https://www.rvtravel.com/tag/chris-guld/">Chris Guld</option>
	<option value="https://www.rvtravel.com/tag/chuck-woodbury/">Chuck Woodbury</option>
	<option value="https://www.rvtravel.com/tag/cleaning/">Cleaning</option>
	<option value="https://www.rvtravel.com/tag/cleaning-the-exterior/">Cleaning the exterior</option>
	<option value="https://www.rvtravel.com/tag/colorado/">Colorado</option>
	<option value="https://www.rvtravel.com/tag/coronavirus/">coronavirus</option>
	<option value="https://www.rvtravel.com/tag/coronavirus-updates-for-rvers/">Coronavirus updates for RVers</option>
	<option value="https://www.rvtravel.com/tag/dave-helgeson/">Dave Helgeson</option>
	<option value="https://www.rvtravel.com/tag/dr-deanna-tolliver-dvm/">Deanna Tolliver</option>
	<option value="https://www.rvtravel.com/tag/dennis-prichard/">Dennis Prichard</option>
	<option value="https://www.rvtravel.com/tag/digital-rver/">Digital RVer</option>
	<option value="https://www.rvtravel.com/tag/towing-behind-a-motorhome/">Dinghy towing</option>
	<option value="https://www.rvtravel.com/tag/rv-dyi/">DIY</option>
	<option value="https://www.rvtravel.com/tag/rv-advice/">Do&#039;s and Don&#039;ts</option>
	<option value="https://www.rvtravel.com/tag/driving-a-motorhome/">Driving a motorhome</option>
	<option value="https://www.rvtravel.com/tag/rv-dumping/">Dumping &amp; dump stations</option>
	<option value="https://www.rvtravel.com/tag/rv-editor-musings/">Editor&#039;s Roadside Journal</option>
	<option value="https://www.rvtravel.com/tag/editorial-opinion/">Editorials &amp; Opinion</option>
	<option value="https://www.rvtravel.com/tag/rv-electrical-systems/">Electrical</option>
	<option value="https://www.rvtravel.com/tag/electrical-power/">Electrical power</option>
	<option value="https://www.rvtravel.com/tag/outside-rv-storage/">Exterior storage</option>
	<option value="https://www.rvtravel.com/tag/family/">family</option>
	<option value="https://www.rvtravel.com/tag/featured/">Featured</option>
	<option value="https://www.rvtravel.com/tag/fee-free-public-lands/">Fee-free public lands</option>
	<option value="https://www.rvtravel.com/tag/popular-towables-usually-pulled-by-pickup-trucks/">Fifth Wheel Trailers</option>
	<option value="https://www.rvtravel.com/tag/fifth-wheel-trailers/">Fifth Wheel Trailers</option>
	<option value="https://www.rvtravel.com/tag/food/">Food</option>
	<option value="https://www.rvtravel.com/tag/forest-river/">Forest River</option>
	<option value="https://www.rvtravel.com/tag/free/">free</option>
	<option value="https://www.rvtravel.com/tag/free-pavement-parking/">Free pavement parking</option>
	<option value="https://www.rvtravel.com/tag/rv-water-waste-systems/">Fresh water and waste systems</option>
	<option value="https://www.rvtravel.com/tag/frugal-rving/">Frugal RV living</option>
	<option value="https://www.rvtravel.com/tag/full-time-rving/">Full-time RVing</option>
	<option value="https://www.rvtravel.com/tag/gary-bunzer/">Gary Bunzer</option>
	<option value="https://www.rvtravel.com/tag/rv-doctor/">Gary Bunzer - RV Doctor - Q&amp;A</option>
	<option value="https://www.rvtravel.com/tag/gas-engines/">Gas engines</option>
	<option value="https://www.rvtravel.com/tag/geeks-on-tour/">Geeks on Tour</option>
	<option value="https://www.rvtravel.com/tag/generators/">Generators &amp; inverters</option>
	<option value="https://www.rvtravel.com/tag/accessories-and-other-products-for-rvers/">Gizmos and Gadgets</option>
	<option value="https://www.rvtravel.com/tag/rv-gps/">GPS and navigation</option>
	<option value="https://www.rvtravel.com/tag/great-rv-accessories/">Great RV Accessories Newsletter</option>
	<option value="https://www.rvtravel.com/tag/greg-illes/">Greg Illes</option>
	<option value="https://www.rvtravel.com/tag/health/">Health</option>
	<option value="https://www.rvtravel.com/tag/heating/">Heating</option>
	<option value="https://www.rvtravel.com/tag/rv-heat-and-air/">Heating and cooling</option>
	<option value="https://www.rvtravel.com/tag/historical-interest/">Historical Interest</option>
	<option value="https://www.rvtravel.com/tag/hitches/">Hitches</option>
	<option value="https://www.rvtravel.com/tag/hitching/">Hitching</option>
	<option value="https://www.rvtravel.com/tag/hobbies/">Hobbies</option>
	<option value="https://www.rvtravel.com/tag/rv-hookups/">Hooking up to utilities</option>
	<option value="https://www.rvtravel.com/tag/humor/">Humor</option>
	<option value="https://www.rvtravel.com/tag/idaho/">Idaho</option>
	<option value="https://www.rvtravel.com/tag/storage-inside-an-rv/">Inside storage</option>
	<option value="https://www.rvtravel.com/tag/rv-interior/">Inside your RV</option>
	<option value="https://www.rvtravel.com/tag/rv-lighting/">Interior lighting</option>
	<option value="https://www.rvtravel.com/tag/rv-online/">Internet Access/Wi-Fi</option>
	<option value="https://www.rvtravel.com/tag/inverters/">Inverters</option>
	<option value="https://www.rvtravel.com/tag/janet-groene/">Janet Groene</option>
	<option value="https://www.rvtravel.com/tag/jayco/">Jayco</option>
	<option value="https://www.rvtravel.com/tag/jim-twamley/">Jim Twamley</option>
	<option value="https://www.rvtravel.com/tag/jimmy-smith/">Jimmy Smith</option>
	<option value="https://www.rvtravel.com/tag/julianne-crane/">Julianne Crane</option>
	<option value="https://www.rvtravel.com/tag/julianne-g-crane/">Julianne G. Crane</option>
	<option value="https://www.rvtravel.com/tag/keystone/">Keystone</option>
	<option value="https://www.rvtravel.com/tag/rv-kitchens/">Kitchen</option>
	<option value="https://www.rvtravel.com/tag/news-about-rving/">Latest news about RVing</option>
	<option value="https://www.rvtravel.com/tag/lemon-rvs/">Lemon RVs</option>
	<option value="https://www.rvtravel.com/tag/len-wilcox/">Len Wilcox</option>
	<option value="https://www.rvtravel.com/tag/leveling-and-stabilization/">Leveling and Stabilization</option>
	<option value="https://www.rvtravel.com/tag/lifestyles/">Lifestyles</option>
	<option value="https://www.rvtravel.com/tag/rv-propane/">LP Gas System</option>
	<option value="https://www.rvtravel.com/tag/machelle-james/">Machelle James</option>
	<option value="https://www.rvtravel.com/tag/maintenance/">Maintenance</option>
	<option value="https://www.rvtravel.com/tag/rv-maintenance-repair/">Maintenance, Repair &amp; Mods</option>
	<option value="https://www.rvtravel.com/tag/mark-polk/">Mark Polk</option>
	<option value="https://www.rvtravel.com/tag/medical-and-health/">Medical and Health</option>
	<option value="https://www.rvtravel.com/tag/mike-sherman/">Mike Sherman</option>
	<option value="https://www.rvtravel.com/tag/mike-sokol/">Mike Sokol</option>
	<option value="https://www.rvtravel.com/tag/mike-sokols-road-signs/">Mike Sokol&#039;s Road Signs</option>
	<option value="https://www.rvtravel.com/tag/misc-rv-resources/">Misc. and Resources</option>
	<option value="https://www.rvtravel.com/tag/rv-mods/">Mods and Upgrades</option>
	<option value="https://www.rvtravel.com/tag/motorized-rvs/">Motorhomes</option>
	<option value="https://www.rvtravel.com/tag/museum/">museum</option>
	<option value="https://www.rvtravel.com/tag/national-park-campgrounds/">National Park Campgrounds</option>
	<option value="https://www.rvtravel.com/tag/national-parks/">National Parks</option>
	<option value="https://www.rvtravel.com/tag/nature-and-wildlife/">Nature and Wildlife</option>
	<option value="https://www.rvtravel.com/tag/navigating/">Navigating</option>
	<option value="https://www.rvtravel.com/tag/neil-seidler/">Neil Seidler</option>
	<option value="https://www.rvtravel.com/tag/new-campgrounds/">New campgrounds</option>
	<option value="https://www.rvtravel.com/tag/new-rver-advice/">New RVers/RV Basics</option>
	<option value="https://www.rvtravel.com/tag/no-shock-zone/">No Shock Zone</option>
	<option value="https://www.rvtravel.com/tag/oregon/">Oregon</option>
	<option value="https://www.rvtravel.com/tag/oregon-coast/">Oregon coast</option>
	<option value="https://www.rvtravel.com/tag/organizing-your-rving-life/">Organizing your RVing life</option>
	<option value="https://www.rvtravel.com/tag/outdoor-grilling/">Outdoor grilling</option>
	<option value="https://www.rvtravel.com/tag/overnight/">overnight</option>
	<option value="https://www.rvtravel.com/tag/rv-pests/">Pest control</option>
	<option value="https://www.rvtravel.com/tag/pets/">Pets</option>
	<option value="https://www.rvtravel.com/tag/photography/">Photography</option>
	<option value="https://www.rvtravel.com/tag/photos-of-weird-rvs/">Photos of weird RVs</option>
	<option value="https://www.rvtravel.com/tag/pickup-trucks/">Pickup trucks</option>
	<option value="https://www.rvtravel.com/tag/rv-products/">Product reviews</option>
	<option value="https://www.rvtravel.com/tag/public-campgrounds/">Public campgrounds</option>
	<option value="https://www.rvtravel.com/tag/qa/">Q&amp;A</option>
	<option value="https://www.rvtravel.com/tag/quiz/">Quiz</option>
	<option value="https://www.rvtravel.com/tag/polls/">Reader Polls</option>
	<option value="https://www.rvtravel.com/tag/rv-reader-comments/">Readers speak out</option>
	<option value="https://www.rvtravel.com/tag/readers-recipes/">Readers&#039; Recipes</option>
	<option value="https://www.rvtravel.com/tag/rv-refrigerator/">Refrigerator</option>
	<option value="https://www.rvtravel.com/tag/refrigerator/">Refrigerator</option>
	<option value="https://www.rvtravel.com/tag/repair-mods/">Repair &amp; Mods</option>
	<option value="https://www.rvtravel.com/tag/rv-resources/">Resources</option>
	<option value="https://www.rvtravel.com/tag/roger-marble/">Roger Marble</option>
	<option value="https://www.rvtravel.com/tag/roof-vents/">Roof vents</option>
	<option value="https://www.rvtravel.com/tag/russ-demaris/">Russ and Tiña De Maris</option>
	<option value="https://www.rvtravel.com/tag/rv-bathroom/">RV bathroom</option>
	<option value="https://www.rvtravel.com/tag/rv-batteries/">RV batteries</option>
	<option value="https://www.rvtravel.com/tag/rv-buying/">RV buying</option>
	<option value="https://www.rvtravel.com/tag/rv-coach-revnews/">RV coach reviews and news</option>
	<option value="https://www.rvtravel.com/tag/rv-cooking/">RV cooking</option>
	<option value="https://www.rvtravel.com/tag/rvdt/">RV Daily Tips Newsletter</option>
	<option value="https://www.rvtravel.com/tag/driving-or-towing-an-rv/">RV driving and towing</option>
	<option value="https://www.rvtravel.com/tag/rv-electricity/">RV Electricity Newsletter</option>
	<option value="https://www.rvtravel.com/tag/rv-exteriors/">RV exteriors</option>
	<option value="https://www.rvtravel.com/tag/rv-generators/">RV generators</option>
	<option value="https://www.rvtravel.com/tag/rv-history/">RV history</option>
	<option value="https://www.rvtravel.com/tag/rv-horror-stories/">RV Horror Stories</option>
	<option value="https://www.rvtravel.com/tag/rv-insurance/">RV insurance</option>
	<option value="https://www.rvtravel.com/tag/rv-interiors/">RV Interiors</option>
	<option value="https://www.rvtravel.com/tag/rv-lifestyle/">RV Lifestyle</option>
	<option value="https://www.rvtravel.com/tag/rvlifestyle-videos/">RV Lifestyle Videos</option>
	<option value="https://www.rvtravel.com/tag/rv-lifestyles/">RV lifestyles</option>
	<option value="https://www.rvtravel.com/tag/rv-living-quick-tips/">RV living quick tips</option>
	<option value="https://www.rvtravel.com/tag/rv-maintenance/">RV maintenance</option>
	<option value="https://www.rvtravel.com/tag/videos-mantenance/">RV maintenance &amp; repair videos</option>
	<option value="https://www.rvtravel.com/tag/rv-news/">RV News, Newsletters &amp; Opinion</option>
	<option value="https://www.rvtravel.com/tag/rv-parking-storage/">RV parking/storage</option>
	<option value="https://www.rvtravel.com/tag/rv-park-camping/">RV parks</option>
	<option value="https://www.rvtravel.com/tag/rv-recalls/">RV recall notices</option>
	<option value="https://www.rvtravel.com/tag/rv-refrigerators/">RV refrigerators</option>
	<option value="https://www.rvtravel.com/tag/rv-roofs/">RV roofs</option>
	<option value="https://www.rvtravel.com/tag/rv-safety/">RV safety</option>
	<option value="https://www.rvtravel.com/tag/places-to-visit-with-an-rv/">RV Short Stops</option>
	<option value="https://www.rvtravel.com/tag/rv-shows/">RV Show Calendar</option>
	<option value="https://www.rvtravel.com/tag/rv-shows-events/">RV Shows &amp; Clubs</option>
	<option value="https://www.rvtravel.com/tag/rv-shrink/">RV Shrink</option>
	<option value="https://www.rvtravel.com/tag/rv-alternative-power/">RV solar and wind power</option>
	<option value="https://www.rvtravel.com/tag/rv-technician/">RV Technician</option>
	<option value="https://www.rvtravel.com/tag/rv-tire-safety/">RV Tire Safety</option>
	<option value="https://www.rvtravel.com/tag/all-about-rv-tires/">RV tires and wheels</option>
	<option value="https://www.rvtravel.com/tag/rvtravel_newsletter/">RV Travel Newsletter</option>
	<option value="https://www.rvtravel.com/tag/see-our-readers-rvs/">RV Travel Reader RVs</option>
	<option value="https://www.rvtravel.com/tag/rv-related-recalls/">RV-related recalls</option>
	<option value="https://www.rvtravel.com/tag/rver-safety/">RVer Safety</option>
	<option value="https://www.rvtravel.com/tag/rv-with-pets/">RVing with pets</option>
	<option value="https://www.rvtravel.com/tag/safe-driving/">Safe driving</option>
	<option value="https://www.rvtravel.com/tag/sam-suva/">Sam Suva</option>
	<option value="https://www.rvtravel.com/tag/satellite-tv-and-internet/">Satellite TV and Internet</option>
	<option value="https://www.rvtravel.com/tag/sealants/">Sealants</option>
	<option value="https://www.rvtravel.com/tag/self-protection/">Self-protection</option>
	<option value="https://www.rvtravel.com/tag/selling-an-rv/">Selling your RV</option>
	<option value="https://www.rvtravel.com/tag/siding-and-slideouts/">Siding and slideouts</option>
	<option value="https://www.rvtravel.com/tag/sightseeing/">Sightseeing</option>
	<option value="https://www.rvtravel.com/tag/slideouts/">Slideouts</option>
	<option value="https://www.rvtravel.com/tag/smartphones/">Smartphones</option>
	<option value="https://www.rvtravel.com/tag/snowbird/">snowbird.</option>
	<option value="https://www.rvtravel.com/tag/steve-savage/">Steve Savage</option>
	<option value="https://www.rvtravel.com/tag/storage/">Storage</option>
	<option value="https://www.rvtravel.com/tag/rv-stove/">Stove/oven</option>
	<option value="https://www.rvtravel.com/tag/sunday-news/">Sunday News</option>
	<option value="https://www.rvtravel.com/tag/tax-corner/">Tax Corner</option>
	<option value="https://www.rvtravel.com/tag/texas/">Texas</option>
	<option value="https://www.rvtravel.com/tag/the-digital-rver/">The Digital RVer</option>
	<option value="https://www.rvtravel.com/tag/the-rv-show-usa/">The RV Show USA</option>
	<option value="https://www.rvtravel.com/tag/thor-motor-coach/">Thor Motor Coach</option>
	<option value="https://www.rvtravel.com/tag/thumbs-up-thumbs-down/">Thumbs up, thumbs down</option>
	<option value="https://www.rvtravel.com/tag/rv-toilets/">Toilet</option>
	<option value="https://www.rvtravel.com/tag/tools/">Tools</option>
	<option value="https://www.rvtravel.com/tag/advice-about-rvs-that-are-towed/">Towable RVs</option>
	<option value="https://www.rvtravel.com/tag/towable-rv-towing/">Towing a travel trailer or fifth wheeler</option>
	<option value="https://www.rvtravel.com/tag/travel/">Travel</option>
	<option value="https://www.rvtravel.com/tag/travel-destination/">Travel Destination</option>
	<option value="https://www.rvtravel.com/tag/travel-during-coronavirus-pandemic/">Travel during coronavirus pandemic</option>
	<option value="https://www.rvtravel.com/tag/travel-trailers/">Travel Trailers</option>
	<option value="https://www.rvtravel.com/tag/trends/">Trends</option>
	<option value="https://www.rvtravel.com/tag/truck-campers/">Truck campers</option>
	<option value="https://www.rvtravel.com/tag/trucks/">Trucks</option>
	<option value="https://www.rvtravel.com/tag/types-of-rvs/">Types of RVs</option>
	<option value="https://www.rvtravel.com/tag/uncategorized/">Uncategorized</option>
	<option value="https://www.rvtravel.com/tag/rv-living/">Using Your RV</option>
	<option value="https://www.rvtravel.com/tag/rv-videos/">Videos</option>
	<option value="https://www.rvtravel.com/tag/volunteer-opportunities/">Volunteer opportunities</option>
	<option value="https://www.rvtravel.com/tag/wacky-rvs/">Wacky RVs</option>
	<option value="https://www.rvtravel.com/tag/rv-walmart/">Walmart and other free pavement parking</option>
	<option value="https://www.rvtravel.com/tag/washington/">Washington</option>
	<option value="https://www.rvtravel.com/tag/water-heater/">Water heater</option>
	<option value="https://www.rvtravel.com/tag/rv-websites/">Websites we like</option>
	<option value="https://www.rvtravel.com/tag/weights/">Weights</option>
	<option value="https://www.rvtravel.com/tag/weird-rvs/">Weird RVs</option>
	<option value="https://www.rvtravel.com/tag/western-views/">Western Views</option>
	<option value="https://www.rvtravel.com/tag/winnebago/">Winnebago</option>
	<option value="https://www.rvtravel.com/tag/winter-camping/">Winter camping</option>
	<option value="https://www.rvtravel.com/tag/winterizing/">Winterizing</option>
	<option value="https://www.rvtravel.com/tag/women-rvers/">Women RVers</option>
	<option value="https://www.rvtravel.com/tag/rv-work-camping/">Work camping</option>
	<option value="https://www.rvtravel.com/tag/rv-outings/">Your First RV Outing</option>
</select>

</aside>
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_5_e9e td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow us!</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">31,288</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/rvtravelnewsletter"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">26,168</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/rvtravel"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">66,000</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/RVtravel"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget advads_ad_widget-23 rvtra-widget"><div class="rvtra-74bb1e7d7df4e08e76928ba486f14f0e" id="rvtra-74bb1e7d7df4e08e76928ba486f14f0e"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>This website utilizes some advertising services. As an Amazon Associate we earn from qualifying purchases. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers.</p>
<ul>
<li><strong><a href="https://amzn.to/2tv7U9U" target="_blank" rel="noopener noreferrer">Amazon deals of the day</a></strong></li>
<li><a href="https://www.rvtravel.com/rvtravel-privacy-policy/"><strong>Privacy Policy</strong></a></li>
<li><strong><a href="https://www.rvtravel.com/about-rvtravel-com/">About RV Travel</a></strong></li>
</ul>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget wpforms-widget"><h4 class="block-title"><span>Signup for our newsletter!</span></h4><div class="wpforms-container wpforms-container-full" id="wpforms-101106"><form id="wpforms-form-101106" class="wpforms-validate wpforms-form" data-formid="101106" method="post" enctype="multipart/form-data" action="/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-101106-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-101106-field_0">Name <span class="wpforms-required-label">*</span></label><div class="wpforms-field-row wpforms-field-medium"><div class="wpforms-field-row-block wpforms-first wpforms-one-half"><input type="text" id="wpforms-101106-field_0" class="wpforms-field-name-first wpforms-field-required" name="wpforms[fields][0][first]" required><label for="wpforms-101106-field_0" class="wpforms-field-sublabel after ">First</label></div><div class="wpforms-field-row-block wpforms-one-half"><input type="text" id="wpforms-101106-field_0-last" class="wpforms-field-name-last wpforms-field-required" name="wpforms[fields][0][last]" required><label for="wpforms-101106-field_0-last" class="wpforms-field-sublabel after ">Last</label></div></div></div><div id="wpforms-101106-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-101106-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-101106-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" required></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-101106-field-hp" class="wpforms-field-label">Comment</label><input type="text" name="wpforms[hp]" id="wpforms-101106-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="101106"><input type="hidden" name="wpforms[author]" value="8"><input type="hidden" name="wpforms[post_id]" value="149754"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-101106" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Submit">Submit</button></div></form></div>  <!-- .wpforms-container --></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get in touch</span></h4>			<div class="textwidget"><p><a href="https://www.rvtravel.com/advertise-2/">Advertise with us</a></p>
<p><a href="https://www.rvtravel.com/sponsors/" target="_blank" rel="noopener noreferrer">Advertisers</a></p>
<p><a href="https://www.rvtravel.com/affiliate-info/">Affiliate program</a></p>
<p><a href="https://www.rvtravel.com/post-submission/">Submit an article</a></p>
<p><a href="https://www.rvtravel.com/submit/">Share a story</a></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 RVTravel.com – All rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = 'UA-22247268-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="fc-email-form fc-popup" style="display: none">
    <span class="fc-author" >
        <i class="fas fa-exclamation-triangle"></i> &nbsp;Report this comment<em></em>
    </span>
    <span class="fc-close"><i class="fas fa-times"></i></span>
    <div style="clear: both;"></div>
    <form method="post" id="wpdiscuz_fc_form">
        <div class="fc-checkbox">
            <table>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is spam" id="wpdiscuz_report_0"/></td>
                        <td><label for="wpdiscuz_report_0">This comment is spam </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment should be marked mature" id="wpdiscuz_report_1"/></td>
                        <td><label for="wpdiscuz_report_1">This comment should be marked mature </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is abusive" id="wpdiscuz_report_2"/></td>
                        <td><label for="wpdiscuz_report_2">This comment is abusive </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment promotes self-harm" id="wpdiscuz_report_3"/></td>
                        <td><label for="wpdiscuz_report_3">This comment promotes self-harm </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is off-topic - not about RVs" id="wpdiscuz_report_4"/></td>
                        <td><label for="wpdiscuz_report_4">This comment is off-topic - not about RVs </label></td>
                    </tr>
                                <tr>
                    <td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other"/></td>
                    <td><label for="wpdiscuz_other">Other </label></td>
                <tr>
            </table>
        </div>
        <div>
            <textarea style="display:none;" class="fc-message-area" name="wpdiscuz_message" placeholder="Enter message" rows="2" cols="20"></textarea>
            <button type="button" class="fc-send">Send</button>
            <span class="fc_msg"></span>
        </div>
        <input type="hidden" value="" id="wpdiscuz_fc_commentid" name="commentId"/>
    </form>

</div>
<div class="fc-email fc-popup" style="display: none"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5eead9d55ff05
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu li:hover ul, .sf-menu .sfHover ul{
z-index: 999;
-webkit-transform: translate3d(0,0,0);
}
.wpforms-container .wpforms-form .wpforms-field-container .wpforms-field .wpforms-field-label {
    color: #000000;
    font-size: 12pt;
    font-weight: 500;
}
.wpforms-container-full .wpforms-form .wpforms-field-sublabel {
    color: #6C6C6C;
    font-size: 11pt;
    font-weight: 500;
}
.wpforms-container-full .wpforms-form .wpforms-field {
    border-width: 1px 1px 1px 1px;
}
.top-header-menu li a:hover {
  color: #4db2ec;
  position: relative;
  z-index: 15000; 
}
.top-header-menu > li {
  line-height: 28px;
}
.top-header-menu > .td-normal-menu:hover > .sub-menu {
  display: block;
}
.td-page-content table {
	margin-bottom: 15px;
}
.block-title label {
	line-height: 17px;
	display: inline-block;
	padding: 7px 12px 4px;
	background-color: transparent;
	color: #fff;
}
.AD_Title {
    font-weight: bold;
    color: #990000;
    font-size: 14pt;
}

.Green_Title {
	font-weight: bold;
    color: #009900;
    font-size: 14pt;
}
@media (max-width:767px) {
    .td-header-top-menu,
    .td-header-top-menu-full,
    .td-header-sp-top-menu {
    display: block;
        text-align: left;}
}
#wp-admin-bar-customize {display: none;}

.td-post-content a {
  font-weight: bold;
}
.td-post-content a:hover {
  color: #2c3278;
  font-weight: bold;
}
.td-post-content h1 > a,
.td-post-content h2 > a,
.td-post-content h3 > a,
.td-post-content h4 > a,
.td-post-content h5 > a,
.td-post-content h6 > a {
  color: #0091d1;
}
h1 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 32px;
  line-height: 40px;
  margin-top: 33px;
  margin-bottom: 23px;
}
h2 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 27px;
  line-height: 38px;
  margin-top: 30px;
  margin-bottom: 20px;
}
h3 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 22px;
  line-height: 30px;
  margin-top: 20px;
  margin-bottom: 10px;
}
h4 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 19px;
  line-height: 29px;
  margin-top: 24px;
  margin-bottom: 14px;
}
h5 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 17px;
  line-height: 25px;
  margin-top: 21px;
  margin-bottom: 11px;
}
h6 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 16px;
  line-height: 24px;
  margin-top: 21px;
  margin-bottom: 11px;
}
.td-next-prev-wrap a {
	display: inline-block;
	margin-right: 7px;
	width: 25px;
	height: 25px;
	line-height: 24px;
	border: 2px solid #9c9c9c;
	text-align: center;
	vertical-align: middle;
	font-size: 7px;
	color: #545454;
}
.td-next-prev-wrap .ajax-page-disabled {
	opacity: 0.3;
}
.td-excerpt {
font-size: 14px;
}
.td-icon {
    font-family: 'newspaper';
}
.RVT-side-maint .td-post-date {
    display: none;
}
.breaking-news {
  color: #111111;
  font-weight: 400;
  margin: 24px 0 12px 0;font-size: 16px;
  line-height: 24px;
}
</style>

<script type="text/javascript">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</script><div class="wpdiscuz-fem-email" style="display: none;"></div><div class="wpdiscuz-fem-email-form" style="display: none;"><span class="wpdiscuz-fem-author">You are going to send email to <em></em></span><i class="fas fa-times"></i><div class="wpdiscuz_clear"></div><input placeholder="Email Subject" type="text" class="wpdiscuz-fem-subj" value="" /><textarea class="wpdiscuz-fem-msg" placeholder="Enter your message here"></textarea><br /><div class="wpdiscuz-fem-button-align"><button type="button" class="wpdiscuz-fem-send">Send</button></div><input type="hidden" id="wpdiscuz_fem_email_comment_id" /></div><div class="wpdiscuz-fem-moving" style="display: none;"></div><div class="wpdiscuz-fem-move-form" style="display: none;"><span class="wpdiscuz-fem-author">Move Comment<br /><em></em></span><i class="fas fa-times"></i><div class="wpdiscuz_clear"></div><div class="wpdiscuz-fem-posts-search"><input type="text" class="wpdiscuz-fem-post" placeholder="Enter post title..." /><div class="wpdiscuz-fem-posts"></div></div><div class="wpdiscuz-fem-button-align"><button type="button" class="wpdiscuz-fem-move">Move</button></div><input type="hidden" id="wpdiscuz_fem_move_comment_id" /></div><link rel='stylesheet' id='wpforms-smart-phone-field-css'  href='https://www.rvtravel.com/wp-content/plugins/wpforms/pro/assets/css/vendor/intl-tel-input.min.css?ver=16.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://www.rvtravel.com/wp-content/plugins/wpforms/assets/css/wpforms-full.css?ver=1.6.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000335618,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=1497599822ee28fb43e8f7726c97681b'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.36'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"rvtra-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/284/public/assets/js/952.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"rvtra-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/924/public/assets/js/300.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/comment-reply.min.js?ver=1497599822ee28fb43e8f7726c97681b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/808/public/assets/js/453.js?ver=1.20.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"5","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/wp-embed.min.js?ver=1497599822ee28fb43e8f7726c97681b'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpforms/pro/assets/js/vendor/jquery.intl-tel-input.min.js?ver=16.0.8'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.0.2'></script>
<script>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</script><script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","post_max_size":"262144000","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.rvtravel.com\/wp-content\/plugins\/wpforms\/","gdpr":"1","ajaxurl":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"currency_code":"USD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[149754]");
                });
            
</script>


		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(44,50,120,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. By continuing to use our site, you consent to accepting cookies. To our readers: We NEVER have or will sell reader's data. And we also ensure that any third parties we contract with either anonymize your data or have strict privacy policies in place that are aligned with ours.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://www.rvtravel.com/no-hot-water-shows-rver-his-rig-is-in-big-hot-water/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-22247268-1"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.rvtravel.com\/linkout\/"};var advads_gatracking_allads = {"1":{"148133":{"title":"TechnoRV banner","target":"https:\/\/technorv.net\/tst-and-rv-travel"},"148129":{"title":"TechnoRV text ad","target":"https:\/\/technorv.net\/tst-and-rv-travel"},"148040":{"title":"Hershey Show Banner","target":"https:\/\/www.largestrvshow.com\/"},"148038":{"title":"Hershey Leaderboard","target":"https:\/\/www.largestrvshow.com\/"},"147292":{"title":"Soft Start 3","target":"https:\/\/www.rvtravel.com\/softstart946\/"},"144763":{"title":"Cable Grip Text Ad","target":"https:\/\/bit.ly\/hosegrip"},"144759":{"title":"Soft Start banner","target":"https:\/\/www.rvtravel.com\/softstart946"},"144672":{"title":"Soft Start Text Ad","target":"https:\/\/bit.ly\/softstart-rvt"},"144671":{"title":"Soft start text ad 1","target":"https:\/\/bit.ly\/softstart-rvt"},"142339":{"title":"Caravan product text ad","target":"https:\/\/www.amazon.com\/gp\/mpc\/A3TE7CF4UGGWP8"},"141277":{"title":"Lock text ad","target":"https:\/\/shoprvlocks.com"},"141259":{"title":"Wholesale Warranties banner Q2","target":"https:\/\/wholesalewarranties.com\/reliable-rv-warranty\/?sr=rvtravelq2.20"},"137978":{"title":"3-IN-ONE text ad","target":"http:\/\/coupons2.smartsource.com\/smartsource2\/static_content\/app\/#\/index.html?Link=F23T6QN3WL53U"},"135849":{"title":"Bottom of article signup form","target":false},"124016":{"title":"Crazy Seal Text Ad","target":"https:\/\/crazyseal.com\/?source=rvtravel"},"129271":{"title":"Ad Blocking","target":false},"124249":{"title":"Newsletter banner 2","target":"https:\/\/www.rvtravel.com\/subscribe\/"},"123011":{"title":"Allstays banner 300x250","target":false},"121654":{"title":"Allstays text ad","target":"https:\/\/www.allstays.com\/proamember\/aff\/go\/rvtravel2"},"120358":{"title":"Adsense Mobile 350x150","target":false},"120354":{"title":"New mobile 320x50","target":false},"113505":{"title":"Newsletter Current","target":false},"112802":{"title":"RV Advisor 300x250","target":"https:\/\/thervadvisor.com\/membership\/?utm_source=rvtravel_com&utm_medium=banner&utm_campaign=membership&utm_term=RV%20Advisor%20Membership"},"112981":{"title":"Cheyenne Camping 300x250","target":"https:\/\/www.cheyennecampingcenter.com"},"112762":{"title":"Adsense 300x250 auto placement","target":false},"109193":{"title":"Lemon Law","target":"https:\/\/rvlemonlaw.com\/"},"8577":{"title":"AMAZON ADS","target":false},"92592":{"title":"Adsense 300x250 in article","target":false},"104973":{"title":"Cheap Heat Text Ad","target":"https:\/\/www.rvcomfortsystems.com\/"},"103603":{"title":"Harvest Host Text Ad for newsletters","target":"https:\/\/www.harvest-hosts.com\/63CFP\/2CTPL\/?uid=1"},"101993":{"title":"Adsense Matched Content","target":false},"98206":{"title":"Adsense Header Ad","target":false},"98042":{"title":"Adsense Below Article","target":false},"94322":{"title":"Big Chief 300x250","target":"https:\/\/www.bigchiefrvresort.com\/coupon-wintertexan\/index.html"},"93686":{"title":"Newsletter Sidebar","target":"https:\/\/www.rvtravel.com\/subscribe\/"},"92585":{"title":"Newsletter Banner default 728x90","target":"https:\/\/www.rvtravel.com\/subscribe\/"},"92579":{"title":"Wholesale Warranties Text Ad","target":"https:\/\/wholesalewarranties.com\/top-rated-rv-protection\/?sr=rvtravelspring19"},"92238":{"title":"Adsense Responsive 300x250","target":false},"92234":{"title":"Adsense Newsletter In-Article #1","target":false},"92232":{"title":"Adsense Mobile In Content","target":false},"92227":{"title":"Adsense Mobile In-Feed","target":false},"92179":{"title":"adsense above headlines RVT responsive","target":false},"91486":{"title":"Americas Mailbox Text no video","target":"https:\/\/americasmailbox.com\/"},"91219":{"title":"Adsense in-feed desktop-2","target":false},"91218":{"title":"Adsense Mobile Link Ad","target":false},"91212":{"title":"Adsense *DO NOT USE* RVT 468x60. New WP site #2","target":false},"91202":{"title":"Full-Timers: Americas Mailbox","target":"https:\/\/americasmailbox.com\/"},"91197":{"title":"Adsense in article","target":false},"91184":{"title":"Amazon Gear Banner 300x201","target":"https:\/\/www.amazon.com\/s\/ref=as_li_ss_tl?url=search-alias=aps&field-keywords=rv+gear+parts&rh=i:aps,k:rv+gear+parts&linkCode=ll2&tag=rvtravel-e-20&linkId=468c37a21777b69c742f924c1a0b8f4b&language=en_US"},"91180":{"title":"Americas Mailbox Banner 300 x 89","target":"https:\/\/americasmailbox.com\/"},"91174":{"title":"Harvest Hosts Banner","target":"https:\/\/www.harvest-hosts.com\/63CFP\/2CTPL\/?uid=2&creative_id=13"}}};var advads_gatracking_anonym = true;</script>
</body>
</html>