<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script type="text/javascript">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</script>
    <title>RV Electricity – Just Ask Mike (J.A.M.): Charging batteries with a tender - RV Travel</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rvtravel.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rvtravel.com/wp-content/uploads/2019/09/favicon-152-152x150.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RV Electricity – Just Ask Mike (J.A.M.): Charging batteries with a tender - RV Travel" />
	<meta property="og:description" content="By Mike Sokol Welcome to my J.A.M. (Just Ask Mike) Session, a weekly column where I answer your basic electrical questions. If you&#8217;re a newbie who&#8217;s never plugged in a shore power cord (or ask – what&#8217;s a shore power cord?), or wonder why your daughter&#8217;s hair dryer keeps tripping the circuit breaker, this column [&hellip;]" />
	<meta property="og:url" content="https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/" />
	<meta property="og:site_name" content="RV Travel" />
	<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
	<meta property="article:published_time" content="2020-11-16T07:32:51+00:00" />
	<meta property="article:modified_time" content="2020-11-16T05:30:17+00:00" />
	<meta property="og:image" content="https://www.rvtravel.com/wp-content/uploads/2018/11/RV-electricity.jpg" />
	<meta property="og:image:width" content="1068" />
	<meta property="og:image:height" content="713" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@rvtravel" />
	<meta name="twitter:site" content="@rvtravel" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mike Sokol">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rvtravel.com/#organization","name":"rvtravel.com","url":"https://www.rvtravel.com/","sameAs":["https://www.facebook.com/rvtravelnewsletter","https://www.youtube.com/user/RVtravel","https://twitter.com/rvtravel"],"logo":{"@type":"ImageObject","@id":"https://www.rvtravel.com/#logo","inLanguage":"en-US","url":"","caption":"rvtravel.com"},"image":{"@id":"https://www.rvtravel.com/#logo"}},{"@type":"WebSite","@id":"https://www.rvtravel.com/#website","url":"https://www.rvtravel.com/","name":"RV Travel","description":"News, Information &amp; Advice for RVers","publisher":{"@id":"https://www.rvtravel.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rvtravel.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/#primaryimage","inLanguage":"en-US","url":"https://www.rvtravel.com/wp-content/uploads/2018/11/RV-electricity.jpg","width":1068,"height":713,"caption":"RV Electricity"},{"@type":"WebPage","@id":"https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/#webpage","url":"https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/","name":"RV Electricity \u2013 Just Ask Mike (J.A.M.): Charging batteries with a tender - RV Travel","isPartOf":{"@id":"https://www.rvtravel.com/#website"},"primaryImageOfPage":{"@id":"https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/#primaryimage"},"datePublished":"2020-11-16T07:32:51+00:00","dateModified":"2020-11-16T05:30:17+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/"]}]},{"@type":"Article","@id":"https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/#article","isPartOf":{"@id":"https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/#webpage"},"author":{"@id":"https://www.rvtravel.com/#/schema/person/ae340391ed63c43c7382bb6788e9b606"},"headline":"RV Electricity \u2013 Just Ask Mike (J.A.M.): Charging batteries with a tender","datePublished":"2020-11-16T07:32:51+00:00","dateModified":"2020-11-16T05:30:17+00:00","mainEntityOfPage":{"@id":"https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.rvtravel.com/#organization"},"image":{"@id":"https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/#primaryimage"},"keywords":"Batteries,Charging batteries,Electrical power,Hooking up to utilities,Mike Sokol,No Shock Zone","articleSection":"RV Electricity","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/#respond"]}]},{"@type":"Person","@id":"https://www.rvtravel.com/#/schema/person/ae340391ed63c43c7382bb6788e9b606","name":"Mike Sokol","description":"Mike Sokol is an electrical and professional sound expert with 40+ years in the industry. His excellent book\u00a0RV Electrical Safety\u00a0is available at Amazon.com. For more info on Mike's qualifications as an electrical expert,\u00a0click here.","sameAs":["https://www.rvelectricity.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="https://www.rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="https://www.rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; RV Electricity – Just Ask Mike (J.A.M.): Charging batteries with a tender Comments Feed" href="https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22247268-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-22247268-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Mike Sokol');
		__gaTracker('set', 'dimension2', 'RV Electricity');
		__gaTracker('set', 'dimension3', 'Batteries,Charging batteries,Electrical power,Hooking up to utilities,Mike Sokol,No Shock Zone');
		__gaTracker('set', 'dimension4', 'na');
		__gaTracker('require', 'GTM-PFV7874');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-22247268-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?fsum=8b9f36f8ca91"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rvtravel.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rvtravel.com/wp-includes/css/dist/block-library/style.min.css?fsum=2e7e1d1c1d4d' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.rvtravel.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?fsum=8e923460e25c' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.rvtravel.com/wp-content/plugins/cookie-notice/css/front.min.css?fsum=fd081bc5500f' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-pro-style-css'  href='https://www.rvtravel.com/wp-content/popupally-pro-scripts/1-popupally-pro-style.css?fsum=af87f3bb9be3' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.rvtravel.com/wp-includes/css/buttons.min.css?fsum=001ad841b7c7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rvtravel.com/wp-includes/css/dashicons.min.css?fsum=d2678bbfdb08' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.rvtravel.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?fsum=c53c2f4dd230' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.rvtravel.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?fsum=ea958276b7de' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://www.rvtravel.com/wp-includes/css/media-views.min.css?fsum=68de126da7ba' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.rvtravel.com/wp-includes/js/imgareaselect/imgareaselect.css?fsum=7d28cad92829' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-style-css'  href='https://www.rvtravel.com/wp-content/plugins/wha-crossword/res/crossword.css?fsum=4eb7ddda961c' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css?fsum=075f4a4a0011' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/themes/default/style.css?fsum=fbebad3b33b3' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?fsum=281a5edd5d40' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?fsum=f86ddfbe0186' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?fsum=0a869dd19c6e' type='text/css' media='all' />
<link rel='stylesheet' id='wpdumc-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css?fsum=551b7c5977bb' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.rvtravel.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?fsum=2bdbeefcafdf' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?fsum=b5548a5d8c16' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C500%2C500italic%7CPlayfair+Display%3A400%2C400italic%2C500%2C500italic%2C700%7CRoboto%3A400%2C500%2C700%2C400italic%2C500italic&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.rvtravel.com/wp-content/themes/Newspaper/style.css?fsum=e305535eafe4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?fsum=ddcd1d88c11b' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='https://www.rvtravel.com/wp-content/uploads/sass/a3_lazy_load.min.css?fsum=c27b42550dfb' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-search-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-search/assets/css/front.min.css?fsum=debce59cd933' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fontawesome-all.min.css?fsum=a2fdaa937912' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz_widgets_comm_vot_style-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?fsum=d4a8bf78c0ab' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?fsum=409074d347e1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?fsum=2e9d7a6c883b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?fsum=64be11a66f7c' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.rvtravel.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?fsum=e8e1926e604c' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","nonce":"d573136ac4","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/cookie-notice/js/front.min.js?fsum=6a229fc927df' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery.js?fsum=49edccea2e7b' id='jquery-core-js'></script>
<script type='text/javascript' id='popupally-pro-check-source-js-extra'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":"?popupally_stop=subscriber","popupally-cookie-2":"?popupally_stop=subscriber"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?fsum=75987cf34e63' id='popupally-pro-check-source-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?fsum=4a689d41f7d8' id='popupally-pro-code-script-js'></script>
<script type='text/javascript' id='popupally-pro-action-script-js-extra'>
/* <![CDATA[ */
var popupally_pro_action_object = {"ajax_url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","submit_nonce":"7b09694348","val_nonce":"56d7a1df3b","popup_param":{"1":{"id":1,"enable-exit-intent-popup":"true","cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-1","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-1","popup-class":"popupally-pro-opened-pro-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1","test":1},"2":{"id":2,"enable-exit-intent-popup":"true","cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-2","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-2","popup-class":"popupally-pro-opened-pro-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2","test":2}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?fsum=7e1ed59e478c' id='popupally-pro-action-script-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1605514448","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/utils.min.js?fsum=db523749051a' id='utils-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/plupload/moxie.min.js?fsum=5b6e97b8f1fc' id='moxiejs-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/plupload/plupload.min.js?fsum=257fc7bf0ae0' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/json2.min.js?fsum=733e4f25a6dd' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?fsum=4a2cdd11e573' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?fsum=18b77da6c619' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?fsum=b859b55009ca' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?fsum=09520c72009a' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?fsum=12d3e0a4c5b3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.rvtravel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rvtravel.com/wp-json/wp/v2/posts/176533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rvtravel.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.rvtravel.com/?p=176533' />
<link rel="alternate" type="application/json+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Frv-electricity-jam-charging-batteries-with-tender%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Frv-electricity-jam-charging-batteries-with-tender%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		        <style type='text/css'>.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:#20252B;}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:#20252B;}div#widget-comments-container.widget-comments-container{max-width:550px;margin-left:10px;margin-right:10px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:10px;padding-left:10px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgba(255, 255, 255, 0);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:#20252B}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:#20252B;} #widget-comments-container{font-size:100%}</style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"125809ac91","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rvtravel.com\/wp-admin\/","wpRestNonce":"125809ac91","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2526033794102274', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2526033794102274&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style>#wpcomm .wc-footer-left .wc-cta-button:hover a{color:#FFFFFF}#wpdiscuz-search-form .fas,.wpdiscuz-widget-search-form .fas{color:#83CDED}#wpdiscuz-search-form .wpdiscuz-comm-search{color:#666666!important}#wpdiscuz-search-form .wpdiscuz-search-box{background-color:#FFFFFF;border:1px solid #CDCDCD}#wpdiscuz-search-form .wpdiscuz-search-setting{border:1px solid#CDCDCD}.wpdiscuz-search-setting .shearch-arrow{border-color: transparent transparent #CDCDCD}.wpdiscuz-search-setting{background-color:#FFFFFF!important;}.wpdiscuz-search-setting .shearch-arrow-no-border{border-bottom: 9px solid #FFFFFF!important}.wpdiscuz-search-setting input{color:#666666 !important}.wc-thread-wrapper-search p.wpd-search-result-title{border-bottom:1px solid #CDCDCD}.wpdiscuz-search-setting p:hover{background-color:#EEEEEE}#wpdiscuz-search-pagination .wpdiscuz-search-pagination-item{background-color:#83CDED;color:#666666}#wpdiscuz-search-pagination .pagination-current-page{border:2px solid#666666}.wpdiscuz-search-widget-loadmore{background-color:#83CDED;color:#666666;border:1px solid#CCCCCC}.wpdiscuz-searched-data{background-color:#F7AD00}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"cG52s1ah9W20em", domain:"rvtravel.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=cG52s1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<script>
  var link = document.createElement('meta');
  link.setAttribute('name', 'robots');
  link.content = "max-image-preview:large";
  document.getElementsByTagName('head')[0].appendChild(link);
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rvtravel.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rvtravel.com/category/rv-electricity-newsletter/",
                    "name": "RV Electricity"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/",
                    "name": "RV Electricity – Just Ask Mike (J.A.M.): Charging batteries with a tender"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="32x32" />
<link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />
<meta name="msapplication-TileImage" content="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />
		<style type="text/css" id="wp-custom-css">
			.please-hide-that-annoying-notice {
    display:none
}
.northern_beaches_websites {
    display:none
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0091d1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0091d1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0091d1;
                }
                .tdm-btn-style1 {
					background-color: #0091d1;
				}
				.tdm-btn-style2:before {
				    border-color: #0091d1;
				}
				.tdm-btn-style2 {
				    color: #0091d1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0091d1;
                    -moz-box-shadow: 0 2px 16px #0091d1;
                    box-shadow: 0 2px 16px #0091d1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0091d1;
                    -moz-box-shadow: 0 4px 26px #0091d1;
                    box-shadow: 0 4px 26px #0091d1;
				}
</style>

	<style id="tdw-css-placeholder">.td-post-template-1 .td-featured-image-rec img,
.td-post-template-1 .td-featured-image-rec .wpb_video_wrapper {
  margin-bottom: 0;
}
</style></head>

<body class="post-template-default single single-post postid-176533 single-format-standard cookies-not-set td-standard-pack rv-electricity-just-ask-mike-j-a-m-charging-batteries-with-a-tender global-block-template-1 single_template_5 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/rvtravelnewsletter/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/rvtravel" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://youtube.com/user/RVtravel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-93341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-93341"><a href="https://www.rvtravel.com/">Home</a></li>
<li id="menu-item-91347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91347"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100960"><a href="https://www.rvtravel.com/category/bloggers/">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-100961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100961"><a href="https://www.rvtravel.com/category/blogs/gadget-guru/">RV Gadgets and Gizmos</a></li>
		<li id="menu-item-101851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101851"><a href="https://www.rvtravel.com/category/blogs/crowded-campgrounds/">The RV Show USA</a></li>
		<li id="menu-item-105538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105538"><a href="https://www.rvtravel.com/category/blogs/traveling-solo/">Traveling Solo</a></li>
	</ul>
</li>
	<li id="menu-item-91349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91349"><a href="https://www.rvtravel.com/category/camping-parks/">Camping &amp; Parks</a></li>
	<li id="menu-item-91350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91350"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/">Daily Tips Newsletter</a></li>
	<li id="menu-item-94598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94598"><a href="https://www.rvtravel.com/category/editors-roadside-journal/">Editor&#8217;s Roadside Journal</a></li>
	<li id="menu-item-91351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91351"><a href="https://www.rvtravel.com/category/editorials-opinion/">Editorials &amp; Opinion</a></li>
	<li id="menu-item-91352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91352"><a href="https://www.rvtravel.com/category/full-time-rving/">Full-Time RVing</a></li>
	<li id="menu-item-91353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91353"><a href="https://www.rvtravel.com/category/gizmos-gadgets/">Gizmos &amp; Gadgets</a></li>
	<li id="menu-item-91354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91354"><a href="https://www.rvtravel.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-91355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91355"><a href="https://www.rvtravel.com/category/maintenance-repair/">Maintenance &amp; Repair</a></li>
	<li id="menu-item-91356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91356"><a href="https://www.rvtravel.com/category/new-rvers/">New RVers</a></li>
	<li id="menu-item-91357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91357"><a href="https://www.rvtravel.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-101852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101852"><a href="https://www.rvtravel.com/category/news/press-releases/">Press Releases</a></li>
		<li id="menu-item-144827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144827"><a href="https://www.rvtravel.com/tag/coronavirus/">RV Coronavirus News</a></li>
	</ul>
</li>
	<li id="menu-item-137182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137182"><a href="https://www.rvtravel.com/category/pickup-trucks/">Pickup Trucks</a></li>
	<li id="menu-item-131807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131807"><a href="https://www.rvtravel.com/category/reader-letters/">Reader Letters</a></li>
	<li id="menu-item-91358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91358"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></li>
	<li id="menu-item-91359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91359"><a href="https://www.rvtravel.com/category/rv-recalls/">RV Recalls</a></li>
	<li id="menu-item-170847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170847"><a href="https://www.rvtravel.com/category/rv-reviews/">RV Reviews</a></li>
	<li id="menu-item-91360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91360"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/">RV Travel Newsletter</a></li>
	<li id="menu-item-131809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131809"><a href="https://www.rvtravel.com/category/safety/">Safety</a></li>
	<li id="menu-item-105664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105664"><a href="https://www.rvtravel.com/category/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-131808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131808"><a href="https://www.rvtravel.com/category/rv-short-stops/">RV Short Stops</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93089"><a href="https://www.rvtravel.com/donate/">Donate</a></li>
<li id="menu-item-126602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126602"><a href="https://amzn.to/2tv7U9U">Amazon.com</a></li>
<li id="menu-item-91362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91362"><a href="https://www.rvtravel.com/resources/">Resources</a></li>
<li id="menu-item-124250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124250"><a href="https://www.rvtravel.com/subscribe/">Subscribe!</a></li>
<li id="menu-item-98623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98623"><a href="https://www.rvtravel.com/contact-rv-travel-2/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rvtravel.com/rvtravel-privacy-policy/">RVTravel Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.rvtravel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, November 16, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/rvtravelnewsletter/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/rvtravel" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://youtube.com/user/RVtravel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rvtravel.com/rvtravel-privacy-policy/">RVTravel Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.rvtravel.com/">
                <img src="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png" alt="RV Travel"/>
                <span class="td-visual-hidden">RV Travel</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_1_3d5 td_block_template_1">
<style>
/* custom css */
.tdi_1_3d5.td-a-rec{
					text-align: center;
				}.tdi_1_3d5 .td-element-style{
					z-index: -1;
				}.tdi_1_3d5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_3d5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_3d5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="rvtra-fa4fde196af25aa3b0fdfa1ffba62a95" id="rvtra-fa4fde196af25aa3b0fdfa1ffba62a95"></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.rvtravel.com/">
			<img class="td-retina-data" data-retina="https://www.rvtravel.com/wp-content/uploads/2019/09/rvt-mobile-retina.png" src="https://www.rvtravel.com/wp-content/uploads/2019/09/rvt-mobile.png" alt="RV Travel"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.rvtravel.com/">
			<img src="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png" alt="RV Travel"/>
		</a>
	    </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-93341"><a href="https://www.rvtravel.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91347"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-100960"><a href="https://www.rvtravel.com/category/bloggers/">Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100961"><a href="https://www.rvtravel.com/category/blogs/gadget-guru/">RV Gadgets and Gizmos</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101851"><a href="https://www.rvtravel.com/category/blogs/crowded-campgrounds/">The RV Show USA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-105538"><a href="https://www.rvtravel.com/category/blogs/traveling-solo/">Traveling Solo</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91349"><a href="https://www.rvtravel.com/category/camping-parks/">Camping &amp; Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91350"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/">Daily Tips Newsletter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94598"><a href="https://www.rvtravel.com/category/editors-roadside-journal/">Editor&#8217;s Roadside Journal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91351"><a href="https://www.rvtravel.com/category/editorials-opinion/">Editorials &amp; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91352"><a href="https://www.rvtravel.com/category/full-time-rving/">Full-Time RVing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91353"><a href="https://www.rvtravel.com/category/gizmos-gadgets/">Gizmos &amp; Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91354"><a href="https://www.rvtravel.com/category/lifestyles/">Lifestyles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91355"><a href="https://www.rvtravel.com/category/maintenance-repair/">Maintenance &amp; Repair</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91356"><a href="https://www.rvtravel.com/category/new-rvers/">New RVers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91357"><a href="https://www.rvtravel.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101852"><a href="https://www.rvtravel.com/category/news/press-releases/">Press Releases</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-144827"><a href="https://www.rvtravel.com/tag/coronavirus/">RV Coronavirus News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137182"><a href="https://www.rvtravel.com/category/pickup-trucks/">Pickup Trucks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131807"><a href="https://www.rvtravel.com/category/reader-letters/">Reader Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91358"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91359"><a href="https://www.rvtravel.com/category/rv-recalls/">RV Recalls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170847"><a href="https://www.rvtravel.com/category/rv-reviews/">RV Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91360"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/">RV Travel Newsletter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131809"><a href="https://www.rvtravel.com/category/safety/">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-105664"><a href="https://www.rvtravel.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131808"><a href="https://www.rvtravel.com/category/rv-short-stops/">RV Short Stops</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93089"><a href="https://www.rvtravel.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126602"><a href="https://amzn.to/2tv7U9U">Amazon.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91362"><a href="https://www.rvtravel.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124250"><a href="https://www.rvtravel.com/subscribe/">Subscribe!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98623"><a href="https://www.rvtravel.com/contact-rv-travel-2/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.rvtravel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rvtravel.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in RV Electricity" class="entry-crumb" href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">RV Electricity – Just Ask Mike (J.A.M.): Charging batteries with a tender</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-176533" class="post-176533 post type-post status-publish format-standard has-post-thumbnail category-rv-electricity-newsletter tag-batteries tag-charging-batteries tag-electrical-power tag-rv-hookups tag-mike-sokol tag-no-shock-zone" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">RV Electricity – Just Ask Mike (J.A.M.): Charging batteries with a tender</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T23:32:51-08:00" >November 15, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rvtravel.com%2Frv-electricity-jam-charging-batteries-with-tender%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=RV+Electricity+%E2%80%93+Just+Ask+Mike+%28J.A.M.%29%3A+Charging+batteries+with+a+tender&url=https%3A%2F%2Fwww.rvtravel.com%2Frv-electricity-jam-charging-batteries-with-tender%2F&via=rvtravel">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/&amp;media=https://www.rvtravel.com/wp-content/uploads/2018/11/RV-electricity.jpg&description=RV+Electricity+%E2%80%93+Just+Ask+Mike+%28J.A.M.%29%3A+Charging+batteries+with+a+tender">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=RV Electricity – Just Ask Mike (J.A.M.): Charging batteries with a tender&body=https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <p><strong>By Mike Sokol<br />
</strong></p>
<p><strong><a href="https://www.rvtravel.com/wp-content/uploads/2019/04/Diff_Level_Easy.jpg"><img loading="lazy" class="lazy lazy-hidden size-full wp-image-106413 alignnone" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2019/04/Diff_Level_Easy.jpg" alt="" width="304" height="78" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2019/04/Diff_Level_Easy.jpg 304w, https://www.rvtravel.com/wp-content/uploads/2019/04/Diff_Level_Easy-300x77.jpg 300w" sizes="(max-width: 304px) 100vw, 304px" /><noscript><img loading="lazy" class="size-full wp-image-106413 alignnone" src="https://www.rvtravel.com/wp-content/uploads/2019/04/Diff_Level_Easy.jpg" alt="" width="304" height="78" srcset="https://www.rvtravel.com/wp-content/uploads/2019/04/Diff_Level_Easy.jpg 304w, https://www.rvtravel.com/wp-content/uploads/2019/04/Diff_Level_Easy-300x77.jpg 300w" sizes="(max-width: 304px) 100vw, 304px" /></noscript></a></strong></p>
<p><strong><a href="https://www.rvtravel.com/wp-content/uploads/2019/04/JAM_Text_Logo_Rev-B.jpg"><img loading="lazy" class="lazy lazy-hidden alignright wp-image-105477" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2019/04/JAM_Text_Logo_Rev-B.jpg" alt="" width="147" height="121" /><noscript><img loading="lazy" class="alignright wp-image-105477" src="https://www.rvtravel.com/wp-content/uploads/2019/04/JAM_Text_Logo_Rev-B.jpg" alt="" width="147" height="121" /></noscript></a>Welcome to my J.A.M. (Just Ask Mike) Session</strong>, a weekly column where I answer your basic electrical questions. If you&#8217;re a newbie who&#8217;s never plugged in a shore power cord (or ask – what&#8217;s a shore power cord?), or wonder why your daughter&#8217;s hair dryer keeps tripping the circuit breaker, this column is for you. Send your questions to Mike Sokol at mike (at) noshockzone.org with the subject line – JAM.</p>
<hr />
<p><strong>Dear Mike.</strong></p>
<p><a href="https://www.rvtravel.com/wp-content/uploads/2020/11/trojan_t-105.jpg"><img loading="lazy" class="lazy lazy-hidden alignleft wp-image-177566" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2020/11/trojan_t-105-300x312.jpg" alt="" width="164" height="171" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2020/11/trojan_t-105-300x312.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/11/trojan_t-105.jpg 457w" sizes="(max-width: 164px) 100vw, 164px" /><noscript><img loading="lazy" class="alignleft wp-image-177566" src="https://www.rvtravel.com/wp-content/uploads/2020/11/trojan_t-105-300x312.jpg" alt="" width="164" height="171" srcset="https://www.rvtravel.com/wp-content/uploads/2020/11/trojan_t-105-300x312.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/11/trojan_t-105.jpg 457w" sizes="(max-width: 164px) 100vw, 164px" /></noscript></a>I&#8217;ve stored our 5th wheel indoors this winter and for insurance purposes I had to remove my two 6-volt Trojan batteries. I&#8217;d like to put them on a battery tender for the winter season. The Trojans are rated for 225AH and my charger is a NOCO Genius 2.</p>
<p>Before charging my test showed 5.7 volts of charge on each battery. I&#8217;ve had the first battery hooked up and charging for 3 days now and the tender shows it took 1 1/2 days to reach 25% and 3 days to reach 50%.</p>
<p>Am I doing something wrong? Should I continue to leave the battery charging or will I damage it? Also, is it better to store the battery in my heated basement during the winter, or elevated off the floor in my garage? I&#8217;m in Ontario, Canada, and temps locally will hit -10 C  (+14 degrees F) during January and February.</p>
<p>Thanks so much for guidance on this. —T<em>erry Smith</em></p>
<p><strong>Dear Terry,<br />
</strong><a href="https://www.rvtravel.com/wp-content/uploads/2020/11/debit_card.jpg"><img loading="lazy" class="lazy lazy-hidden wp-image-177565 alignright" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2020/11/debit_card-300x191.jpg" alt="" width="250" height="159" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2020/11/debit_card-300x191.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/11/debit_card.jpg 356w" sizes="(max-width: 250px) 100vw, 250px" /><noscript><img loading="lazy" class="wp-image-177565 alignright" src="https://www.rvtravel.com/wp-content/uploads/2020/11/debit_card-300x191.jpg" alt="" width="250" height="159" srcset="https://www.rvtravel.com/wp-content/uploads/2020/11/debit_card-300x191.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/11/debit_card.jpg 356w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a>Okay, here are the basics. First of all, batteries are kind of like a debit card with a deposit limit. So, just like a debit card with a $225 max amount, a 225 Amp-hr battery can supply 225 amperes of current for 1 hour, or 10 amperes of current for 22.5 hrs, or 1 ampere of current for 225 hrs. (more or less, depending on internal battery resistance, etc.). Of course, just like any bank account or debit card, when you take money out, at some point you&#8217;ve got to put it back in.</p>
<h3>Deposits and withdrawals</h3>
<p><a href="https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money.jpg"><img loading="lazy" class="lazy lazy-hidden alignleft wp-image-133498" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-300x300.jpg" alt="" width="200" height="200" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-300x300.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-485x485.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-200x200.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-80x80.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-150x150.jpg 150w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money.jpg 534w" sizes="(max-width: 200px) 100vw, 200px" /><noscript><img loading="lazy" class="alignleft wp-image-133498" src="https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-300x300.jpg" alt="" width="200" height="200" srcset="https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-300x300.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-485x485.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-200x200.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-80x80.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money-150x150.jpg 150w, https://www.rvtravel.com/wp-content/uploads/2020/01/battery-money.jpg 534w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a>Just like dollars on a debit card, those amp-hrs in a battery are pretty much the same no matter if you&#8217;re charging or discharging it. That is, you can&#8217;t get more amp-hrs out of a battery than you previously put into it. So if you take amp-hours of energy out, then you have to put amp-hrs of energy back in for the future.</p>
<p>Now, this is up to the limit of the fast-charging ability of the battery chemistry, so you probably don&#8217;t want to exceed 10% of the amp-hr capacity while charging a flooded-cell lead/acid battery or you&#8217;ll warp the plates and boil out the electrolyte. So, probably no more than 20 amps of charging would be allowed for a 225 amp-hr battery. But the basic in/out charge/discharge principles are the same, just like any bank account.</p>
<h3>A battery tender is not a fast battery charger</h3>
<p><a href="https://www.rvtravel.com/wp-content/uploads/2020/11/stateof-charge.jpg"><img loading="lazy" class="lazy lazy-hidden size-thumbnail wp-image-177579 alignright" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2020/11/stateof-charge-300x371.jpg" alt="" width="300" height="371" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2020/11/stateof-charge-300x371.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/11/stateof-charge-485x601.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2020/11/stateof-charge.jpg 508w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img loading="lazy" class="size-thumbnail wp-image-177579 alignright" src="https://www.rvtravel.com/wp-content/uploads/2020/11/stateof-charge-300x371.jpg" alt="" width="300" height="371" srcset="https://www.rvtravel.com/wp-content/uploads/2020/11/stateof-charge-300x371.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/11/stateof-charge-485x601.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2020/11/stateof-charge.jpg 508w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>Your NOCO Genius 2 charger/maintainer is rated for a maximum charging capacity of 2 amperes of current. Now, let&#8217;s take a look at a SOC (State of Charge) chart. You can see that at 5.9 volts your batteries only have 30% charge left. So you have to put 70% of 225 amp-hrs back in.</p>
<p>A little quick math shows at 0.7 x 225 = 157 amp-hrs of recharging. So if you&#8217;re putting 2 amps of current back into your battery, you simply divide 157 by 2, which equals 78 hrs. Let&#8217;s round that up to 80 hrs. for general purposes, and divide by 24 hours in a day. So 80 / 24 = 3.33 days of charging with a 2-amp charger to bring your 225 amp-hr battery from 30% up to 100%.</p>
<h3>Why does it take even longer?</h3>
<p><a href="https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v.jpg"><img loading="lazy" class="lazy lazy-hidden alignleft wp-image-116088" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-300x359.jpg" alt="" width="251" height="300" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-300x359.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-200x239.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-80x96.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-485x580.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-696x832.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v.jpg 727w" sizes="(max-width: 251px) 100vw, 251px" /><noscript><img loading="lazy" class="alignleft wp-image-116088" src="https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-300x359.jpg" alt="" width="251" height="300" srcset="https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-300x359.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-200x239.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-80x96.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-485x580.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v-696x832.jpg 696w, https://www.rvtravel.com/wp-content/uploads/2019/07/House_Battery_series_6v.jpg 727w" sizes="(max-width: 251px) 100vw, 251px" /></noscript></a>Now, this is also assuming that your batteries are in great shape, and the charger is maintaining a full 2 amps of charging current. But the NOCO battery tender may have determined it needs to limit the charging current to 1 amp or so, in which case it could take 6 or 7 days to charge each battery.</p>
<p>Note that you can certainly hook the batteries up in series and charge both of them at once in the same time you can charge a single 6-volt battery. But that assumes both batteries are exactly matched and have the same State of Charge. Individual charging is still the best method. But when you have them both up to full charge, I would simply connect them in series and use your NOCO battery tender on them for the winter in your garage.</p>
<h3><a href="https://www.rvtravel.com/wp-content/uploads/2020/10/battery_tender_10-amp.jpg"><img loading="lazy" class="lazy lazy-hidden wp-image-174637 alignright" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2020/10/battery_tender_10-amp-300x530.jpg" alt="" width="156" height="275" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2020/10/battery_tender_10-amp-300x530.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/10/battery_tender_10-amp-485x857.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2020/10/battery_tender_10-amp.jpg 491w" sizes="(max-width: 156px) 100vw, 156px" /><noscript><img loading="lazy" class="wp-image-174637 alignright" src="https://www.rvtravel.com/wp-content/uploads/2020/10/battery_tender_10-amp-300x530.jpg" alt="" width="156" height="275" srcset="https://www.rvtravel.com/wp-content/uploads/2020/10/battery_tender_10-amp-300x530.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2020/10/battery_tender_10-amp-485x857.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2020/10/battery_tender_10-amp.jpg 491w" sizes="(max-width: 156px) 100vw, 156px" /></noscript></a>Must&#8230; Go&#8230; Faster&#8230;</h3>
<p>For faster charging, if you had something like a Battery Tender Rapid Charger it would automatically charge each battery from 30% to 100% in around 16 to 20 hrs., then go into tender/maintenance mode to keep them safe and happy. Here&#8217;s one I <a href="https://www.rvtravel.com/rv-electricity-winter-battery-maintenance/">wrote about</a> a few weeks ago that looks great.</p>
<h3>Don&#8217;t boil your batteries</h3>
<p>Also, remember that a simple battery charger is a pretty terrible maintainer. So if you connect a basic 2-stage 10-amp charger to your battery and walk away for a week, it will likely destroy your battery in the process. You need a 3-stage charger that has maintenance (or float) mode.</p>
<p>OK, everyone. Remember that electricity is a useful and powerful force, so we all need to pay attention to safety precautions while using it.</p>
<p>Let’s play safe out there….</p>
<p><a href="https://www.rvtravel.com/wp-content/uploads/2017/12/Mike_Small-e1514695834729.png"><img loading="lazy" class="lazy lazy-hidden size-full wp-image-50114 alignnone" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2017/12/Mike_Small-e1514695834729.png" alt="" width="88" height="40" /><noscript><img loading="lazy" class="size-full wp-image-50114 alignnone" src="https://www.rvtravel.com/wp-content/uploads/2017/12/Mike_Small-e1514695834729.png" alt="" width="88" height="40" /></noscript></a></p>
<p><em><strong><img loading="lazy" class="lazy lazy-hidden  wp-image-43358 alignleft" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2017/10/Sokol-headshot-10-2017-e1507237768913.jpg" alt="" width="106" height="130" /><noscript><img loading="lazy" class=" wp-image-43358 alignleft" src="https://www.rvtravel.com/wp-content/uploads/2017/10/Sokol-headshot-10-2017-e1507237768913.jpg" alt="" width="106" height="130" /></noscript></strong></em></p>
<p><em>Mike Sokol is an electrical and professional sound expert with 50+ years in the industry. His excellent book<strong> <a href="https://www.amazon.com/No~Shock~Zone-Electrical-Safety-Michael-Sokol/dp/0990527913/ref=as_li_ss_tl?ie=UTF8&amp;qid=1476457526&amp;sr=8-1&amp;keywords=no+shock+zone&amp;linkCode=ll1&amp;tag=sokol0d-20&amp;linkId=c5e922130b3d838f0529618eef806015&amp;language=en_US" target="_blank" rel="noopener noreferrer">RV Electrical Safety</a></strong> is available at Amazon.com. For more info on Mike&#8217;s qualifications as an electrical expert, <a href="https://www.rvtravel.com/mike-sokols-qualifications-as-an-electrical-expert/" rel="noopener noreferrer"><strong>click here</strong></a>.<br />
<a href="https://www.rvtravel.com/support-mike"><img loading="lazy" class="lazy lazy-hidden wp-image-119933 alignright" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2019/08/Mike_More_Info_Button-200x253.jpg" alt="" width="127" height="161" srcset="" data-srcset="https://www.rvtravel.com/wp-content/uploads/2019/08/Mike_More_Info_Button-200x253.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2019/08/Mike_More_Info_Button-80x101.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2019/08/Mike_More_Info_Button.jpg 277w" sizes="(max-width: 127px) 100vw, 127px" /><noscript><img loading="lazy" class="wp-image-119933 alignright" src="https://www.rvtravel.com/wp-content/uploads/2019/08/Mike_More_Info_Button-200x253.jpg" alt="" width="127" height="161" srcset="https://www.rvtravel.com/wp-content/uploads/2019/08/Mike_More_Info_Button-200x253.jpg 200w, https://www.rvtravel.com/wp-content/uploads/2019/08/Mike_More_Info_Button-80x101.jpg 80w, https://www.rvtravel.com/wp-content/uploads/2019/08/Mike_More_Info_Button.jpg 277w" sizes="(max-width: 127px) 100vw, 127px" /></noscript></a>Join Mike&#8217;s popular and informative <a href="https://www.facebook.com/groups/rvelectricity/" target="_blank" rel="noopener noreferrer"><strong>Facebook group</strong></a>.<br />
And you don&#8217;t want to miss Mike&#8217;s webcasts on his <a href="https://www.youtube.com/channel/UCVcjUsmn1d1g4uwWeaqdHNg" target="_blank" rel="noopener noreferrer"><strong>YouTube channel</strong></a>.<br />
</em></p>
<p>For information on how to support RVelectricity and No~Shock~Zone articles, seminars and videos, please click the <strong><a href="https://rvelectricity.com/2019/11/21/support-mike/" target="_blank" rel="noopener noreferrer">I Like Mike Campaign</a></strong></p>
<p><span style="font-size: 8pt;">##RVDT1472;##RVT975</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.rvtravel.com/tag/batteries/">Batteries</a></li><li><a href="https://www.rvtravel.com/tag/charging-batteries/">Charging batteries</a></li><li><a href="https://www.rvtravel.com/tag/electrical-power/">Electrical power</a></li><li><a href="https://www.rvtravel.com/tag/rv-hookups/">Hooking up to utilities</a></li><li><a href="https://www.rvtravel.com/tag/mike-sokol/">Mike Sokol</a></li><li><a href="https://www.rvtravel.com/tag/no-shock-zone/">No Shock Zone</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rvtravel.com/rv-review-2021-oliver-legacy-elite-ii-travel-trailer/">RV review: 2021 Oliver Legacy Elite II Travel Trailer</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.rvtravel.com/author/mike/">Mike Sokol</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mike Sokol"></span><meta itemprop="datePublished" content="2020-11-15T23:32:51-08:00"><meta itemprop="dateModified" content="2020-11-15T21:30:17-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png"></span><meta itemprop="name" content="RV Travel"></span><meta itemprop="headline " content="RV Electricity – Just Ask Mike (J.A.M.): Charging batteries with a tender"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rvtravel.com/wp-content/uploads/2018/11/RV-electricity.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.rvtravel.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="149b25bff9" /><input type="hidden" name="_wp_http_referer" value="/rv-electricity-jam-charging-batteries-with-tender/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>No anonymous comments. An initial plus first or last name is the minimum, we&#039;re all friends here.</span></div>
                                    </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>Your real email is required. This will not show on your comment but is for us to contact you if necessary.</span></div>
                                    </div>
                    </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_0_0" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_0_0">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name and email in browser cookies for the next time I comment so I won&#039;t have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5f08cb6e4c432-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5f08cb6e4c432-1_0_0" type="checkbox" name="custom_field_5f08cb6e4c432" value="1" class="custom_field_5f08cb6e4c432 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5f08cb6e4c432-1_0_0">I have read the <a href='https://www.rvtravel.com/commenting-rules/ ' target='_blank'>commenting rules for RVtravel.com.</a></label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Please follow these rules when commenting on RVtravel.com. If you want to edit a comment click the gear icon to the right of your comment and choose edit, or delete. You have 24 hours to edit a comment.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_0_0" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_0_0">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>No anonymous comments. An initial plus first or last name is the minimum, we&#039;re all friends here.</span></div>
                                    </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>Your real email is required. This will not show on your comment but is for us to contact you if necessary.</span></div>
                                    </div>
                    </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_wpdiscuzuniqueid" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_wpdiscuzuniqueid">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name and email in browser cookies for the next time I comment so I won&#039;t have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5f08cb6e4c432-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5f08cb6e4c432-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5f08cb6e4c432" value="1" class="custom_field_5f08cb6e4c432 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5f08cb6e4c432-1_wpdiscuzuniqueid">I have read the <a href='https://www.rvtravel.com/commenting-rules/ ' target='_blank'>commenting rules for RVtravel.com.</a></label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Please follow these rules when commenting on RVtravel.com. If you want to edit a comment click the gear icon to the right of your comment and choose edit, or delete. You have 24 hours to edit a comment.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_wpdiscuzuniqueid">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                   
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget advads_ad_widget-34 rvtra-widget"><div class="rvtra-b251d88f072a9e4ee1305fea655511b8 rvtra-geo-targeted-ad-widget" id="rvtra-b251d88f072a9e4ee1305fea655511b8"></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget advads_ad_widget-3 rvtra-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="rvtra-264849880"><a data-bid="1" href="https://www.rvtravel.com/linkout/148133" target="_blank"><img class="lazy lazy-hidden" loading="lazy" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2020/10/rv-travel-ad-01.jpg" alt="TechnoRV"  width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img loading="lazy" src="https://www.rvtravel.com/wp-content/uploads/2020/10/rv-travel-ad-01.jpg" alt="TechnoRV"  width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></noscript></a></div><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="rvtra-1766054105"><a data-bid="1" href="https://www.rvtravel.com/linkout/175539" target="_blank"><img class="lazy lazy-hidden" loading="lazy" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2020/09/rv-travelcom-300-x-250-2.jpg" alt="RVezy.com"  width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img loading="lazy" src="https://www.rvtravel.com/wp-content/uploads/2020/09/rv-travelcom-300-x-250-2.jpg" alt="RVezy.com"  width="300" height="250"  style="display: inline-block; max-width: 100%; height: auto;" /></noscript></a></div></aside><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_3_343 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_343" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.rvtravel.com/category/lifestyles/"><span class="td-cat-name">Lifestyles</span><span class="td-cat-no">1786</span></a></li><li><a href="https://www.rvtravel.com/category/maintenance-repair/"><span class="td-cat-name">Maintenance &amp; Repair</span><span class="td-cat-no">1405</span></a></li><li><a href="https://www.rvtravel.com/category/gizmos-gadgets/"><span class="td-cat-name">Gizmos &amp; Gadgets</span><span class="td-cat-no">652</span></a></li><li><a href="https://www.rvtravel.com/category/camping-parks/"><span class="td-cat-name">Camping &amp; Parks</span><span class="td-cat-no">628</span></a></li><li><a href="https://www.rvtravel.com/category/daily-tips-newsletter/"><span class="td-cat-name">Daily Tips Newsletter</span><span class="td-cat-no">624</span></a></li><li><a href="https://www.rvtravel.com/category/rv-recalls/"><span class="td-cat-name">RV Recalls</span><span class="td-cat-no">566</span></a></li></ul></div><aside id="taxonomy_dropdown_widget-15" class="td_block_template_1 widget taxonomy_dropdown_widget-15 widget_taxonomy_dropdown_widget">
<h4 class="block-title"><span><label for="taxonomy_dropdown_widget_dropdown_15">Search by tag/topic</label></span></h4>
<select name="taxonomy_dropdown_widget_dropdown_15" class="taxonomy_dropdown_widget_dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;" id="taxonomy_dropdown_widget_dropdown_15">
	<option value="">Select Tag</option>
	<option value="https://www.rvtravel.com/tag/rv-12-volt/">12-volt Electric</option>
	<option value="https://www.rvtravel.com/tag/rv-ac-electric/">AC Electric</option>
	<option value="https://www.rvtravel.com/tag/air-conditioners/">Air conditioners</option>
	<option value="https://www.rvtravel.com/tag/airstream/">Airstream</option>
	<option value="https://www.rvtravel.com/tag/animals/">Animals</option>
	<option value="https://www.rvtravel.com/tag/appliances/">Appliances</option>
	<option value="https://www.rvtravel.com/tag/arizona/">Arizona</option>
	<option value="https://www.rvtravel.com/tag/art/">Art</option>
	<option value="https://www.rvtravel.com/tag/articles-and-opinion/">Articles</option>
	<option value="https://www.rvtravel.com/tag/astronomy-for-rvers/">Astronomy for RVers</option>
	<option value="https://www.rvtravel.com/tag/awnings/">Awnings</option>
	<option value="https://www.rvtravel.com/tag/rv-bathrooms/">Bathroom</option>
	<option value="https://www.rvtravel.com/tag/bathroom/">Bathroom</option>
	<option value="https://www.rvtravel.com/tag/batteries/">Batteries</option>
	<option value="https://www.rvtravel.com/tag/bedroom/">Bedroom</option>
	<option value="https://www.rvtravel.com/tag/rv-beginners-quick-tips/">Beginners Quick Tips</option>
	<option value="https://www.rvtravel.com/tag/advice-information-about-rvs-40-feet-and-longer/">Big Rig RVs</option>
	<option value="https://www.rvtravel.com/tag/black-and-gray-tanks/">Black and gray tanks</option>
	<option value="https://www.rvtravel.com/tag/black-tanks/">Black tanks</option>
	<option value="https://www.rvtravel.com/tag/bob-difley/">Bob Difley</option>
	<option value="https://www.rvtravel.com/tag/boondocking/">Boondocking</option>
	<option value="https://www.rvtravel.com/tag/brakes/">Brakes</option>
	<option value="https://www.rvtravel.com/tag/building-an-rv-park/">Building an RV Park</option>
	<option value="https://www.rvtravel.com/tag/buying-a-new-rv/">Buying a new RV</option>
	<option value="https://www.rvtravel.com/tag/rv-buying-advice/">Buying Advice</option>
	<option value="https://www.rvtravel.com/tag/buying-an-rv/">Buying an RV</option>
	<option value="https://www.rvtravel.com/tag/buying-new-or-used-rv/">Buying new or used RV?</option>
	<option value="https://www.rvtravel.com/tag/new-or-used-rv/">Buying new or used?</option>
	<option value="https://www.rvtravel.com/tag/rv-cabinets/">Cabinets and storage space</option>
	<option value="https://www.rvtravel.com/tag/california/">California</option>
	<option value="https://www.rvtravel.com/tag/campfires/">Campfires</option>
	<option value="https://www.rvtravel.com/tag/campground/">Campground</option>
	<option value="https://www.rvtravel.com/tag/campground-annoyances/">Campground annoyances</option>
	<option value="https://www.rvtravel.com/tag/campground-chatter/">Campground Chatter</option>
	<option value="https://www.rvtravel.com/tag/campground-basics/">Campground hookups and etiquette</option>
	<option value="https://www.rvtravel.com/tag/campground-news/">Campground News</option>
	<option value="https://www.rvtravel.com/tag/campground-reservations/">Campground reservations</option>
	<option value="https://www.rvtravel.com/tag/campground-setup/">Campground set up</option>
	<option value="https://www.rvtravel.com/tag/campgrounds/">Campgrounds</option>
	<option value="https://www.rvtravel.com/tag/camping/">Camping</option>
	<option value="https://www.rvtravel.com/tag/public-lands-camping/">Camping on public lands</option>
	<option value="https://www.rvtravel.com/tag/camping-world/">Camping World</option>
	<option value="https://www.rvtravel.com/tag/casino-camping/">Casino camping</option>
	<option value="https://www.rvtravel.com/tag/cell-phones/">Cell phones</option>
	<option value="https://www.rvtravel.com/tag/chassis/">Chassis</option>
	<option value="https://www.rvtravel.com/tag/rv-chassis-suspension/">Chassis and suspension</option>
	<option value="https://www.rvtravel.com/tag/chris-dougherty-2/">Chris Dougherty</option>
	<option value="https://www.rvtravel.com/tag/chris-dougherty/">Chris Dougherty, RV Technician, Q&amp;A</option>
	<option value="https://www.rvtravel.com/tag/chris-guld/">Chris Guld</option>
	<option value="https://www.rvtravel.com/tag/chuck-woodbury/">Chuck Woodbury</option>
	<option value="https://www.rvtravel.com/tag/class-a-motorhomes/">Class A motorhome</option>
	<option value="https://www.rvtravel.com/tag/cleaning/">Cleaning</option>
	<option value="https://www.rvtravel.com/tag/cleaning-the-exterior/">Cleaning the exterior</option>
	<option value="https://www.rvtravel.com/tag/cleaning-tip/">Cleaning tip</option>
	<option value="https://www.rvtravel.com/tag/colorado/">Colorado</option>
	<option value="https://www.rvtravel.com/tag/cooking-in-an-rv/">Cooking in an RV</option>
	<option value="https://www.rvtravel.com/tag/coronavirus/">coronavirus</option>
	<option value="https://www.rvtravel.com/tag/coronavirus-updates-for-rvers/">Coronavirus updates for RVers</option>
	<option value="https://www.rvtravel.com/tag/critters/">Critters</option>
	<option value="https://www.rvtravel.com/tag/dave-helgeson/">Dave Helgeson</option>
	<option value="https://www.rvtravel.com/tag/dr-deanna-tolliver-dvm/">Deanna Tolliver</option>
	<option value="https://www.rvtravel.com/tag/dennis-prichard/">Dennis Prichard</option>
	<option value="https://www.rvtravel.com/tag/diesel-engines/">Diesel engines</option>
	<option value="https://www.rvtravel.com/tag/digital-rver/">Digital RVer</option>
	<option value="https://www.rvtravel.com/tag/towing-behind-a-motorhome/">Dinghy towing</option>
	<option value="https://www.rvtravel.com/tag/rv-dyi/">DIY</option>
	<option value="https://www.rvtravel.com/tag/rv-advice/">Do&#039;s and Don&#039;ts</option>
	<option value="https://www.rvtravel.com/tag/dogs/">Dogs</option>
	<option value="https://www.rvtravel.com/tag/driving/">Driving</option>
	<option value="https://www.rvtravel.com/tag/driving-a-motorhome/">Driving a motorhome</option>
	<option value="https://www.rvtravel.com/tag/driving-an-rv/">Driving an RV</option>
	<option value="https://www.rvtravel.com/tag/driving-tips/">Driving tips</option>
	<option value="https://www.rvtravel.com/tag/rv-dumping/">Dumping &amp; dump stations</option>
	<option value="https://www.rvtravel.com/tag/rv-editor-musings/">Editor&#039;s Roadside Journal</option>
	<option value="https://www.rvtravel.com/tag/editorial-opinion/">Editorials &amp; Opinion</option>
	<option value="https://www.rvtravel.com/tag/rv-electrical-systems/">Electrical</option>
	<option value="https://www.rvtravel.com/tag/electrical-power/">Electrical power</option>
	<option value="https://www.rvtravel.com/tag/engines/">Engines</option>
	<option value="https://www.rvtravel.com/tag/outside-rv-storage/">Exterior storage</option>
	<option value="https://www.rvtravel.com/tag/family/">family</option>
	<option value="https://www.rvtravel.com/tag/featured/">Featured</option>
	<option value="https://www.rvtravel.com/tag/fee-free-public-lands/">Fee-free public lands</option>
	<option value="https://www.rvtravel.com/tag/popular-towables-usually-pulled-by-pickup-trucks/">Fifth Wheel Trailers</option>
	<option value="https://www.rvtravel.com/tag/fifth-wheel-trailers/">Fifth Wheel Trailers</option>
	<option value="https://www.rvtravel.com/tag/fishing/">Fishing</option>
	<option value="https://www.rvtravel.com/tag/food/">Food</option>
	<option value="https://www.rvtravel.com/tag/ford/">Ford</option>
	<option value="https://www.rvtravel.com/tag/forest-river/">Forest River</option>
	<option value="https://www.rvtravel.com/tag/forest-river-recalls/">Forest River recalls</option>
	<option value="https://www.rvtravel.com/tag/free/">free</option>
	<option value="https://www.rvtravel.com/tag/free-and-cheap-rv-camping/">Free and cheap rv camping</option>
	<option value="https://www.rvtravel.com/tag/free-pavement-parking/">Free pavement parking</option>
	<option value="https://www.rvtravel.com/tag/rv-water-waste-systems/">Fresh water and waste systems</option>
	<option value="https://www.rvtravel.com/tag/fresh-water-tank/">Fresh water tank</option>
	<option value="https://www.rvtravel.com/tag/frugal-rving/">Frugal RV living</option>
	<option value="https://www.rvtravel.com/tag/full-time-rving/">Full-time RVing</option>
	<option value="https://www.rvtravel.com/tag/gary-bunzer/">Gary Bunzer</option>
	<option value="https://www.rvtravel.com/tag/rv-doctor/">Gary Bunzer - RV Doctor - Q&amp;A</option>
	<option value="https://www.rvtravel.com/tag/gas-engines/">Gas engines</option>
	<option value="https://www.rvtravel.com/tag/geeks-on-tour/">Geeks on Tour</option>
	<option value="https://www.rvtravel.com/tag/generators/">Generators &amp; inverters</option>
	<option value="https://www.rvtravel.com/tag/accessories-and-other-products-for-rvers/">Gizmos and Gadgets</option>
	<option value="https://www.rvtravel.com/tag/rv-gps/">GPS and navigation</option>
	<option value="https://www.rvtravel.com/tag/great-rv-accessories/">Great RV Accessories Newsletter</option>
	<option value="https://www.rvtravel.com/tag/greg-illes/">Greg Illes</option>
	<option value="https://www.rvtravel.com/tag/health/">Health</option>
	<option value="https://www.rvtravel.com/tag/health-and-fitness/">Health and Fitness</option>
	<option value="https://www.rvtravel.com/tag/heating/">Heating</option>
	<option value="https://www.rvtravel.com/tag/rv-heat-and-air/">Heating and cooling</option>
	<option value="https://www.rvtravel.com/tag/hiking/">Hiking</option>
	<option value="https://www.rvtravel.com/tag/historical-interest/">Historical Interest</option>
	<option value="https://www.rvtravel.com/tag/hitches/">Hitches</option>
	<option value="https://www.rvtravel.com/tag/hitching/">Hitching</option>
	<option value="https://www.rvtravel.com/tag/hobbies/">Hobbies</option>
	<option value="https://www.rvtravel.com/tag/rv-hookups/">Hooking up to utilities</option>
	<option value="https://www.rvtravel.com/tag/humor/">Humor</option>
	<option value="https://www.rvtravel.com/tag/idaho/">Idaho</option>
	<option value="https://www.rvtravel.com/tag/storage-inside-an-rv/">Inside storage</option>
	<option value="https://www.rvtravel.com/tag/rv-interior/">Inside your RV</option>
	<option value="https://www.rvtravel.com/tag/rv-lighting/">Interior lighting</option>
	<option value="https://www.rvtravel.com/tag/interior-storage/">Interior storage</option>
	<option value="https://www.rvtravel.com/tag/rv-online/">Internet Access/Wi-Fi</option>
	<option value="https://www.rvtravel.com/tag/inverters/">Inverters</option>
	<option value="https://www.rvtravel.com/tag/james-raia/">James Raia</option>
	<option value="https://www.rvtravel.com/tag/janet-groene/">Janet Groene</option>
	<option value="https://www.rvtravel.com/tag/jayco/">Jayco</option>
	<option value="https://www.rvtravel.com/tag/jayco-recalls/">Jayco recalls</option>
	<option value="https://www.rvtravel.com/tag/jim-twamley/">Jim Twamley</option>
	<option value="https://www.rvtravel.com/tag/jimmy-smith/">Jimmy Smith</option>
	<option value="https://www.rvtravel.com/tag/julianne-crane/">Julianne Crane</option>
	<option value="https://www.rvtravel.com/tag/julianne-g-crane/">Julianne G. Crane</option>
	<option value="https://www.rvtravel.com/tag/keystone/">Keystone</option>
	<option value="https://www.rvtravel.com/tag/rv-kitchens/">Kitchen</option>
	<option value="https://www.rvtravel.com/tag/kitchen-appliances/">Kitchen appliances</option>
	<option value="https://www.rvtravel.com/tag/news-about-rving/">Latest news about RVing</option>
	<option value="https://www.rvtravel.com/tag/law/">Law</option>
	<option value="https://www.rvtravel.com/tag/lemon-rvs/">Lemon RVs</option>
	<option value="https://www.rvtravel.com/tag/len-wilcox/">Len Wilcox</option>
	<option value="https://www.rvtravel.com/tag/leveling-and-stabilization/">Leveling and Stabilization</option>
	<option value="https://www.rvtravel.com/tag/lifestyles/">Lifestyles</option>
	<option value="https://www.rvtravel.com/tag/rv-propane/">LP Gas System</option>
	<option value="https://www.rvtravel.com/tag/machelle-james/">Machelle James</option>
	<option value="https://www.rvtravel.com/tag/maintenance/">Maintenance</option>
	<option value="https://www.rvtravel.com/tag/rv-maintenance-repair/">Maintenance, Repair &amp; Mods</option>
	<option value="https://www.rvtravel.com/tag/mark-polk/">Mark Polk</option>
	<option value="https://www.rvtravel.com/tag/medical-and-health/">Medical and Health</option>
	<option value="https://www.rvtravel.com/tag/meet-our-readers/">Meet our readers</option>
	<option value="https://www.rvtravel.com/tag/mike-sherman/">Mike Sherman</option>
	<option value="https://www.rvtravel.com/tag/mike-sokol/">Mike Sokol</option>
	<option value="https://www.rvtravel.com/tag/mike-sokols-road-signs/">Mike Sokol&#039;s Road Signs</option>
	<option value="https://www.rvtravel.com/tag/misc-rv-resources/">Misc. and Resources</option>
	<option value="https://www.rvtravel.com/tag/rv-mods/">Mods and Upgrades</option>
	<option value="https://www.rvtravel.com/tag/motorized-rvs/">Motorhomes</option>
	<option value="https://www.rvtravel.com/tag/museum/">museum</option>
	<option value="https://www.rvtravel.com/tag/music/">music</option>
	<option value="https://www.rvtravel.com/tag/national-park-campgrounds/">National Park Campgrounds</option>
	<option value="https://www.rvtravel.com/tag/national-parks/">National Parks</option>
	<option value="https://www.rvtravel.com/tag/nature-and-wildlife/">Nature and Wildlife</option>
	<option value="https://www.rvtravel.com/tag/navigating/">Navigating</option>
	<option value="https://www.rvtravel.com/tag/neil-seidler/">Neil Seidler</option>
	<option value="https://www.rvtravel.com/tag/new-campgrounds/">New campgrounds</option>
	<option value="https://www.rvtravel.com/tag/new-rver-advice/">New RVers/RV Basics</option>
	<option value="https://www.rvtravel.com/tag/no-shock-zone/">No Shock Zone</option>
	<option value="https://www.rvtravel.com/tag/oregon/">Oregon</option>
	<option value="https://www.rvtravel.com/tag/oregon-coast/">Oregon coast</option>
	<option value="https://www.rvtravel.com/tag/organizing-your-rving-life/">Organizing your RVing life</option>
	<option value="https://www.rvtravel.com/tag/outdoor-grilling/">Outdoor grilling</option>
	<option value="https://www.rvtravel.com/tag/overnight/">overnight</option>
	<option value="https://www.rvtravel.com/tag/rv-pests/">Pest control</option>
	<option value="https://www.rvtravel.com/tag/pets/">Pets</option>
	<option value="https://www.rvtravel.com/tag/photography/">Photography</option>
	<option value="https://www.rvtravel.com/tag/photos-of-weird-rvs/">Photos of weird RVs</option>
	<option value="https://www.rvtravel.com/tag/pickup-trucks/">Pickup trucks</option>
	<option value="https://www.rvtravel.com/tag/rv-products/">Product reviews</option>
	<option value="https://www.rvtravel.com/tag/public-campgrounds/">Public campgrounds</option>
	<option value="https://www.rvtravel.com/tag/qa/">Q&amp;A</option>
	<option value="https://www.rvtravel.com/tag/quiz/">Quiz</option>
	<option value="https://www.rvtravel.com/tag/polls/">Reader Polls</option>
	<option value="https://www.rvtravel.com/tag/rv-reader-comments/">Readers speak out</option>
	<option value="https://www.rvtravel.com/tag/readers-photos/">Readers&#039; photos</option>
	<option value="https://www.rvtravel.com/tag/readers-recipes/">Readers&#039; Recipes</option>
	<option value="https://www.rvtravel.com/tag/rv-refrigerator/">Refrigerator</option>
	<option value="https://www.rvtravel.com/tag/refrigerator/">Refrigerator</option>
	<option value="https://www.rvtravel.com/tag/repair-mods/">Repair &amp; Mods</option>
	<option value="https://www.rvtravel.com/tag/repairs-and-maintenance/">Repairs and maintenance</option>
	<option value="https://www.rvtravel.com/tag/rv-resources/">Resources</option>
	<option value="https://www.rvtravel.com/tag/roadside-attractions/">roadside attractions</option>
	<option value="https://www.rvtravel.com/tag/roger-marble/">Roger Marble</option>
	<option value="https://www.rvtravel.com/tag/roof-vents/">Roof vents</option>
	<option value="https://www.rvtravel.com/tag/russ-demaris/">Russ and Tiña De Maris</option>
	<option value="https://www.rvtravel.com/tag/rv-bathroom/">RV bathroom</option>
	<option value="https://www.rvtravel.com/tag/rv-batteries/">RV batteries</option>
	<option value="https://www.rvtravel.com/tag/rv-buying/">RV buying</option>
	<option value="https://www.rvtravel.com/tag/rv-coach-revnews/">RV coach reviews and news</option>
	<option value="https://www.rvtravel.com/tag/rv-cooking/">RV cooking</option>
	<option value="https://www.rvtravel.com/tag/rvdt/">RV Daily Tips Newsletter</option>
	<option value="https://www.rvtravel.com/tag/rv-dingy-towing/">RV dinghy towing</option>
	<option value="https://www.rvtravel.com/tag/driving-or-towing-an-rv/">RV driving and towing</option>
	<option value="https://www.rvtravel.com/tag/rv-electricity/">RV Electricity Newsletter</option>
	<option value="https://www.rvtravel.com/tag/rv-exteriors/">RV exteriors</option>
	<option value="https://www.rvtravel.com/tag/rv-fires/">RV fires</option>
	<option value="https://www.rvtravel.com/tag/rv-generators/">RV generators</option>
	<option value="https://www.rvtravel.com/tag/rv-history/">RV history</option>
	<option value="https://www.rvtravel.com/tag/rv-horror-stories/">RV Horror Stories</option>
	<option value="https://www.rvtravel.com/tag/rv-insurance/">RV insurance</option>
	<option value="https://www.rvtravel.com/tag/rv-interiors/">RV Interiors</option>
	<option value="https://www.rvtravel.com/tag/rv-kitchen/">RV kitchen</option>
	<option value="https://www.rvtravel.com/tag/rv-kitchen-rv-cooking/">RV Kitchen; RV Cooking</option>
	<option value="https://www.rvtravel.com/tag/rv-lifestyle/">RV Lifestyle</option>
	<option value="https://www.rvtravel.com/tag/rvlifestyle-videos/">RV Lifestyle Videos</option>
	<option value="https://www.rvtravel.com/tag/rv-lifestyles/">RV lifestyles</option>
	<option value="https://www.rvtravel.com/tag/rv-living-quick-tips/">RV living quick tips</option>
	<option value="https://www.rvtravel.com/tag/rv-maintenance/">RV maintenance</option>
	<option value="https://www.rvtravel.com/tag/videos-mantenance/">RV maintenance &amp; repair videos</option>
	<option value="https://www.rvtravel.com/tag/rv-news/">RV News, Newsletters &amp; Opinion</option>
	<option value="https://www.rvtravel.com/tag/rv-park-reservations/">RV park reservations</option>
	<option value="https://www.rvtravel.com/tag/rv-parking-storage/">RV parking/storage</option>
	<option value="https://www.rvtravel.com/tag/rv-park-camping/">RV parks</option>
	<option value="https://www.rvtravel.com/tag/rv-recalls/">RV recall notices</option>
	<option value="https://www.rvtravel.com/tag/rv-refrigerators/">RV refrigerators</option>
	<option value="https://www.rvtravel.com/tag/rv-review/">rv review</option>
	<option value="https://www.rvtravel.com/tag/rv-roofs/">RV roofs</option>
	<option value="https://www.rvtravel.com/tag/rv-safety/">RV safety</option>
	<option value="https://www.rvtravel.com/tag/places-to-visit-with-an-rv/">RV Short Stops</option>
	<option value="https://www.rvtravel.com/tag/rv-shows/">RV Show Calendar</option>
	<option value="https://www.rvtravel.com/tag/rv-shows-events/">RV Shows &amp; Clubs</option>
	<option value="https://www.rvtravel.com/tag/rv-shrink/">RV Shrink</option>
	<option value="https://www.rvtravel.com/tag/rv-alternative-power/">RV solar and wind power</option>
	<option value="https://www.rvtravel.com/tag/rv-storage/">RV Storage</option>
	<option value="https://www.rvtravel.com/tag/rv-technician/">RV Technician</option>
	<option value="https://www.rvtravel.com/tag/rv-tire-safety/">RV Tire Safety</option>
	<option value="https://www.rvtravel.com/tag/all-about-rv-tires/">RV tires and wheels</option>
	<option value="https://www.rvtravel.com/tag/rvtravel_newsletter/">RV Travel Newsletter</option>
	<option value="https://www.rvtravel.com/tag/see-our-readers-rvs/">RV Travel Reader RVs</option>
	<option value="https://www.rvtravel.com/tag/rv-related-recalls/">RV-related recalls</option>
	<option value="https://www.rvtravel.com/tag/rver-safety/">RVer Safety</option>
	<option value="https://www.rvtravel.com/tag/rving-in-winter/">RVing in winter</option>
	<option value="https://www.rvtravel.com/tag/rv-with-pets/">RVing with pets</option>
	<option value="https://www.rvtravel.com/tag/safe-driving/">Safe driving</option>
	<option value="https://www.rvtravel.com/tag/safety/">safety</option>
	<option value="https://www.rvtravel.com/tag/sam-suva/">Sam Suva</option>
	<option value="https://www.rvtravel.com/tag/satellite-tv-and-internet/">Satellite TV and Internet</option>
	<option value="https://www.rvtravel.com/tag/sealants/">Sealants</option>
	<option value="https://www.rvtravel.com/tag/self-protection/">Self-protection</option>
	<option value="https://www.rvtravel.com/tag/selling-an-rv/">Selling your RV</option>
	<option value="https://www.rvtravel.com/tag/siding-and-slideouts/">Siding and slideouts</option>
	<option value="https://www.rvtravel.com/tag/sightseeing/">Sightseeing</option>
	<option value="https://www.rvtravel.com/tag/slideouts/">Slideouts</option>
	<option value="https://www.rvtravel.com/tag/smartphones/">Smartphones</option>
	<option value="https://www.rvtravel.com/tag/snowbird/">snowbird.</option>
	<option value="https://www.rvtravel.com/tag/softstartrv/">SoftStartRV</option>
	<option value="https://www.rvtravel.com/tag/solar-power/">Solar power</option>
	<option value="https://www.rvtravel.com/tag/space-heaters/">Space heaters</option>
	<option value="https://www.rvtravel.com/tag/steve-savage/">Steve Savage</option>
	<option value="https://www.rvtravel.com/tag/storage/">Storage</option>
	<option value="https://www.rvtravel.com/tag/rv-stove/">Stove/oven</option>
	<option value="https://www.rvtravel.com/tag/sunday-news/">Sunday News</option>
	<option value="https://www.rvtravel.com/tag/tax-corner/">Tax Corner</option>
	<option value="https://www.rvtravel.com/tag/texas/">Texas</option>
	<option value="https://www.rvtravel.com/tag/the-digital-rver/">The Digital RVer</option>
	<option value="https://www.rvtravel.com/tag/the-rv-show-usa/">The RV Show USA</option>
	<option value="https://www.rvtravel.com/tag/thor/">Thor</option>
	<option value="https://www.rvtravel.com/tag/thor-motor-coach/">Thor Motor Coach</option>
	<option value="https://www.rvtravel.com/tag/thor-recalls/">Thor recalls</option>
	<option value="https://www.rvtravel.com/tag/thumbs-up-thumbs-down/">Thumbs up, thumbs down</option>
	<option value="https://www.rvtravel.com/tag/tips-for-new-rvers/">Tips for New RVers</option>
	<option value="https://www.rvtravel.com/tag/rv-toilets/">Toilet</option>
	<option value="https://www.rvtravel.com/tag/tools/">Tools</option>
	<option value="https://www.rvtravel.com/tag/advice-about-rvs-that-are-towed/">Towable RVs</option>
	<option value="https://www.rvtravel.com/tag/towable-rv-towing/">Towing a travel trailer or fifth wheeler</option>
	<option value="https://www.rvtravel.com/tag/store-your-atvs-motorcycles-etc-in-the-back/">Toy Haulers</option>
	<option value="https://www.rvtravel.com/tag/tpms/">TPMS</option>
	<option value="https://www.rvtravel.com/tag/travel/">Travel</option>
	<option value="https://www.rvtravel.com/tag/travel-destination/">Travel Destination</option>
	<option value="https://www.rvtravel.com/tag/travel-during-coronavirus-pandemic/">Travel during coronavirus pandemic</option>
	<option value="https://www.rvtravel.com/tag/travel-trailer/">travel trailer</option>
	<option value="https://www.rvtravel.com/tag/travel-trailers/">Travel Trailers</option>
	<option value="https://www.rvtravel.com/tag/traveling/">Traveling</option>
	<option value="https://www.rvtravel.com/tag/trends/">Trends</option>
	<option value="https://www.rvtravel.com/tag/truck-campers/">Truck campers</option>
	<option value="https://www.rvtravel.com/tag/trucks/">Trucks</option>
	<option value="https://www.rvtravel.com/tag/types-of-rvs/">Types of RVs</option>
	<option value="https://www.rvtravel.com/tag/uncategorized/">Uncategorized</option>
	<option value="https://www.rvtravel.com/tag/rv-living/">Using Your RV</option>
	<option value="https://www.rvtravel.com/tag/video/">video</option>
	<option value="https://www.rvtravel.com/tag/rv-videos/">Videos</option>
	<option value="https://www.rvtravel.com/tag/volunteer-opportunities/">Volunteer opportunities</option>
	<option value="https://www.rvtravel.com/tag/wacky-rvs/">Wacky RVs</option>
	<option value="https://www.rvtravel.com/tag/walmart/">Walmart</option>
	<option value="https://www.rvtravel.com/tag/rv-walmart/">Walmart and other free pavement parking</option>
	<option value="https://www.rvtravel.com/tag/washington/">Washington</option>
	<option value="https://www.rvtravel.com/tag/water/">Water</option>
	<option value="https://www.rvtravel.com/tag/water-heater/">Water heater</option>
	<option value="https://www.rvtravel.com/tag/rv-websites/">Websites we like</option>
	<option value="https://www.rvtravel.com/tag/weights/">Weights</option>
	<option value="https://www.rvtravel.com/tag/weird-rvs/">Weird RVs</option>
	<option value="https://www.rvtravel.com/tag/western-views/">Western Views</option>
	<option value="https://www.rvtravel.com/tag/wildfires/">Wildfires</option>
	<option value="https://www.rvtravel.com/tag/wildlife/">Wildlife</option>
	<option value="https://www.rvtravel.com/tag/winnebago/">Winnebago</option>
	<option value="https://www.rvtravel.com/tag/winter-camping/">Winter camping</option>
	<option value="https://www.rvtravel.com/tag/winterizing/">Winterizing</option>
	<option value="https://www.rvtravel.com/tag/women-rvers/">Women RVers</option>
	<option value="https://www.rvtravel.com/tag/rv-work-camping/">Work camping</option>
	<option value="https://www.rvtravel.com/tag/rv-outings/">Your First RV Outing</option>
</select>

</aside>
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_4_534 td-pb-border-top td_block_template_1">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow us!</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">31,785</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/rvtravelnewsletter"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">26,494</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/rvtravel"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">66,000</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/RVtravel"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget advads_ad_widget-23 rvtra-widget"><div class="rvtra-78105db46b5a20df312286cdd5a494ba" id="rvtra-78105db46b5a20df312286cdd5a494ba"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>This website utilizes some advertising services. As an Amazon Associate we earn from qualifying purchases. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers.</p>
<ul>
<li><strong><a href="https://amzn.to/2tv7U9U" target="_blank" rel="noopener noreferrer">Amazon deals of the day</a></strong></li>
<li><a href="https://www.rvtravel.com/rvtravel-privacy-policy/"><strong>Privacy policy</strong></a></li>
<li><strong><a href="https://www.rvtravel.com/about-rvtravel-com/">About RVtravelcom</a></strong></li>
<li><strong><a href="https://www.rvtravel.com/fact-checking-ethics-and-corrections-policy/">Fact-checking, ethics &amp; corrections policy</a></strong></li>
<li><a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/"><strong>Terms &amp; conditions</strong></a></li>
</ul>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sign up for our newsletter!</span></h4><div class="textwidget custom-html-widget"><div class='_form_4'></div><script type='text/javascript' src='https://rvtravel.activehosted.com/f/embed.php?static=0&id=4&5FB234D0E8757&nostyles=0&preview=0'></script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get in touch</span></h4>			<div class="textwidget"><p><a href="https://www.rvtravel.com/advertise-2/">Advertise with us</a></p>
<p><a href="https://www.rvtravel.com/sponsors/" target="_blank" rel="noopener noreferrer">Advertisers</a></p>
<p><a href="https://www.rvtravel.com/affiliate-info/">Affiliate program</a></p>
<p><a href="https://www.rvtravel.com/post-submission/">Submit an article</a></p>
<p><a href="https://www.rvtravel.com/submit/">Share a story</a></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 RVTravel.com – All rights Reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = 'UA-22247268-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="popup-box-pro-gfcr-1" class="popupally-pro-overlay-pro-gfcr-1 popup-click-close-trigger-1"><div class="popupally-pro-outer-pro-gfcr-1"><div class="popupally-pro-inner-pro-gfcr-1"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Sign up for our weekend newsletters</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Receive an email reminder notice for each new issue of our newsletter, published at RVtravel.com every Saturday and Sunday morning. In our 20th year serving RVers.</div><div class="clear-pro-gfcr"></div></div><form action="" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="1" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="48"/><input type="hidden" name="f" value="48"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Subscribe" /></form><div class="privacy-pro-gfcr">We guard your privacy. Your information will *never* be shared with outsiders. Never. Easy unsubscribe anytime you wish. No spam, just interesting, helpful information.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-1"></div></div></div><div id="popup-box-pro-gfcr-2" class="popupally-pro-overlay-pro-gfcr-2 popup-click-close-trigger-2"><div class="popupally-pro-outer-pro-gfcr-2"><div class="popupally-pro-inner-pro-gfcr-2"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Sign up for our weekend newsletters!</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/uploads/2020/09/cafepress-white-01-1.png" alt=""><div class="logo-text-pro-gfcr">Receive an email reminder notice for each new issue of our newsletter, published at RVtravel.com every Saturday and Sunday morning. In our 20th year serving RVers.</div><div class="clear-pro-gfcr"></div></div><form action="" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="2" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="48"/><input type="hidden" name="f" value="48"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname"  class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter your favorite email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Subscribe" /></form><div class="privacy-pro-gfcr">We guard your privacy. Your information will never be shared with outsiders. Never. Easy unsubscribe anytime you wish. No spam, just interesting, helpful information.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-2"></div></div></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div class="fc-email-form fc-popup" style="display: none">
    <span class="fc-author" >
        <i class="fas fa-exclamation-triangle"></i> &nbsp;Report this comment<em></em>
    </span>
    <span class="fc-close"><i class="fas fa-times"></i></span>
    <div style="clear: both;"></div>
    <form method="post" id="wpdiscuz_fc_form">
        <div class="fc-checkbox">
            <table>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is spam" id="wpdiscuz_report_0"/></td>
                        <td><label for="wpdiscuz_report_0">This comment is spam </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment should be marked mature" id="wpdiscuz_report_1"/></td>
                        <td><label for="wpdiscuz_report_1">This comment should be marked mature </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is abusive" id="wpdiscuz_report_2"/></td>
                        <td><label for="wpdiscuz_report_2">This comment is abusive </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment promotes self-harm" id="wpdiscuz_report_3"/></td>
                        <td><label for="wpdiscuz_report_3">This comment promotes self-harm </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is off-topic - not about RVs" id="wpdiscuz_report_4"/></td>
                        <td><label for="wpdiscuz_report_4">This comment is off-topic - not about RVs </label></td>
                    </tr>
                                <tr>
                    <td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other"/></td>
                    <td><label for="wpdiscuz_other">Other </label></td>
                <tr>
            </table>
        </div>
        <div>
            <textarea style="display:none;" class="fc-message-area" name="wpdiscuz_message" placeholder="Enter message" rows="2" cols="20"></textarea>
            <button type="button" class="fc-send">Send</button>
            <span class="fc_msg"></span>
        </div>
        <input type="hidden" value="" id="wpdiscuz_fc_commentid" name="commentId"/>
    </form>

</div>
<div class="fc-email fc-popup" style="display: none"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fb234d0e8f8f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu li:hover ul, .sf-menu .sfHover ul{
z-index: 999;
-webkit-transform: translate3d(0,0,0);
}
.wpforms-container .wpforms-form .wpforms-field-container .wpforms-field .wpforms-field-label {
    color: #000000;
    font-size: 12pt;
    font-weight: 500;
}
.wpforms-container-full .wpforms-form .wpforms-field-sublabel {
    color: #6C6C6C;
    font-size: 11pt;
    font-weight: 500;
}
.wpforms-container-full .wpforms-form .wpforms-field {
    border-width: 1px 1px 1px 1px;
}
.top-header-menu li a:hover {
  color: #4db2ec;
  position: relative;
  z-index: 15000; 
}
.top-header-menu > li {
  line-height: 28px;
}
.top-header-menu > .td-normal-menu:hover > .sub-menu {
  display: block;
}
.td-page-content table {
	margin-bottom: 15px;
}
.block-title label {
	line-height: 17px;
	display: inline-block;
	padding: 7px 12px 4px;
	background-color: transparent;
	color: #fff;
}
.AD_Title {
    font-weight: bold;
    color: #990000;
    font-size: 14pt;
}

.Green_Title {
	font-weight: bold;
    color: #009900;
    font-size: 14pt;
}
@media (max-width:767px) {
    .td-header-top-menu,
    .td-header-top-menu-full,
    .td-header-sp-top-menu {
    display: block;
        text-align: left;}
}
#wp-admin-bar-customize {display: none;}

.td-post-content a {
  font-weight: bold;
}
.td-post-content a:hover {
  color: #2c3278;
  font-weight: bold;
}
.td-post-content h1 > a,
.td-post-content h2 > a,
.td-post-content h3 > a,
.td-post-content h4 > a,
.td-post-content h5 > a,
.td-post-content h6 > a {
  color: #0091d1;
}
h1 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 32px;
  line-height: 40px;
  margin-top: 33px;
  margin-bottom: 23px;
}
h2 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 27px;
  line-height: 38px;
  margin-top: 30px;
  margin-bottom: 20px;
}
h3 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 22px;
  line-height: 30px;
  margin-top: 20px;
  margin-bottom: 10px;
}
h4 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 19px;
  line-height: 29px;
  margin-top: 24px;
  margin-bottom: 14px;
}
h5 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 17px;
  line-height: 25px;
  margin-top: 21px;
  margin-bottom: 11px;
}
h6 {
  font-family: 'Playfair Display', sans-serif;
  color: #111111;
  font-weight: 400;
  margin: 6px 0 6px 0;font-size: 16px;
  line-height: 24px;
  margin-top: 21px;
  margin-bottom: 11px;
}
.td-next-prev-wrap a {
	display: inline-block;
	margin-right: 7px;
	width: 25px;
	height: 25px;
	line-height: 24px;
	border: 2px solid #9c9c9c;
	text-align: center;
	vertical-align: middle;
	font-size: 7px;
	color: #545454;
}
.td-next-prev-wrap .ajax-page-disabled {
	opacity: 0.3;
}
.td-excerpt {
font-size: 14px;
}
.td-icon {
    font-family: 'newspaper';
}
.RVT-side-maint .td-post-date {
    display: none;
}
.breaking-news {
  color: #111111;
  font-weight: 400;
  margin: 24px 0 12px 0;font-size: 16px;
  line-height: 24px;
}
</style>

<div id='fb-pxl-ajax-code'></div>
		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 250 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/rv-electricity-jam-charging-batteries-with-tender/?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="/rv-electricity-jam-charging-batteries-with-tender/?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.originalImageURL && data.originalImageName ) { #>
						Original image:						<a href="{{ data.originalImageURL }}">{{data.originalImageName}}</a>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
										<# if ( 'trash' === data.status ) { #>
						<button type="button" class="button-link untrash-attachment">Restore from Trash</button>
					<# } else { #>
						<button type="button" class="button-link trash-attachment">Move to Trash</button>
					<# } #>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">File URL:</label>
			<input type="text" class="attachment-details-copy-link" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
			<div class="copy-to-clipboard-container">
				<button type="button" class="button button-small copy-attachment-url" data-clipboard-target="#attachment-details-copy-link">Copy URL</button>
				<span class="success hidden" aria-hidden="true">Copied!</span>
			</div>
		</span>
	</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.rvtravel.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'RV Travel' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type="text/html" id="tmpl-modal-content">
  <header>
    <h1>List Category Posts: Shortcode Creator</h1>
  </header>
  <# if (data.hasData) { #>
  <form id="gflcp-form">
    <div id="gflcp-tabs">
      <ul>
        <li>
          <a href="#gflcp-select-options">Selection options</a>
        </li>
        <li>
          <a href="#gflcp-display-options">Display options</a>
        </li>
      </ul>
      <div id="gflcp-select-options"></div>
      <div id="gflcp-display-options"></div>
    </div>
    <button type="submit" class="gflcp-hidden-btn">Submit</button>
  </form>
  <# } else if (data.errored) { #>
  <div class="gflcp-alert">
    <p>Failed fetching data from the server!</p>
    <button  type="button" class="button">Try again</button>
  </div>
  <# } else { #>
  <img
      src="https://www.rvtravel.com/wp-content/plugins/gui-for-lcp/admin/templates/../assets/img/Spinner-1s-200px.svg?fsum=67e2f1a49433"
      alt="Loading"
      class="gflcp-spinner"
    />
  <# } #>
  <footer class="gflcp-footer">
    <button
      type="submit"
      class="button media-button button-primary button-large media-button-insert"
      form="gflcp-form"
    >
      Insert into editor    </button>
    <button
      type="reset"
      form="gflcp-form"
      id="gflcp-reset"
      class="button"
    >
      Reset    </button>
  </footer>
</script>
<script type="text/html" id="tmpl-select-options">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</script>
<script type="text/html" id="tmpl-display-options">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</script>

<script type="text/html" id="tmpl-taxonomy-terms">
  <# _.each(data, function(terms, taxonomy) { #>
    <fieldset id="{{taxonomy}}-terms">
      <legend>{{taxonomy}}</legend>
      <ul class="cat-checklist term-checklist">
        {{{terms}}}
      </ul>
    </fieldset>
  <# }); #>
</script>
	<script type="text/html" id="tmpl-td-custom-gallery-setting">
		<label class="setting">
			<span>Gallery Type</span>
			<select data-setting="td_select_gallery_slide">
				<option value="">Default </option>
				<option value="slide">TagDiv Slide Gallery</option>
			</select>
		</label>

		<label class="setting">
			<span>Gallery Title</span>
			<input type="text" value="" data-setting="td_gallery_title_input" />
		</label>
	</script>

	<script>

		jQuery(document).ready(function(){

			// add your shortcode attribute and its default value to the
			// gallery settings list; $.extend should work as well...
			_.extend(wp.media.gallery.defaults, {
				td_select_gallery_slide: '', td_gallery_title_input: ''
			});

			// merge default gallery settings template with yours
			wp.media.view.Settings.Gallery = wp.media.view.Settings.Gallery.extend({
				template: function(view){
					return wp.media.template('gallery-settings')(view)
						+ wp.media.template('td-custom-gallery-setting')(view);
				}
//	            ,initialize: function() {
//		            if (typeof this.model.get('td_select_gallery_slide') == 'undefined') {
//			            this.model.set({td_select_gallery_slide: 'slide'});
//		            }
//	            }
			});

			//console.log();
			// wp.media.model.Attachments.trigger('change')
		});

	</script>
	<script type="text/javascript">

		(function (){

			var td_template_content = jQuery('#tmpl-image-details').text();

			var td_our_content = '' +

                // modal image settings
                '<div class="setting">' +
                '<span>Modal image</span>' +
                '<div class="button-large button-group" >' +
                '<button class="button active td-modal-image-off" value="left">Off</button>' +
                '<button class="button td-modal-image-on" value="left">On</button>' +
                '</div><!-- /setting -->' +

                // image style settings
                '<div class="setting">' +
                '<span>tagDiv image style</span>' +
                '<select class="size td-wp-image-style">' +
                '<option value="">Default</option>' +
                                '</select>' +
                '</div>' +
                '</div>';

			//inject our settings in the template - before <div class="setting align">
			td_template_content = td_template_content.replace('<fieldset class="setting-group">', td_our_content + '<fieldset class="setting-group">');

			//save the template
			jQuery('#tmpl-image-details').html(td_template_content);

			//modal off - click event
			jQuery(document).on( "click", ".td-modal-image-on", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}
				td_add_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").removeClass('active');
				jQuery(".td-modal-image-on").addClass('active');
			});

			//modal on - click event
			jQuery(document).on( "click", ".td-modal-image-off", function() {
				if (jQuery(this).hasClass('active')) {
					return;
				}

				td_remove_image_css_class('td-modal-image');

				jQuery(".td-modal-image-off").addClass('active');
				jQuery(".td-modal-image-on").removeClass('active');
			});

			// select change event
			jQuery(document).on( "change", ".td-wp-image-style", function() {
				switch (jQuery( ".td-wp-image-style").val()) {

					
					default:
						td_clear_all_classes(); //except the modal one
						jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
				}
			});

			//util functions to edit the image details in wp-admin
			function td_add_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value + ' ' + new_class);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			function td_remove_image_css_class(new_class) {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();

				//try first with a space before the class
				var td_regex = new RegExp(" " + new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				var td_regex = new RegExp(new_class,"g");
				td_extra_classes_value = td_extra_classes_value.replace(td_regex, '');

				jQuery('*[data-setting="extraClasses"]').val(td_extra_classes_value);
				jQuery('*[data-setting="extraClasses"]').change(); //trigger the change event for backbonejs
			}

			//clears all classes except the modal image one
			function td_clear_all_classes() {
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
					//we have the modal image one - keep it, remove the others
					jQuery('*[data-setting="extraClasses"]').val('td-modal-image');
				} else {
					jQuery('*[data-setting="extraClasses"]').val('');
				}
			}

			//monitor the backbone template for the current status of the picture
			setInterval(function(){
				var td_extra_classes_value = jQuery('*[data-setting="extraClasses"]').val();
				if (typeof td_extra_classes_value !== 'undefined' && td_extra_classes_value != '') {
					// if we have modal on, switch the toggle
					if (td_extra_classes_value.indexOf('td-modal-image') > -1) {
						jQuery(".td-modal-image-off").removeClass('active');
						jQuery(".td-modal-image-on").addClass('active');
					}

					
				}
			}, 1000);
		})(); //end anon function
	</script>
<script type="text/javascript">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</script><div class='wpdiscuz-fem-email' style='display: none;'></div><div class='wpdiscuz-fem-email-form' style='display: none;'><span class='wpdiscuz-fem-author'>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><input placeholder='Email Subject' type='text' class='wpdiscuz-fem-subj' value='' /><textarea class='wpdiscuz-fem-msg' placeholder='Enter your message here'></textarea><br /><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-send'>Send</button></div><input type='hidden' id='wpdiscuz_fem_email_comment_id' /></div><div class='wpdiscuz-fem-moving' style='display: none;'></div><div class='wpdiscuz-fem-move-form' style='display: none;'><span class='wpdiscuz-fem-author'>Move Comment<br /><em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><div class='wpdiscuz-fem-posts-search'><input type='text' class='wpdiscuz-fem-post' placeholder='Enter post title...' /><div class='wpdiscuz-fem-posts'></div></div><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-move'>Move</button></div><input type='hidden' id='wpdiscuz_fem_move_comment_id' /></div><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000335618,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?fsum=5e4eccdc4d5e' id='site_tracking-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?fsum=d05e7fffd2f0' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/underscore.min.js?fsum=039ca2cb0b64' id='underscore-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/shortcode.min.js?fsum=ac175b843759' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/backbone.min.js?fsum=dcbe63759afd' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/wp-util.min.js?fsum=12b99b14f0a7' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/wp-backbone.min.js?fsum=a38ce053c566' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/media-models.min.js?fsum=6ef4e6c8f6c0' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"262144000b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,dat"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"015384a87c"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/plupload/wp-plupload.min.js?fsum=3c2d355486c2' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/ui/core.min.js?fsum=96ff65c925bb' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/ui/widget.min.js?fsum=00dedd56324d' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/ui/mouse.min.js?fsum=b317c4ccc9aa' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/ui/sortable.min.js?fsum=efa8171f2226' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?fsum=c6d1f8e334de' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?fsum=52bec302d465' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?fsum=55297aab43dc' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.rvtravel.com\/wp-json\/","nonce":"125809ac91","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/api-request.min.js?fsum=fba259bfaa5b' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?fsum=5090bae2c114' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?fsum=1209a4457fcf"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?fsum=b32d5cea64b4"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?fsum=bfba25ea79e5"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?fsum=7274005802b2"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?fsum=2ea232d2a383"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?fsum=89a4e64830ce"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/dom-ready.min.js?fsum=0e5f0f7ec506' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/i18n.min.js?fsum=a52a9c5c5045' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/a11y.min.js?fsum=1f6917e48f61' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/clipboard.min.js?fsum=bbe1c0df780d' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/media-views.min.js?fsum=80feee694b2a' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/media-editor.min.js?fsum=3d02ff867901' id='media-editor-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/media-audiovideo.min.js?fsum=de96972a7821' id='media-audiovideo-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/ui/datepicker.min.js?fsum=70b4930dc8e0' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/ui/tabs.min.js?fsum=b7d1b47a2c57' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/ui/accordion.min.js?fsum=e89a7c428e49' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='gui-for-lcp-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","nonce":"803700c662"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/gui-for-lcp/admin/assets/js/dist/admin.min.js?fsum=4bbe8e5c0053' id='gui-for-lcp-js'></script>
<script type='text/javascript' id='crossword-script-js-extra'>
/* <![CDATA[ */
var crossword_vars = {"whacw_bg_color":"crossword backgroundg color","whacw_border_color":"crossword border color","whacw_txt_color":"crossword text color","whacw_align_question":"crossword_highlight","whacw_question_width":"crossword_highlight","whacw_ansver":"crossword_highlight","whacw_ansver_incorect":"crossword_highlight","whacw_question_txt_color":"crossword_highlight","whacw_counter_color":"crossword_highlight"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wha-crossword/res/crossword.js?fsum=ed324d0f8087' id='crossword-script-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>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</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 1000,
        mincount : 1,
        },
                mention: {
        mentionDenotationChars: ["@"],
        source: function(searchTerm, renderList, mentionChar){
        wpdiscuzUMCRenderList(searchTerm, renderList, mentionChar);
        },
        onSelect(item, insertItem) {
        wpdUMCInsertItem(item, insertItem);
        },
        renderItem(item, searchTerm){
        return wpdUMCRenderItem(item, searchTerm);
        },
        listItemClass: 'wpducm-mention-list-item',
        mentionContainerClass: 'wpducm-mention-list-container',
        mentionListClass: 'wpducm-mention-list',
        minChars: 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?fsum=9ffd6ff5d933' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?fsum=c5e02823afc5' id='wpdiscuz-flag-js-js'></script>
<script type='text/javascript' id='quill-mention-js-js-extra'>
/* <![CDATA[ */
var wpdUCMObj = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/quill-mention/quill.mention.min.js?fsum=2a3e1b7c2a0c' id='quill-mention-js-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js?fsum=64201c07bc21' id='wpdumc-script-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?fsum=f8b83f015da3' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?fsum=c51e0819a526' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/comment-reply.min.js?fsum=6d5632a96b45' id='comment-reply-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?fsum=02d2aff4e5f1' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?fsum=3e6902b70ee5' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"5","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?fsum=883c09983b74' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?fsum=5dbb562b8166' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' id='wpdiscuz-search-scripts-js-extra'>
/* <![CDATA[ */
var search_ajax = {"url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","searchDefaultField":"all","searchTextMinLength":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-search/assets/js/front.min.js?fsum=124f6886827c' id='wpdiscuz-search-scripts-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?fsum=36791c9ad8bc' id='wpdiscuz_widgets_comm_vot_script-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?fsum=00c3dab7d681' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/wp-embed.min.js?fsum=8ed6038a5dbf' id='wp-embed-js'></script>
<script>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</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[176533]");
                });
            
</script>


		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(44,50,120,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. By continuing to use our site, you consent to accepting cookies. To our readers: We NEVER have or will sell reader's data. And we also ensure that any third parties we contract with either anonymize your data or have strict privacy policies in place that are aligned with ours.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://www.rvtravel.com/rv-electricity-jam-charging-batteries-with-tender/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script type="text/javascript">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</script>
</body>
</html>