<!doctype html >
<html lang="en-US">
<head><script type="text/javascript">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</script>
    <meta charset="UTF-8" />
    <title>City water inlet regurgitates – Help! - RV Travel</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rvtravel.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.rvtravel.com/wp-content/uploads/2019/09/favicon-76-76x70.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.rvtravel.com/wp-content/uploads/2019/09/favicon-152-152x150.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.rvtravel.com/wp-content/uploads/2019/09/favicon-152-152x150.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="RV technician Chris Dougherty answers an RVtravel.com reader&#039;s question about fresh water shooting out the hooked-up city water connection." />
	<link rel="canonical" href="https://www.rvtravel.com/city-water-inlet-regurgitates-help/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="City water inlet regurgitates – Help!" />
	<meta property="og:description" content="By Chris Dougherty Chris Dougherty is a certified RV technician. Here is a letter he received about the city water hookup from a reader while he was" />
	<meta property="og:url" content="https://www.rvtravel.com/city-water-inlet-regurgitates-help/" />
	<meta property="og:site_name" content="RV Travel" />
	<meta property="article:publisher" content="https://www.facebook.com/rvtravelnewsletter" />
	<meta property="article:published_time" content="2021-11-04T03:20:21+00:00" />
	<meta property="article:modified_time" content="2021-11-03T23:36:42+00:00" />
	<meta property="og:image" content="https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair.jpg" />
	<meta property="og:image:width" content="1068" />
	<meta property="og:image:height" content="713" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@rvtravel" />
	<meta name="twitter:site" content="@rvtravel" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rvtravel.com/#organization","name":"rvtravel.com","url":"https://www.rvtravel.com/","sameAs":["https://www.facebook.com/rvtravelnewsletter","https://www.youtube.com/user/RVtravel","https://twitter.com/rvtravel"],"logo":{"@type":"ImageObject","@id":"https://www.rvtravel.com/#logo","inLanguage":"en-US","url":"https://www.rvtravel.com/wp-content/uploads/2021/04/rvt-logo-podcast-966.jpg","contentUrl":"https://www.rvtravel.com/wp-content/uploads/2021/04/rvt-logo-podcast-966.jpg","width":670,"height":545,"caption":"rvtravel.com"},"image":{"@id":"https://www.rvtravel.com/#logo"}},{"@type":"WebSite","@id":"https://www.rvtravel.com/#website","url":"https://www.rvtravel.com/","name":"RV Travel","description":"News, Information &amp; Advice for RVers","publisher":{"@id":"https://www.rvtravel.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.rvtravel.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/#primaryimage","inLanguage":"en-US","url":"https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair.jpg","contentUrl":"https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair.jpg","width":1068,"height":713,"caption":"maintenance and repair"},{"@type":"WebPage","@id":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/#webpage","url":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/","name":"City water inlet regurgitates \u2013 Help! - RV Travel","isPartOf":{"@id":"https://www.rvtravel.com/#website"},"primaryImageOfPage":{"@id":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/#primaryimage"},"datePublished":"2021-11-04T03:20:21+00:00","dateModified":"2021-11-03T23:36:42+00:00","description":"RV technician Chris Dougherty answers an RVtravel.com reader's question about fresh water shooting out the hooked-up city water connection.","breadcrumb":{"@id":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rvtravel.com/city-water-inlet-regurgitates-help/"]}]},{"@type":"BreadcrumbList","@id":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.rvtravel.com/"},{"@type":"ListItem","position":2,"name":"All Recent Articles","item":"https://www.rvtravel.com/?page_id=5200"},{"@type":"ListItem","position":3,"name":"City water inlet regurgitates \u2013 Help!"}]},{"@type":"Article","@id":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/#article","isPartOf":{"@id":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/#webpage"},"author":{"@id":"https://www.rvtravel.com/#/schema/person/862ad434a5c42690457d79bef75a9ff4"},"headline":"City water inlet regurgitates \u2013 Help!","datePublished":"2021-11-04T03:20:21+00:00","dateModified":"2021-11-03T23:36:42+00:00","mainEntityOfPage":{"@id":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/#webpage"},"wordCount":354,"commentCount":4,"publisher":{"@id":"https://www.rvtravel.com/#organization"},"image":{"@id":"https://www.rvtravel.com/city-water-inlet-regurgitates-help/#primaryimage"},"thumbnailUrl":"https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair.jpg","keywords":["Chris Dougherty","Fresh water and waste systems","Q&amp;A","RV Technician"],"articleSection":["Maintenance &amp; Repair"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rvtravel.com/city-water-inlet-regurgitates-help/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.rvtravel.com/#organization"}},{"@type":"Person","@id":"https://www.rvtravel.com/#/schema/person/862ad434a5c42690457d79bef75a9ff4","name":"RV Travel","url":"https://www.rvtravel.com/author/rv-travel/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.dwin2.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Feed" href="https://www.rvtravel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; Comments Feed" href="https://www.rvtravel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RV Travel &raquo; City water inlet regurgitates – Help! Comments Feed" href="https://www.rvtravel.com/city-water-inlet-regurgitates-help/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-22247268-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rvtravel.com\/wp-includes\/js\/wp-emoji-release.min.js?fsum=116c86c56f8d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rvtravel.com is managing ads with Advanced Ads --><script id="rvtra-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rvtravel.com/wp-includes/css/dist/block-library/style.min.css?fsum=43c4bc05b5e3' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.rvtravel.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?fsum=8e923460e25c' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-pro-style-css'  href='https://www.rvtravel.com/wp-content/popupally-pro-scripts/1-popupally-pro-style.css?fsum=c5dc74106fe7' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://www.rvtravel.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?fsum=1f02e275eacc' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/widget-options/assets/css/widget-options.css?fsum=df6ef36e1f76' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpDiscuz/themes/default/style.css?fsum=d46b9af9d842' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://www.rvtravel.com/wp-content/plugins/wpDiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?fsum=bad22405b312' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpDiscuz/assets/css/wpdiscuz-combo.min.css?fsum=b54ff361c7f7' type='text/css' media='all' />
<link rel='stylesheet' id='wam-frontend-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-ads-manager/assets/css/frontend.css?fsum=43f60025065a' type='text/css' media='all' />
<link rel='stylesheet' id='wcai-frontend-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-author-info/assets/css/wcai-frontend.min.css?fsum=70d9a4f9157f' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?fsum=0a869dd19c6e' type='text/css' media='all' />
<link rel='stylesheet' id='wpdumc-styles-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/css/style.css?fsum=551b7c5977bb' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://www.rvtravel.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?fsum=b9322f28b82d' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://www.rvtravel.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?fsum=4c3d163962aa' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://www.rvtravel.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?fsum=364e9c4b3d60' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='wpforo-cross-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpforo-cross-posting/assets/css/wpforo-cross.css?fsum=7eb62f542af1' type='text/css' media='all' />
<link rel='stylesheet' id='wpf-embed-css'  href='https://www.rvtravel.com/wp-content/plugins/wpforo-embeds/assets/css/embed.css?fsum=9681302af54b' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-prefix-style-css'  href='https://www.rvtravel.com/wp-content/plugins/wpforo-topic-prefix/assets/css/prefix.css?fsum=d5b9efb85599' type='text/css' media='all' />
<link rel='stylesheet' id='wpfucf-frontend-css-css'  href='https://www.rvtravel.com/wp-content/plugins/wpforo-user-custom-fields/assets/css/frontend.css?fsum=4b4fbe35112c' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?fsum=b8fdc78e2cf1' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://www.rvtravel.com/wp-content/plugins/wpshopify/dist/public.min.css?fsum=7300548087ce' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?fsum=7b890f66b085' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.rvtravel.com/wp-content/themes/Newspaper/style.css?fsum=06e41250a41d' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?fsum=ddcd1d88c11b' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='https://www.rvtravel.com/wp-content/uploads/sass/a3_lazy_load.min.css?fsum=c27b42550dfb' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.rvtravel.com/wp-content/plugins/wpDiscuz/assets/third-party/font-awesome-5.13.0/css/fontawesome-all.min.css?fsum=a2fdaa937912' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz_widgets_comm_vot_style-css'  href='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?fsum=fddf83f134cb' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-dynamic-style-css'  href='https://www.rvtravel.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?fsum=ed9fd2815fea' type='text/css' media='all' />
<link rel='stylesheet' id='ari-fancybox-css'  href='https://www.rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?fsum=ed8587b602da' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?fsum=ca4680655b9e' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.rvtravel.com","hash_tracking":"true","ua":"UA-22247268-1","v4_id":"G-PLDJPYXDF4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?fsum=3afc0f1aaa96' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery.min.js?fsum=02dd5d04add4' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/jquery/jquery-migrate.min.js?fsum=79b4956b7ec4' id='jquery-migrate-js'></script>
<script type='text/javascript' id='popupally-pro-check-source-js-extra'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":"?popupally_stop=subscriber","popupally-cookie-2":"?popupally_stop=subscriber","popupally-cookie-3":"?popupally_stop=subscriber","popupally-cookie-4":"","popupally-cookie-5":"","popupally-cookie-6":"","popupally-cookie-7":"","popupally-cookie-8":"","popupally-cookie-9":"","popupally-cookie-10":"","popupally-cookie-11":"","popupally-cookie-12":"","popupally-cookie-13":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?fsum=75987cf34e63' id='popupally-pro-check-source-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?fsum=50f66cdcbe25' id='popupally-pro-code-script-js'></script>
<script type='text/javascript' id='popupally-pro-action-script-js-extra'>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</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?fsum=1c533407f777' id='popupally-pro-action-script-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/664/public/assets/js/870.js?fsum=7b7de689017c' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/376/258/883/628/445.js?fsum=b859b55009ca' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' id='wpfucf-frontend-js-js-extra'>
/* <![CDATA[ */
var wpfucfVars = {"msgInvalidMinLength":"Minimum length is","msgInvalidMaxLength":"Maximum length is","msgRequiredCheckboxes":"Required"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpforo-user-custom-fields/assets/js/frontend.js?fsum=66433ff98ae0' id='wpfucf-frontend-js-js'></script>
<script type='text/javascript' defer src='https://www.rvtravel.com/wp-content/plugins/wpshopify/dist/runtime.73ad37.min.js?fsum=045d89f7c9bb' id='wpshopify-runtime-js'></script>
<script type='text/javascript' defer src='https://www.rvtravel.com/wp-content/plugins/wpshopify/dist/vendors-public.73ad37.min.js?fsum=a486b31fbf40' id='wpshopify-vendors-public-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?fsum=8fe2803a01c9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?fsum=38400d9c6ba7' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/hooks.min.js?fsum=10eb2a823cb3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/lodash.min.js?fsum=9becc40fb1d8' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/react.min.js?fsum=edf56a42bca6' id='react-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/vendor/react-dom.min.js?fsum=dcf51763fb4a' id='react-dom-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/escape-html.min.js?fsum=0918495c777a' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/element.min.js?fsum=d35b24d2a388' id='wp-element-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/dist/i18n.min.js?fsum=cbad4ec75d85' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wpshopify-public-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='wpshopify-public-js-before'>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</script>
<script type='text/javascript' defer src='https://www.rvtravel.com/wp-content/plugins/wpshopify/dist/public.73ad37.min.js?fsum=136c4b037671' id='wpshopify-public-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?fsum=53e0fbdc5d79' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?fsum=3e6902b70ee5' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"5","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?fsum=624ebb44eb0f' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' id='ari-fancybox-js-extra'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"toolbar":true,"backFocus":false,"trapFocus":false,"youtube":{"autoplay":false},"video":{"autoStart":false},"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"preventCaptionOverlap":false,"hideScrollbar":false,"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","ZOOM":"Zoom","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"images":{"convertNameSmart":true},"youtube":{"convert":true},"vimeo":{"convert":true}},"mobile":{},"slideshow":{},"deeplinking":{},"integration":{},"share":{"enabled":false,"buttons":{"facebook":{"enabled":false},"twitter":{"enabled":false},"gplus":{"enabled":false},"pinterest":{"enabled":false},"linkedin":{"enabled":false},"vk":{"enabled":false},"email":{"enabled":false},"download":{"enabled":false}},"ignoreTypes":["iframe","inline"]},"comments":{"showOnStart":false,"supportedTypes":null},"protect":{},"extra":{},"viewers":{"pdfjs":{"url":"https:\/\/www.rvtravel.com\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}},"messages":{"share_facebook_title":"Share on Facebook","share_twitter_title":"Share on Twitter","share_gplus_title":"Share on Google+","share_pinterest_title":"Share on Pinterest","share_linkedin_title":"Share on LinkedIn","share_vk_title":"Share on VK","share_email_title":"Send by e-mail","download_title":"Download","comments":"Comments"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?fsum=a07da928a9fd' id='ari-fancybox-js'></script>
<link rel="https://api.w.org/" href="https://www.rvtravel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rvtravel.com/wp-json/wp/v2/posts/24325" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rvtravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rvtravel.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.rvtravel.com/?p=24325' />
<link rel="alternate" type="application/json+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Fcity-water-inlet-regurgitates-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rvtravel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rvtravel.com%2Fcity-water-inlet-regurgitates-help%2F&#038;format=xml" />
<style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		            <style type='text/css'>
                .wpdiscuz-widget-icon-show-box i{
                    color: #20252B;
                    fill: #20252B;
                }
                #widget-comments-container .wpd-widget-comp-count{
                    background:#20252B;
                }
                .like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{}
                #widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas,
                #widget-comments-container .wpdiscuz-widgets-tab-title-list li .far,
                #widget-comments-container .wpdiscuz-widgets-tab-title-list li .fab{
                    color:#20252B;
                }
                div#widget-comments-container.widget-comments-container{
                    max-width:550px;
                    margin-left:10px;
                    margin-right:10px;}
                div#widget-comments-container div.wpdiscuz-widgets-content{
                    padding-right:10px;
                    padding-left:10px;
                }
                div.widget-comments-container>div,
                div.widget-comments-container>ul>.tab-title-list-active-item{
                    background-color:rgba(255, 255, 255, 0);
                }
                #widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{
                    border-top-color:#20252B                }
                #widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{
                    background:#20252B;
                }
                #widget-comments-container{font-size:100%}            </style>
		    <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3ffc88c4c9","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rvtravel.com\/wp-admin\/","wpRestNonce":"3ffc88c4c9","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.rvtravel.com\/wp-admin\/","wpRestNonce":"3ffc88c4c9","wpRestUrl":"https:\/\/www.rvtravel.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":209324};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"cG52s1ah9W20em", domain:"rvtravel.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=cG52s1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<script>
  var link = document.createElement('meta');
  link.setAttribute('name', 'robots');
  link.content = "max-image-preview:large";
  document.getElementsByTagName('head')[0].appendChild(link);
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NPBGRH6');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="32x32" />
<link rel="icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />
<meta name="msapplication-TileImage" content="https://www.rvtravel.com/wp-content/uploads/2018/11/favicon-144.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #0091d1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0091d1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0091d1;
                }
                .tdm-btn-style1 {
					background-color: #0091d1;
				}
				.tdm-btn-style2:before {
				    border-color: #0091d1;
				}
				.tdm-btn-style2 {
				    color: #0091d1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0091d1;
                    -moz-box-shadow: 0 2px 16px #0091d1;
                    box-shadow: 0 2px 16px #0091d1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0091d1;
                    -moz-box-shadow: 0 4px 26px #0091d1;
                    box-shadow: 0 4px 26px #0091d1;
				}
</style>

	<style id="tdw-css-placeholder">.td-post-template-1 .td-featured-image-rec img,
.td-post-template-1 .td-featured-image-rec .wpb_video_wrapper {
  margin-bottom: 0;
}
</style></head>

<body class="post-template-default single single-post postid-24325 single-format-standard city-water-inlet-regurgitates-help global-block-template-1 tdb_template_209324 wpshopify wpf-default wpft- aa-prefix-rvtra- tdb-template  tdc-header-template  tdc-footer-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/rvtravelnewsletter/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/rvtravel" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://youtube.com/user/RVtravel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-main-nav-container"><ul id="menu-mobile-main-nav" class="td-mobile-main-menu"><li id="menu-item-233303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-233303"><a href="https://www.rvtravel.com/">Home</a></li>
<li id="menu-item-233304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233304"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/">Tips/Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-233305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233305"><a href="https://www.rvtravel.com/subscribe/">Subscribe to RVTravel FREE</a></li>
	<li id="menu-item-233306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233306"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/">Daily Tips Newsletter</a></li>
	<li id="menu-item-233307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233307"><a href="https://www.rvtravel.com/category/rv-reviews/">RV Reviews</a></li>
	<li id="menu-item-233308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233308"><a href="https://www.rvtravel.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-233309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233309"><a href="https://www.rvtravel.com/2018-rv-shows-in-the-usa-and-canada/">RV Shows</a></li>
	<li id="menu-item-233310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233310"><a href="https://www.rvtravel.com/groups/">Facebook Groups</a></li>
	<li id="menu-item-233311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233311"><a href="https://www.rvtravel.com/resources/">Other resources</a></li>
</ul>
</li>
<li id="menu-item-233312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233312"><a href="https://www.rvtravel.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-233313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233313"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/">RV Travel Newsletter</a></li>
	<li id="menu-item-233314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233314"><a href="https://www.rvtravel.com/category/rv-recalls/">RV Recalls</a></li>
	<li id="menu-item-233315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233315"><a href="https://www.rvtravel.com/category/news/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-233316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233316"><a href="https://www.rvtravel.com/category/new-rvers/">Beginners</a></li>
<li id="menu-item-233317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233317"><a href="https://www.rvtravel.com/category/full-time-rving/">Full-Timers</a></li>
<li id="menu-item-233318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233318"><a href="https://www.rvtravel.com/category/gizmos-gadgets/">Gear/Gadgets</a></li>
<li id="menu-item-233319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-233319"><a href="https://www.rvtravel.com/category/maintenance-repair/">Maintenance/Repair</a></li>
<li id="menu-item-233320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-233320"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-233321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233321"><a href="https://www.rvtravel.com/category/camping-parks/">Camping/Parks</a></li>
	<li id="menu-item-233322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233322"><a href="https://www.rvtravel.com/category/editors-roadside-journal/">Roadside Journal</a></li>
	<li id="menu-item-233323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233323"><a href="https://www.rvtravel.com/category/editorials-opinion/">Editorials/Opinion</a></li>
	<li id="menu-item-233324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233324"><a href="https://www.rvtravel.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-233325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233325"><a href="https://www.rvtravel.com/category/pickup-trucks/">Pickup Trucks</a></li>
	<li id="menu-item-233326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233326"><a href="https://www.rvtravel.com/category/reader-letters/">Reader Letters</a></li>
	<li id="menu-item-233327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233327"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/">RV Electricity</a></li>
	<li id="menu-item-233328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233328"><a href="https://www.rvtravel.com/category/safety/">Safety</a></li>
	<li id="menu-item-233329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233329"><a href="https://www.rvtravel.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-233331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233331"><a href="https://www.rvtravel.com/about-rvtravel-com/">About</a></li>
<li id="menu-item-233333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233333"><a href="https://www.rvtravel.com/contact-rv-travel-2/">Contact</a></li>
<li id="menu-item-233334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233334"><a href="https://www.rvtravel.com/donate/">Donate</a></li>
<li id="menu-item-233336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233336"><a href="https://amzn.to/2tv7U9U">Amazon Store</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.rvtravel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}#tdi_3{
				    max-width: 100% !important;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -1px;
	                    margin-right: -1px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 1px;
	                    padding-right: 1px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-right:-18px !important;
margin-left:-12px !important;
padding-bottom:2px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#2c3278 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}.tdi_6{
				    order: 0;
				
				    flex-grow: 1;
				}div.tdi_6{
				    width: 100% !important;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
margin-top:5px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_7 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, November 3, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}.tdi_9{
				    order: 1;
				
				    flex-grow: 1;
				}div.tdi_9{
				    width: 35% !important;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-right:-10px !important;
text-align:left !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_10 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_11 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_11 .tdm-social-item i.td-icon-twitter,
				.tdi_11 .tdm-social-item i.td-icon-linkedin,
				.tdi_11 .tdm-social-item i.td-icon-pinterest,
				.tdi_11 .tdm-social-item i.td-icon-blogger,
				.tdi_11 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_11 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_11 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_11 .tdm-social-item i,
				.tds-team-member2 .tdi_11.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_11 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_11 .tdm-social-item{
					width: 22.4px;
					height: 22.4px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_11 .tdm-social-item i{
					line-height: 22.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_11"><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  rel="nofollow"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#"  target="_blank"  rel="nofollow" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  rel="nofollow"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#"  target="_blank"  rel="nofollow" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  rel="nofollow"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#"  target="_blank"  rel="nofollow" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_13,
				.tdi_13 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}#tdi_12{
				    max-width: 100% !important;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-15px !important;
margin-left:-15px !important;
}
}

</style><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_15{
				    width: 60% !important;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_16{
                    float: right;
                    clear: none;
                }.tdi_16 .tdb-logo-a,
                .tdi_16 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_16 .tdb-logo-text-title{
                    display: none;
                }.tdi_16 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-logo-a,
                .tdi_16 h1{
                    flex-direction: row;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.rvtravel.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png" alt="RVtravel.com RV over logo type"  title="News, information and advice for RVers"  width="272" height="90" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">RVtravel.com Newsletter</span><span class="tdb-logo-text-tagline">News, information and advice for RVers</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_18{
                    vertical-align: baseline;
                }.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_18 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_18 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_18{
				    width: 40% !important;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-top:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_19 td-pb-border-top td_block_template_13 td-fix-index"  data-td-block-uid="tdi_19" >
<style>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</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
body .tdi_19 .td-block-title a,
				body .tdi_19 .td-block-title span{
					font-size:18px !important;font-weight:500 !important;
				}body .tdi_19 .td-block-title{
					text-align: right;
				}body .tdi_19.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}body .tdi_19.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}body .tdi_19.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}body .tdi_19.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}body .tdi_19.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}body .tdi_19.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}
}
</style>
<div class="tdi_19_rand_style td-element-style">
<div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_19_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right center !important;
background-size:cover !important;
}
}
</style></div><style> </style></div><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>MENU</span><div class="td-block-subtitle"></div></h4></div></div><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:8px !important;
order:2 !important;
display:inline-block !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_20{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_20 .tdb-block-inner{
                    text-align: right;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #2c3278;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #2c3278;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 32px;
                
                    width: 32px;
					height: 32px;
					line-height:  32px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 32px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 32px;
					height: 32px;
                }
}
</style>
<div class="tdi_20_rand_style td-element-style">
<div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_20_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right center !important;
background-size:cover !important;
}
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_22.tdc-row-content-vert-center,
                    .tdi_22.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_22.tdc-row-content-vert-bottom,
                    .tdi_22.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_22.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_22.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_22,
				.tdi_22 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}#tdi_21{
				    max-width: 100% !important;
				}@media (min-width: 768px) {
	                .tdi_22 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_22 .tdc-row-video-background-error,
	                .tdi_22 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
margin-right:-15px !important;
margin-bottom:20px !important;
margin-left:-10px !important;
position:relative;
}
}

</style>
<div class="tdi_21_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_rand_style{
background-color:#2c3278 !important;
}
}
 </style></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
div.tdi_24{
				    width: 60% !important;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
margin-right:5px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_25 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_25"     >
<style>

/* inline tdc_css att */

.tdi_25{
margin-left:75px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
margin-left:28px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25{
margin-left:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_25{
margin-top:8px !important;
margin-bottom:8px !important;
margin-left:0px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_25 .tdm-btn{
                    height: auto;
                    padding: 10px 10px 10px;
                }
}
</style>
<div class="tdi_25_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_25_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_25_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left center !important;
}
}
</style></div><style> </style></div>
<style>
body .tdi_26{
					background-color: #c10000;
				}.tdi_26{
                    min-width: 75px;
                
					font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_26,
				.tdi_26:before{
					border-radius: 5px;
				}

/* phone */
@media (max-width: 767px){
.tdi_26{
                    padding: 10px 10px 10px;
                    height: auto;
                    line-height: 1;
                
					font-size:13px !important;font-weight:500 !important;text-transform:none !important;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.rvtravel.com/subscribe" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_26"  data-ga-event-action="header-subscribe"  data-ga-event-label="header-button" ><span class="tdm-btn-text">SUBSCRIBE TO RVTravel FREE</span></a></div></div></div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_28{
				    width: 40% !important;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_29 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29{
margin-top:8px !important;
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_search_form{
                  margin-bottom: 40px;
                }.tdb_search_form .tdb-search-form-inner{
                  position: relative;
                  display: flex;
                  background-color: #fff;
                }.tdb_search_form .tdb-search-form-border{
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  border: 1px solid #e1e1e1;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border{
                  border-color: #b0b0b0;
                }.tdb_search_form .tdb-search-form-input:not([value=""]) + .tdb-search-form-border + .tdb-search-form-placeholder{
                  display: none;
                }.tdb_search_form .tdb-search-form-input,
                .tdb_search_form .tdb-search-form-btn{
                  height: auto;
                  min-height: 32px;
                }.tdb_search_form .tdb-search-form-input{
                  position: relative;
                  flex: 1;
                  background-color: transparent;
                  line-height: 19px;
                  border: 0;
                }.tdb_search_form .tdb-search-form-placeholder{
                  position: absolute;
                  top: 50%;
                  transform: translateY(-50%);
                  padding: 3px 9px;
                  font-size: 12px;
                  line-height: 21px;
                  color: #999;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                  opacity: 0;
                }.tdb_search_form .tdb-search-form-btn{
                  text-shadow: none;
                  padding: 7px 15px 8px 15px;
                  line-height: 16px;
                  margin: 0;
                  background-color: #222222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 13px;
                  font-weight: 500;
                  color: #fff;
                  z-index: 1;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-form-btn:hover{
                  background-color: #4db2ec;
                }.tdb_search_form .tdb-search-form-btn i,
                .tdb_search_form .tdb-search-form-btn span{
                  display: inline-block;
                  vertical-align: middle;
                }.tdb_search_form .tdb-search-form-btn i{
                  position: relative;
                  font-size: 12px;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon{
                  position: relative;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon-svg{
                  line-height: 0;
                }.tdb_search_form .tdb-search-form-btn svg{
                  width: 12px;
                  height: auto;
                }.tdb_search_form .tdb-search-form-btn svg,
                .tdb_search_form .tdb-search-form-btn svg *{
                  fill: #fff;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-msg{
                  font-size: 12px;
                }.tdi_29{
					float: right;
					clear: none;
				}.td-theme-wrap .tdi_29{
					text-align: right;
				}.tdi_29 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_29 .tdb-search-form-btn-icon{
                    top: 0px;
                }.tdi_29 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_29 .tdb-search-form-btn{
					background-color: #0091d1;
				}

/* phone */
@media (max-width: 767px){
.tdi_29 .tdb-search-form-input,
                .tdi_29 .tdb-search-form-placeholder{
                    padding: 4px;
                }.tdi_29 .tdb-search-form-btn{
                    padding: 7px 10px 7px 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.rvtravel.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><label for="tdb-search-form-input" class="tdb-search-form-placeholder">SEARCH</label><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><i class="tdb-search-form-btn-icon tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_30" class="tdc-zone"><div class="tdc_zone tdi_31  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_31{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_32" class="tdc-row"><div class="vc_row tdi_33  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_36" class="tdc-zone"><div class="tdc_zone tdi_37  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_37{
                    min-height: 0;
                }.tdi_37:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_37:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_37{
box-shadow:10px -10px 10px #888888 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
width:100% !important;
box-shadow:10px -10px 10px #888888 !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
width:100% !important;
box-shadow:10px -10px 10px #888888 !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_37{
width:100% !important;
box-shadow:10px -10px 10px #888888 !important;
}
}

</style><div id="tdi_38" class="tdc-row"><div class="vc_row tdi_39  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_39,
                .tdi_39 .tdc-columns{
                    min-height: 0;
                }.tdi_39 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_39,
				.tdi_39 .tdc-columns{
				    display: block;
				}.tdi_39 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_39 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_39 .tdc-row-video-background-error,
	                .tdi_39 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_39.tdc-row-content-vert-center,
                    .tdi_39.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-bottom,
                    .tdi_39.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39{
margin-right:-24px !important;
margin-bottom:0px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
position:relative;
}

.tdi_39 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:2px !important;
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_38_rand_style td-element-style" ><style>
.tdi_38_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: top;
                
				    flex-grow: 1;
				}.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:80% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_42 tds_menu_active1 tds_menu_sub_active2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_42{
margin-right:27px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>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</style>
<style>
.tdi_42 .tdb-menu > li > a:after,
				.tdi_42 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text{
                  position: relative;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
                  content: '';
                  position: absolute;
                  bottom: 0;
                  left: 0;
                  width: 100%;
                  height: 2px;
                  background-color: #4db2ec;
                  opacity: 0;
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.tdb-hover > a .tdb-menu-item-text:after{
                  opacity: 1;
                }.tdi_42 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_42 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color:     ;
				}
</style><div id=tdi_42 class="td_block_inner td-fix-index"><ul id="menu-toputility" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-226730" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226730"><a href="https://www.rvtravel.com/about-rvtravel-com/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-226731" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226731"><a href="https://www.rvtravel.com/contact-rv-travel-2/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-226733" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226733"><a href="https://www.rvtravel.com/donate/"><div class="tdb-menu-item-text">Donate</div></a></li>
<li id="menu-item-226734" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226734"><a href="https://amzn.to/2tv7U9U"><div class="tdb-menu-item-text">RVT Amazon Store</div></a></li>
</ul></div></div></div></div></div></div><div id="tdi_45" class="tdc-row"><div class="vc_row tdi_46  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}#tdi_45{
				    max-width: 100% !important;
				}@media (min-width: 767px) {
                    .tdi_46.tdc-row-content-vert-center,
                    .tdi_46.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_46.tdc-row-content-vert-bottom,
                    .tdi_46.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_46.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_46.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_46{
position:relative;
}

.tdi_46 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<div class="tdi_45_rand_style td-element-style" ><style>
.tdi_45_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_48{
				    width: 33% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
div.tdi_48{
				    width: 36% !important;
				}
}
/* inline tdc_css att */

.tdi_48{
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_48{
width:24% !important;
}
}

</style>
<div class="tdi_47_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_47_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left top !important;
background-size:cover !important;
}
</style></div></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49" >
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.rvtravel.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.rvtravel.com/wp-content/uploads/2020/12/rvt-logo-1.jpg" alt="RVtravel.com Logo"  title="News, information and advice for RVers"  width="272" height="90" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">RVtravel.com Newsletter</span><span class="tdb-logo-text-tagline">News, information and advice for RVers</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: bottom;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_51{
				    width: 34% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_51{
				    width: 32% !important;
				}
}
/* inline tdc_css att */

.tdi_51{
position:relative;
}

</style>
<div class="tdi_50_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_50_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center bottom !important;
background-size:cover !important;
}
</style></div></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_52 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_52" >
<style>

/* inline tdc_css att */

.tdi_52{
margin-bottom:0px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-right:-15px !important;
margin-bottom:0px !important;
margin-left:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_52{
					text-align: center;
				}.tdi_52 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_52 .tdb-search-form-btn-icon{
                    top: 0px;
                }.tdi_52 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_52 .tdb-search-form-btn{
					background-color: #0091d1;
				}
</style>
<div class="tdi_52_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_52_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.rvtravel.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><label for="tdb-search-form-input" class="tdb-search-form-placeholder">Search RVtravel...</label><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><i class="tdb-search-form-btn-icon tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: middle;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_54{
				    width: 33% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
div.tdi_54{
				    width: 36% !important;
				}
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_55 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_55"     >
<style>

/* inline tdc_css att */

.tdi_55{
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-left:28px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
margin-left:50px !important;
}
}

</style>
<div class="tdi_55_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_55_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style> </style></div>
<style>
body .tdi_56{
					background-color: #c10000;
				}.tdi_56{
                    min-width: 75px;
                
					font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_56,
				.tdi_56:before{
					border-radius: 5px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56{
					font-weight:500 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56{
                    min-width: 100px;
                
					font-size:12px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:-.2px !important;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.rvtravel.com/subscribe" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_56"  data-ga-event-action="header-subscribe"  data-ga-event-label="header-button" ><span class="tdm-btn-text">SUBSCRIBE TO RVTravel FREE</span></a></div></div></div></div></div></div><div id="tdi_57" class="tdc-row"><div class="vc_row tdi_58  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58,
                .tdi_58 .tdc-columns{
                    min-height: 0;
                }.tdi_58,
				.tdi_58 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_58.tdc-row-content-vert-center,
                    .tdi_58.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58.tdc-row-content-vert-bottom,
                    .tdi_58.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58,
				.tdi_58 .tdc-columns{
				    display: block;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_58{
padding-top:0px !important;
padding-bottom:0px !important;
padding-left:15px !important;
position:relative;
}

.tdi_58 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_57_rand_style td-element-style" ><style>
.tdi_57_rand_style{
background-color:#2c3278 !important;
}
 </style></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_60{
				    width: 100% !important;
				}
/* inline tdc_css att */

.tdi_60{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
margin-right:0px !important;
margin-left:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_59_rand_style td-element-style" ><style>
.tdi_59_rand_style{
background-color:#2c3278 !important;
}
 </style></div><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_62 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_menu tdi_63 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_63{
width:100% !important;
box-shadow:0 0 0px #888888 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_63 .tdb-menu > li > a,
                .tdi_63 .td-subcat-more{
                    padding: 0 10px;
                
                    color: #ffffff;
                }.tdi_63 .tdb-menu > li .tdb-menu-sep,
                .tdi_63 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_63 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_63 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                
                    color: #ffffff;
                }.tdi_63 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_63 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_63 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_63 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_63 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_63 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_63 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_63 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_63 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_63 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_63 .td-subcat-more .tdb-menu-more-subicon-svg svg *{
                    fill: #ffffff;
                }.tdi_63 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_63 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_63 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_63 .tdb-menu .tdb-normal-menu ul,
                .tdi_63 .td-pulldown-filter-list{
                    background-color: #0091d1;
                
                    box-shadow: none;
                }.tdi_63 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_63 .td-pulldown-filter-list li a{
                    color: #ffffff;
                }.tdi_63 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_63 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_63 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}.tdi_63 .tdb-menu > li > a{
				    transition: all 0.5s ease;
				}.tdi_63 .tdb-menu:hover > li > a{
					opacity: 5;
				}.tdi_63 .tdb-menu > li:hover > a{
					opacity: 1;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63 .tdb-menu > li > a,
                .tdi_63 .td-subcat-more{
                    padding: 0 8px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63{
                    max-width: 100%;
                }.tdi_63 .tdb-menu > li > a,
                .tdi_63 .td-subcat-more{
                    padding: 0px 5px;
                }.tdi_63 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_63 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 5px;
                }.tdi_63 .tdb-menu > li > a,
                .tdi_63 .td-subcat-more,
                .tdi_63 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;font-weight:600 !important;letter-spacing:-.5px !important;
                }.tdi_63 .tdb-normal-menu ul.sub-menu,
                .tdi_63 .td-pulldown-filter-list{
                    width: 130px !important;
                }.tdi_63 .tdb-normal-menu > ul,
                .tdi_63 .td-pulldown-filter-list{
                    left: -0px;
                }.tdi_63 .tdb-menu .tdb-normal-menu ul,
                .tdi_63 .td-pulldown-filter-list{
                    padding: 10px;
                }.tdi_63 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_63 .td-pulldown-filter-list li a{
                    padding: 7px;
                }.tdi_63:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_63 .tdb-mega-menu .sub-menu > li{
                    max-width: 1024px !important;
                }.tdi_63:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }@media (max-width: 1018px) {
                    .tdi_63 .td-pulldown-filter-list {
                        left: auto;
                        right: -0px;
                    }
                }
}
</style>
<div class="tdi_63_rand_style td-element-style"><style>
.tdi_63_rand_style{
background-color:#2c3278 !important;
}
 </style></div>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_63 .tdb-menu > li > a:after,
				.tdi_63 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #0091d1;
				}
</style>
<style>

</style><div id=tdi_63 class="td_block_inner td-fix-index"><ul id="menu-new-main-nav" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-226739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226739"><a href="https://www.rvtravel.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-226740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226740 tdb-menu-item-inactive"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/"><div class="tdb-menu-item-text">Tips/Resources</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-228073" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-228073"><a href="https://www.rvtravel.com/subscribe/"><div class="tdb-menu-item-text">Subscribe to RVTravel FREE</div></a></li>
	<li id="menu-item-228074" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228074"><a href="https://www.rvtravel.com/category/daily-tips-newsletter/"><div class="tdb-menu-item-text">Daily Tips Newsletter</div></a></li>
	<li id="menu-item-228076" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228076"><a href="https://www.rvtravel.com/category/rv-reviews/"><div class="tdb-menu-item-text">RV Reviews</div></a></li>
	<li id="menu-item-235833" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-235833"><a href="https://www.rvtravel.com/out-about/"><div class="tdb-menu-item-text">Out &#038; About</div></a></li>
	<li id="menu-item-228077" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228077"><a href="https://www.rvtravel.com/category/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
	<li id="menu-item-228078" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-228078"><a href="https://www.rvtravel.com/2018-rv-shows-in-the-usa-and-canada/"><div class="tdb-menu-item-text">RV Shows</div></a></li>
	<li id="menu-item-228079" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-228079"><a href="https://www.rvtravel.com/groups/"><div class="tdb-menu-item-text">Facebook Groups</div></a></li>
	<li id="menu-item-228080" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-228080"><a href="https://www.rvtravel.com/resources/"><div class="tdb-menu-item-text">Other resources</div></a></li>
</ul>
</li>
<li id="menu-item-226748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226748 tdb-menu-item-inactive"><a href="https://www.rvtravel.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-228069" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228069"><a href="https://www.rvtravel.com/category/rv-travel-newsletter/"><div class="tdb-menu-item-text">RV Travel Newsletter</div></a></li>
	<li id="menu-item-228071" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228071"><a href="https://www.rvtravel.com/category/rv-recalls/"><div class="tdb-menu-item-text">RV Recalls</div></a></li>
	<li id="menu-item-228072" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228072"><a href="https://www.rvtravel.com/category/news/press-releases/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
</ul>
</li>
<li id="menu-item-228091" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-228091"><a href="https://www.rvtravel.com/category/new-rvers/"><div class="tdb-menu-item-text">Beginners</div></a></li>
<li id="menu-item-226741" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226741"><a href="https://www.rvtravel.com/category/full-time-rving/"><div class="tdb-menu-item-text">Full-Timers</div></a></li>
<li id="menu-item-226742" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226742"><a href="https://www.rvtravel.com/category/gizmos-gadgets/"><div class="tdb-menu-item-text">Gear/Gadgets</div></a></li>
<li id="menu-item-226746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-226746"><a href="https://www.rvtravel.com/category/maintenance-repair/"><div class="tdb-menu-item-text">Maintenance/Repair</div></a></li>
<li id="menu-item-228081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-228081 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-228082" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228082"><a href="https://www.rvtravel.com/category/camping-parks/"><div class="tdb-menu-item-text">Camping/Parks</div></a></li>
	<li id="menu-item-228083" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228083"><a href="https://www.rvtravel.com/category/editors-roadside-journal/"><div class="tdb-menu-item-text">Roadside Journal</div></a></li>
	<li id="menu-item-228084" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228084"><a href="https://www.rvtravel.com/category/editorials-opinion/"><div class="tdb-menu-item-text">Editorials/Opinion</div></a></li>
	<li id="menu-item-228085" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228085"><a href="https://www.rvtravel.com/category/lifestyles/"><div class="tdb-menu-item-text">Lifestyles</div></a></li>
	<li id="menu-item-228086" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228086"><a href="https://www.rvtravel.com/category/pickup-trucks/"><div class="tdb-menu-item-text">Pickup Trucks</div></a></li>
	<li id="menu-item-228087" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228087"><a href="https://www.rvtravel.com/category/reader-letters/"><div class="tdb-menu-item-text">Reader Letters</div></a></li>
	<li id="menu-item-228088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228088"><a href="https://www.rvtravel.com/category/rv-electricity-newsletter/"><div class="tdb-menu-item-text">RV Electricity</div></a></li>
	<li id="menu-item-228089" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228089"><a href="https://www.rvtravel.com/category/safety/"><div class="tdb-menu-item-text">Safety</div></a></li>
	<li id="menu-item-228090" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-228090"><a href="https://www.rvtravel.com/category/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_66" class="tdc-zone"><div class="tdc_zone tdi_67  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_67{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_68" class="tdc-row"><div class="vc_row tdi_69  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_69,
                .tdi_69 .tdc-columns{
                    min-height: 0;
                }.tdi_69,
				.tdi_69 .tdc-columns{
				    display: block;
				}.tdi_69 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="24325" data-autoload-type="next" data-autoload-count="3" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-209324"
                    class="post-209324 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.rvtravel.com/rvtravel-privacy-policy/">RVTravel Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_72" class="tdc-zone"><div class="tdc_zone tdi_73  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_73{
                    min-height: 0;
                }
</style><div id="tdi_74" class="tdc-row"><div class="vc_row tdi_75  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75,
                .tdi_75 .tdc-columns{
                    min-height: 0;
                }.tdi_75,
				.tdi_75 .tdc-columns{
				    display: block;
				}.tdi_75 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
padding-top:25px !important;
}

.tdi_75 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_78 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-top:15px !important;
margin-bottom:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_78 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_78,
				.tdi_78 a{
					color: #c1c1c1;
				}.tdi_78 .tdb-bread-sep-svg svg,
				.tdi_78 .tdb-bread-sep-svg svg *{
				    fill: #c1c1c1;
				}.td-theme-wrap .tdi_78{
					text-align: left;
				}.tdi_78{
					font-family:Open Sans !important;font-size:12px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.rvtravel.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Maintenance &amp;amp; Repair" class="tdb-entry-crumb" href="https://www.rvtravel.com/category/maintenance-repair/">Maintenance &amp; Repair</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.rvtravel.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.rvtravel.com/category/maintenance-repair/",
                                "name": "Maintenance &amp; Repair"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_79" class="tdc-row"><div class="vc_row tdi_80 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }.tdi_80,
				.tdi_80 .tdc-columns{
				    display: block;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_83 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_83" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_83 .tdb-entry-category{
					padding: 4px;
				
					color: #ffffff !important;
				
					font-family:Open Sans !important;font-size:10px !important;line-height:1 !important;
				}.tdi_83 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #000000 !important;
				}.tdi_83 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_83 .tdb-entry-category:hover{
					color: #dd3333 !important;
				}.tdi_83 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_83 .tdb-cat-text{
					margin-right: 10px;
				
					font-family:Open Sans !important;
				}.td-theme-wrap .tdi_83{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 .tdb-entry-category{
					font-family:Open Sans !important;font-size:13px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83 .tdb-entry-category{
					font-family:Open Sans !important;font-size:13px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.rvtravel.com/category/maintenance-repair/" ><span class="tdb-cat-bg"></span>Maintenance &amp; Repair</a></div></div><div class="td_block_wrap tdb_title tdi_84 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-top:0px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_84 .tdb-title-text{
					color: #000000;
				
					font-family:playfairdisplay-regular !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_84 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_84 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_84{
					text-align: left;
				}.tdi_84 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_84 .tdb-add-text{
					font-family:Open Sans !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 .tdb-title-text{
					font-family:playfairdisplay-regular !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84 .tdb-title-text{
					font-family:playfairdisplay-regular !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">City water inlet regurgitates – Help!</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_85 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-top:0px !important;
margin-right:5px !important;
margin-bottom:0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_85{
                    display: inline-block;
                }.tdi_85 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_85 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_85 .tdb-author-name{
					color: #000;
				}
</style>
<div class="tdi_85_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_85_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center bottom !important;
background-size:cover !important;
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.rvtravel.com/author/rv-travel/">RV Travel</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_86 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86" >
<style>

/* inline tdc_css att */

.tdi_86{
margin-top:0px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_86{
                    display: inline-block;
                }.tdi_86 svg{
                    width: 14px;
                }.tdi_86 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-11-03T20:20:21-07:00">November 3, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_87 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_87" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-top:0px !important;
margin-bottom:0px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_87{
                    float: right;
                
                    display: inline-block;
                
					font-family:Open Sans !important;font-size:12px !important;line-height:2 !important;
				}.tdi_87 i{
                    font-size: 10px;
                }.tdi_87 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_87 a{
					color: #444;
				}.tdi_87 a svg,
				.tdi_87 a svg *{
					fill: #444;
				}.tdi_87 a:hover{
					color: #008d7f;
				}.tdi_87 a:hover svg,
				.tdi_87 a:hover svg *{
					fill: #008d7f;
				
					fill: #008d7f;
				}.tdi_87 a:hover i{
					color: #008d7f;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87{
					font-family:Open Sans !important;font-size:11px !important;line-height:2 !important;
				}
}
</style>
<div class="tdi_87_rand_style td-element-style">
<div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_87_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center bottom !important;
background-size:cover !important;
}
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><a href="https://www.rvtravel.com/city-water-inlet-regurgitates-help/#comments"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>4</span></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_88 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88" >
<style>

/* inline tdc_css att */

.tdi_88{
margin-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_88" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=City+water+inlet+regurgitates+%E2%80%93+Help%21&url=https%3A%2F%2Fwww.rvtravel.com%2Fcity-water-inlet-regurgitates-help%2F&via=%40rvtravel" title="Twitter"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rvtravel.com/city-water-inlet-regurgitates-help/&amp;media=https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair.jpg&description=RV technician Chris Dougherty answers an RVtravel.com reader&#039;s question about fresh water shooting out the hooked-up city water connection." title="Pinterest"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=City water inlet regurgitates – Help!&body=https://www.rvtravel.com/city-water-inlet-regurgitates-help/" title="Email"  rel="nofollow" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_88" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_89 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89" >
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_89 .td-audio-player{
                    font-size: 12px;
                }.tdi_89 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    color: #000000;
                }.tdi_89:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="1068" 
                                        height="713" 
                                        class="entry-thumb" 
                                        src="https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair-1068x713.jpg" srcset="https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair.jpg 1068w, https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair-300x200.jpg 300w, https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair-485x324.jpg 485w, https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair-696x465.jpg 696w" sizes="(max-width: 1068px) 100vw, 1068px" 
                                        alt="maintenance and repair" 
                                        title="maintenance-repair"
                                    />
                                    </div></div><div class="td_block_wrap tdb_single_content tdi_90 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_90" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p><strong>By Chris Dougherty</strong><br />
<em>Chris Dougherty is a certified RV technician. Here is a letter he received about the city water hookup from a reader while he was serving as RVtravel.com&#8217;s technical editor. </em></p>
<p><strong>Dear Chris,</strong><br />
I have an issue with the fresh water from my fresh water holding tank shooting out the city water inlet connection when I turn on my freshwater tank pump. There is a trickle of water coming to the faucets. However, when the city water connection is hooked to external water source, everything seems to be OK. Do you know what might be causing this, and can it be corrected fairly easily? Thanks. —<em>Jessie Lynn</em></p>
<p><img loading="lazy" class="lazy lazy-hidden wp-image-24326 size-full alignright" src="//www.rvtravel.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rvtravel.com/wp-content/uploads/2017/01/city-water-intake.jpg" width="200" height="240" /><noscript><img loading="lazy" class="wp-image-24326 size-full alignright" src="https://www.rvtravel.com/wp-content/uploads/2017/01/city-water-intake.jpg" width="200" height="240" /></noscript></p>
<p><strong>Dear Jessie Lynn,</strong><br />
You&#8217;re in luck &#8230; sort of. This is a somewhat common problem, and a straightforward fix. Inside the city water connection is a small plastic, spring-loaded valve called a backflow preventer. The valve shaft itself is plastic and wears, releasing the spring, and occasionally a second small part that some manufacturers use to hold the spring in place. Basically, this is a non-serviceable part. I&#8217;ve tried a bunch of times, and whenever I have tried to glue the thing together, it doesn&#8217;t work long enough to make it worthwhile.</p><div  class="rvtra-ebce4c7fb6d0cac6b9763a8d55f02a0b rvtra-content" id="rvtra-ebce4c7fb6d0cac6b9763a8d55f02a0b"></div>
<p>There are two things you can do. First, and best, is to replace the city water inlet. They&#8217;re available from any RV service facility or store. In most cases it&#8217;s three screws to pull it out and (hopefully there&#8217;s enough slack in the pipe) unscrew it from the plumbing system and replace. Make sure to use plenty of sealer on it if it&#8217;s on the outside of the coach. There are different styles and brands, so I would match up what you have and follow the manufacturer&#8217;s instructions if needed.</p>
<p>A second, temporary fix is to get a hose shut-off from a home center and screw it into the city water inlet. You&#8217;ll have this thing sticking out from the side of the coach, but it will work. The pieces of the valve will be floating around inside the valve head, so some flow restriction can be expected.</p>
<p><span style="font-size: 10px;">##RVDT1724<br />
</span></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_92  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_92{
margin-bottom:10px !important;
}

</style></div><div class="vc_row_inner tdi_94  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94,
				.tdi_94 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_94 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_96  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 .vc_column-inner > .wpb_wrapper,
				.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96 .vc_column-inner,
				.tdi_96 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_99  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_99{
                    vertical-align: baseline;
                }.tdi_99 .vc_column-inner > .wpb_wrapper,
				.tdi_99 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_99 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_99 .vc_column-inner,
				.tdi_99 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_102  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><div  class="rvtra-9f672fbe065fe66466b7338ce4fbd117" id="rvtra-9f672fbe065fe66466b7338ce4fbd117"></div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_104  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_104{
margin-bottom:10px !important;
}

</style></div><div class="td_block_wrap tdb_single_tags tdi_106 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_106 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Open Sans !important;
				}.tdi_106 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_106 a:hover{
                    background-color: #008d7f;
                
                    border-color: #008d7f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_106 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.rvtravel.com/tag/chris-dougherty-2/">Chris Dougherty</a></li><li><a href="https://www.rvtravel.com/tag/rv-water-waste-systems/">Fresh water and waste systems</a></li><li><a href="https://www.rvtravel.com/tag/qa/">Q&amp;A</a></li><li><a href="https://www.rvtravel.com/tag/rv-technician/">RV Technician</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_108  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_108{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_109 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109" >
<style>
/* custom css */
.tdi_109 .td-social-share-text{
					font-family:Open Sans !important;
				}.tdi_109 .td-social-network{
					font-family:Open Sans !important;
				}
</style><div id="tdi_109" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=City+water+inlet+regurgitates+%E2%80%93+Help%21&url=https%3A%2F%2Fwww.rvtravel.com%2Fcity-water-inlet-regurgitates-help%2F&via=%40rvtravel" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rvtravel.com/city-water-inlet-regurgitates-help/&amp;media=https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair.jpg&description=RV technician Chris Dougherty answers an RVtravel.com reader&#039;s question about fresh water shooting out the hooked-up city water connection." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=City water inlet regurgitates – Help!&body=https://www.rvtravel.com/city-water-inlet-regurgitates-help/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_109" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_111  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_111{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_112 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_112" >
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_112 .tdb-next-post a{
					font-family:Open Sans !important;
				}.tdi_112 .tdb-next-post span{
					font-family:Open Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.rvtravel.com/rv-electricity-road-signs-my-dads-retro-watch/">Road Signs – My dad&#8217;s time machine</a></div></div></div><div class="td_block_wrap td_block_title tdi_113 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_113" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_113 .td-block-title > *:before,
            .tdi_113 .td-block-title > *:after {
                background-color: #0091d1 !important;
            }
/* inline tdc_css att */

.tdi_113{
margin-bottom:-20px !important;
}

</style>
<style>
/* custom css */
body .tdi_113 .td-block-title a,
				body .tdi_113 .td-block-title span{
					font-family:playfairdisplay-regular !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Comments</span></h4></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_114 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_114 .comment-link{
            display: inline-block;
        }.tdi_114 .comment{
            border-bottom-style: dashed;
        }.tdi_114 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.rvtravel.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="d1aba3b615" /><input type="hidden" name="_wp_http_referer" value="/city-water-inlet-regurgitates-help/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>No anonymous comments. An initial plus first or last name is the minimum, we&#039;re all friends here.</span></div>
                                    </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>Your real email is required. This will not show on your comment but is for us to contact you if necessary.</span></div>
                                    </div>
                    </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_0_0" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_0_0">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name and email in browser cookies for the next time I comment so I won&#039;t have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5f08cb6e4c432-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5f08cb6e4c432-1_0_0" type="checkbox" name="custom_field_5f08cb6e4c432" value="1" class="custom_field_5f08cb6e4c432 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5f08cb6e4c432-1_0_0">I have read the <a href='https://www.rvtravel.com/commenting-rules/ ' target='_blank'>commenting rules for RVtravel.com.</a>
This website monitors for coarse language and racial slurs. Your comment may be blocked or censored if it contains such language.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Please follow these rules when commenting on RVtravel.com. If you want to edit a comment click the gear icon to the right of your comment and choose edit, or delete. You have 24 hours to edit a comment.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_0_0" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_0_0">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>No anonymous comments. An initial plus first or last name is the minimum, we&#039;re all friends here.</span></div>
                                    </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                                    <div class="wpd-field-desc"><i class="far fa-question-circle"></i><span>Your real email is required. This will not show on your comment but is for us to contact you if necessary.</span></div>
                                    </div>
                    </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-cookies-consent wpd-field-single custom_field_5d924455b7722-wrapper wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d924455b7722-1_wpdiscuzuniqueid" name="custom_field_5d924455b7722" type="checkbox" value="1"  class="custom_field_5d924455b7722 wpd-field wpd-cookies-checkbox" />
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d924455b7722-1_wpdiscuzuniqueid">Save my data for the next time I comment.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Save my name and email in browser cookies for the next time I comment so I won&#039;t have to enter that information again.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5f08cb6e4c432-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5f08cb6e4c432-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5f08cb6e4c432" value="1" class="custom_field_5f08cb6e4c432 wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5f08cb6e4c432-1_wpdiscuzuniqueid">I have read the <a href='https://www.rvtravel.com/commenting-rules/ ' target='_blank'>commenting rules for RVtravel.com.</a>
This website monitors for coarse language and racial slurs. Your comment may be blocked or censored if it contains such language.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>Please follow these rules when commenting on RVtravel.com. If you want to edit a comment click the gear icon to the right of your comment and choose edit, or delete. You have 24 hours to edit a comment.</span>
                </div>
                    </div>
                <div class="wpdiscuz-item wpd-field-group wpd-field-checkbox wpd-field-agreement wpd-field-single custom_field_5d9246cc168be-wrapper wpd-required-group wpd-has-desc">
            <div class="wpd-field-group-title">
                <div class="wpd-item">
                    <input id="custom_field_5d9246cc168be-1_wpdiscuzuniqueid" type="checkbox" name="custom_field_5d9246cc168be" value="1" class="custom_field_5d9246cc168be wpd-field wpd-agreement-checkbox  wpd_agreement_hide "  required>
                    <label class="wpd-field-label wpd-cursor-pointer" for="custom_field_5d9246cc168be-1_wpdiscuzuniqueid">I agree to the <a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/" target="_blank">Terms</a> and <a href="https://www.rvtravel.com/rvtravel-privacy-policy/" target="_blank">Privacy Policy</a> of RVtravel.com.</label>
                </div>
            </div>
                            <div class="wpd-field-desc">
                    <i class="far fa-question-circle"></i><span>We occasionally update our terms and privacy policies pages so if you have not read them lately, we encourage you to do so. Thank you!</span>
                </div>
                    </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="4">
                        <span class='wpdtc' title='4'>4</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting="newest">Newest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting="oldest">Oldest</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-67315_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-67315" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    ToolMan
</div>
    <div class="wpd-comment-date" title="March 1, 2020 5:40 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 year ago
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.rvtravel.com/city-water-inlet-regurgitates-help/#comment-67315'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_67315' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Our city water inlet has a nylon male threaded plug that I screw in to keep out debris. It also would solve this problem.</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-67315_0'></div></div><div id='wpd-comm-66821_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-66821" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Two Buck Chuck
</div>
    <div class="wpd-comment-date" title="February 28, 2020 8:26 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 year ago
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.rvtravel.com/city-water-inlet-regurgitates-help/#comment-66821'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_66821' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>One thing we&#8217;ve found in our three and a half years on the road is that. if you frequent areas with hard water the inlet will wear out fast. We are on our third in as many years. Each of the ones I removed were caked in hard water deposits.</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-66821_0'></div></div><div id='wpd-comm-66807_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-66807" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    TravelingMan
</div>
    <div class="wpd-comment-date" title="February 28, 2020 6:27 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 year ago
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.rvtravel.com/city-water-inlet-regurgitates-help/#comment-66807'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_66807' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Keep one of these (or a brass equivalent) handy for such emergencies:</p>
<p><a href="https://www.amazon.com/Aqua-Garden-Hose-Plug-Strap/dp/B004RCUTFI/ref=mp_s_a_1_5?keywords=garden+hose+brass+male+plug&#038;qid=1582899874&#038;sr=8-5" rel="nofollow ugc">https://www.amazon.com/Aqua-Garden-Hose-Plug-Strap/dp/B004RCUTFI/ref=mp_s_a_1_5?keywords=garden+hose+brass+male+plug&#038;qid=1582899874&#038;sr=8-5</a></p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-66807_0'></div></div><div id='wpd-comm-4186_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-4186" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Randy
</div>
    <div class="wpd-comment-date" title="January 28, 2017 4:19 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    4 years ago
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://www.rvtravel.com/city-water-inlet-regurgitates-help/#comment-4186'></i></span><div style='' class='comment_flag comment_flag_modal wc_flag_tooltipster wpf-cta wpd-field-desc'  wpd-tooltip-position='left' wpd-tooltip-size='long' id='fc_4186' wpd-tooltip='Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.'><i class='fas fa-flag'></i></div>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>I&#8217;ve had this problem too. I was educated on this spring valve and simply use your finger to push it in and release, to reset the seal and spring. Rather than replace it, try it first. Another issue I found is that some use a direct hose hanging from the valve. Try a 90 degree extension, so the hose doesn&#8217;t &#8220;hang&#8221; from the city water valve (more direct from ground up). This way the hose end will not flex the spring and valve thus making it leak.  I also use a 90 degree with a shutoff on city water, and the compartment closes fine. I tried plastic and doesn&#8217;t work as good as brass fitting. Thanks for allowing shared frustrations. One more hint. ALways turn water supply off at the hose bib when you leave your campsite temporarily. Hoses and fittings can and will leak and the consequences can vary.</p>

</div>
    <div class="wpd-comment-footer">
    
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-4186_0'></div></div>                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div></div></div></div></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_118 " ><aside class="td_block_template_1 widget advads_ad_widget-41 rvtra-widget"><h4 class="block-title"><span>Sponsors and Resources</span></h4><div  class="rvtra-8f6d68502d2771161a283910308ecbf7" id="rvtra-8f6d68502d2771161a283910308ecbf7"></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget advads_ad_widget-3 rvtra-widget"><div  class="rvtra-3b34f9640fd84c376e18deb2a3884ff0" id="rvtra-3b34f9640fd84c376e18deb2a3884ff0"></div></aside><aside id="monsterinsights-popular-posts-widget-5" class="td_block_template_1 widget monsterinsights-popular-posts-widget-5 monsterinsights-popular-posts-widget"><h4 class="block-title"><span>Recent Posts</span></h4><div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-alpha monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-1"><ul class="monsterinsights-widget-popular-posts-list"><li style="background-color:#F0F2F4;"><a href="https://www.rvtravel.com/coachmen-catalina-trailers-recalled-cooktop-fire-risk/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">Some Coachmen Catalina trailers recalled for cooktop fire risk</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li style="background-color:#F0F2F4;"><a href="https://www.rvtravel.com/rvdt1719/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">RV Daily Tips. Thursday, October 28, 2021</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li style="background-color:#F0F2F4;"><a href="https://www.rvtravel.com/rv-review-2022-keystone-raptor-429-beast-mode-rvdt-1719/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">RV Review: 2022 Keystone Raptor 429 fifth wheel toy hauler – beast mode</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li style="background-color:#F0F2F4;"><a href="https://www.rvtravel.com/ask-dave-toilet-leak-rvdt-1719/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">Ask Dave: Why does my RV&#8217;s toilet leak from the flush pedal?</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li style="background-color:#F0F2F4;"><a href="https://www.rvtravel.com/ways-rv-memories-alive-1719/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">Here are some ways to keep RV memories alive. You&#8217;ll be so happy you did</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li></ul></div><p></p></aside><aside id="custom_html-17" class="widget_text td_block_template_1 widget custom_html-17 widget_custom_html"><h4 class="block-title"><span>Recipe Videos</span></h4><div class="textwidget custom-html-widget"><aside id="custom_html-21" class="widget_text td_block_template_1 widget custom_html-21 widget_custom_html amr_widget"><div class="textwidget custom-html-widget"><!-- RV Travel; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px; height: 250px; margin: 5px 0px 0px;"></div><div style="display: inline-block; margin: 0px 5px 0px;"><div style="vertical-align: top;width: 300px; height: 250px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWMCVNZ');</script></div></aside></div></aside><aside id="text-9" class="td_block_template_1 widget text-9 widget_text"><h4 class="block-title"><span>Trending Recipes</span></h4>			<div class="textwidget"></div>
		</aside><aside id="custom_html-14" class="widget_text td_block_template_1 widget custom_html-14 widget_custom_html"><div class="textwidget custom-html-widget"><!-- RV Travel (Id #10232); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div>
<script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10232&v=1&q=3&i=1">
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-PWMCVNZ');
</script></div></aside><aside id="recent-comments-2" class="td_block_template_1 widget recent-comments-2 widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mick</span> on <a href="https://www.rvtravel.com/sheet-metal-ladders-glue-missing-rv-parts-arent-big-stuff-1024b/#comment-150499">Sheet metal, ladders and glue &#8230; Missing RV parts aren&#8217;t always the big stuff</a></li><li class="recentcomments"><span class="comment-author-link">Jennifer R Willner</span> on <a href="https://www.rvtravel.com/poll1723/#comment-150498">Do you know how to use a sewing machine?</a></li><li class="recentcomments"><span class="comment-author-link">Kraig Dunehew</span> on <a href="https://www.rvtravel.com/overland-aterra-xl-ultimate-flat-bed-camper-1713/#comment-150497">RV Review: AT Overland Aterra XL: The ultimate flatbed camper?</a></li><li class="recentcomments"><span class="comment-author-link">Gary Finneman</span> on <a href="https://www.rvtravel.com/ask-dave-insulate-shower-skylight-rvdt-1723/#comment-150496">Ask Dave: Can I insulate my shower skylight?</a></li><li class="recentcomments"><span class="comment-author-link">Daniel Opstedahl</span> on <a href="https://www.rvtravel.com/ask-dave-120-volt-to-water-heater-rvdt-1722/#comment-150495">Ask Dave: Why am I not getting 120-volt power to the water heater?</a></li></ul></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget advads_ad_widget-23 rvtra-widget"><div  class="rvtra-082f809f1940b4f33464984b4fa357b8" id="rvtra-082f809f1940b4f33464984b4fa357b8"></div></aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="RV Travel"></span><meta itemprop="datePublished" content="2021-11-03T20:20:21-07:00"><meta itemprop="dateModified" content="2021-11-03T16:36:42-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rvtravel.com/city-water-inlet-regurgitates-help/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rvtravel.com/wp-content/uploads/2018/11/RVT-logo-1.png"></span><meta itemprop="name" content="RV Travel"></span><meta itemprop="headline" content="City water inlet regurgitates – Help!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rvtravel.com/wp-content/uploads/2018/12/maintenance-repair.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_119" class="tdc-zone"><div class="tdc_zone tdi_120  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_120{
                    min-height: 0;
                }
</style><div id="tdi_121" class="tdc-row"><div class="vc_row tdi_122  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_122,
                .tdi_122 .tdc-columns{
                    min-height: 0;
                }#tdi_121.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_121.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_122,
				.tdi_122 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: wrap;
				
				    justify-content: space-between;
				
				    align-items: flex-start;
				}.tdi_122 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_122 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_122 .tdc-row-video-background-error,
	                .tdi_122 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122,
				.tdi_122 .tdc-columns{
				    justify-content: space-evenly;
				}
}
/* inline tdc_css att */

.tdi_122{
margin-right:-24px !important;
margin-bottom:0px !important;
margin-left:-24px !important;
padding-top:40px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_122 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122{
padding-top:30px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_121_rand_style td-element-style" ><style>
.tdi_121_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_124  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_124{
                    vertical-align: baseline;
                }.tdi_124 > .wpb_wrapper,
				.tdi_124 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_124 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_124 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_124{
padding-right:10px !important;
padding-left:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_124{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_125  tagdiv-type td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_125" >
<style>
.td_block_template_12.widget > ul > li {
                margin-left: 0 !important;
            }
            .global-block-template-12 .td-comments-title span{
                margin-left: 0 !important;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .global-block-template-12 .td-comments-title span {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title a {
                margin-right: 20px;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_12 .td-related-title > a.td-related-lef {
                margin-left: 0 !important;
            }
            .td_block_template_12 .td-block-title {
                font-size: 26px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 26px;
                padding: 0;
                letter-spacing: -0.6px;
                text-align: left;
            }
            @media (max-width: 1018px) {
                .td_block_template_12 .td-block-title {
                    font-size: 22px;
                    margin-bottom: 20px;
                }
            }
            .td_block_template_12 .td-block-title > * {
                color: #000;
            }
            .td_block_template_12 .td-subcat-filter {
                line-height: 1;
                display: table;
            }
            .td_block_template_12 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 8px !important;
                margin-top: 7px;
            }
            .td_block_template_12 .td-pulldown-category {
                font-family: 'Roboto', sans-serif;
                font-size: 14px;
                line-height: 26px;
                color: #444;
                font-weight: 500;
                position: absolute;
                right: 0;
                bottom: -2px;
                top: 0;
                margin: auto 0;
                display: table;
            }
            .td_block_template_12 .td-pulldown-category span {
                display: inline-block;
                -webkit-transition: transform 0.5s ease;
                transition: transform 0.5s ease;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            .td_block_template_12 .td-pulldown-category i {
                font-size: 10px;
                margin-left: 10px;
            }
            .td_block_template_12 .td-pulldown-category:hover {
                opacity: 0.9;
            }
            .td_block_template_12 .td-pulldown-category:hover span {
                transform: translate3d(-6px, 0, 0);
                -webkit-transform: translate3d(-6px, 0, 0);
            }
            @media (min-width: 768px) and (max-width: 1018px) {
                .td-pb-span4 .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            

            
            .tdi_125 .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_125{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125{
padding-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_125,
                .tdi_125 p{
			        font-size:15px !important;line-height:1.8 !important;
		        }.tdi_125 h1{
			        font-family:playfairdisplay-regular !important;
		        }.tdi_125 h2{
			        font-family:playfairdisplay-regular !important;
		        }.tdi_125 h3{
			        font-family:playfairdisplay-regular !important;
		        }.tdi_125 h4{
			        font-family:playfairdisplay-regular !important;font-size:18px !important;font-style:normal !important;
		        }.tdi_125 h5{
			        font-family:playfairdisplay-regular !important;font-style:normal !important;
		        }.tdi_125 h6{
			        font-family:playfairdisplay-regular !important;
		        }.tdi_125{
			        color: #ffffff;
		        }.tdi_125 a{
			        color: #ffffff;
		        }.tdi_125 a:hover{
			        color: #0091d1;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125,
                .tdi_125 p{
			        font-size:13px !important;line-height:1.8 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_125,
                .tdi_125 p{
			        font-size:13px !important;line-height:1.8 !important;
		        }
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About</span></h4></div><div class="td-fix-index"><p>This website utilizes some advertising services. As an Amazon Associate we earn from qualifying purchases. Regardless of this potential revenue, unless stated otherwise, we only recommend products or services we believe provide value to our readers.</p>
<ul>
<li><strong><a href="https://amzn.to/2tv7U9U" target="_blank" rel="noopener">Amazon deals of the day</a></strong></li>
<li><a href="https://www.rvtravel.com/rvtravel-privacy-policy/"><strong>Privacy policy</strong></a></li>
<li><strong><a href="https://www.rvtravel.com/about-rvtravel-com/">About RVtravelcom</a></strong></li>
<li><strong><a href="https://www.rvtravel.com/fact-checking-ethics-and-corrections-policy/">Fact-checking, ethics & corrections policy</a></strong></li>
<li><a href="https://www.rvtravel.com/rvtravel-terms-and-conditions/"><strong>Terms & conditions</strong></a></li>
</ul>
</div></div></div></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 > .wpb_wrapper,
				.tdi_127 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_127 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_127{
width:300px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_128 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_128" >
<style>
.tdi_128 .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_128{
margin-top:-2px !important;
margin-bottom:-20px !important;
width:100% !important;
}

</style>
<style>
/* custom css */
body .tdi_128 .td-block-title a,
				body .tdi_128 .td-block-title span{
					font-family:playfairdisplay-regular !important;font-size:18px !important;
				}body .tdi_128 .td-block-title{
					text-align: center;
				}body .tdi_128.td_block_template_4 .td-block-title > *:before,
				body .tdi_128.td_block_template_17 .td-block-title:after,
				body .tdi_128.td_block_template_13 .td-block-subtitle,
				body .tdi_128.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}body .tdi_128.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_128.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sign up for our newsletters!</span></h4></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_129  tagdiv-type td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_129" >
<style>

/* inline tdc_css att */

.tdi_129{
margin-top:0px !important;
width:300px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_129 h4{
			        font-size:18px !important;font-style:normal !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class='_form_4'></div><script type='text/javascript' src='https://rvtravel.activehosted.com/f/embed.php?static=0&id=4&618358339F6AB&nostyles=0&preview=0'></script>
</div></div></div></div><div class="vc_column tdi_131  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_131{
                    vertical-align: baseline;
                }.tdi_131 > .wpb_wrapper,
				.tdi_131 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_131 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_132  tagdiv-type td-pb-border-top td_block_template_12"  data-td-block-uid="tdi_132" >
<style>
.tdi_132 .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_132{
margin-left:10px !important;
padding-right:10px !important;
text-align:left !important;
}

</style>
<style>
/* custom css */
.tdi_132,
                .tdi_132 p{
			        font-size:18px !important;font-style:normal !important;
		        }.tdi_132 h1{
			        font-family:playfairdisplay-regular !important;font-style:normal !important;
		        }.tdi_132 h2{
			        font-family:playfairdisplay-regular !important;
		        }.tdi_132 h3{
			        font-family:playfairdisplay-regular !important;
		        }.tdi_132 h4{
			        font-family:playfairdisplay-regular !important;font-size:18px !important;font-style:normal !important;
		        }.tdi_132 h5{
			        font-family:playfairdisplay-regular !important;
		        }.tdi_132 h6{
			        font-family:playfairdisplay-regular !important;
		        }.tdi_132{
			        color: #ffffff;
		        }.tdi_132 h1,
				.tdi_132 h2,
				.tdi_132 h3,
				.tdi_132 h4,
				.tdi_132 h5,
				.tdi_132 h6{
			        color: #ffffff;
		        }.tdi_132 a{
			        color: #ffffff;
		        }.tdi_132 a:hover{
			        color: #0091d1;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Get in touch</span></h4></div><div class="td-fix-index"><ul>
<li><a href="https://www.rvtravel.com/packages2021/"><strong>Advertise with us</strong></a></li>
<li><strong><a href="https://www.rvtravel.com/sponsors/" target="_blank" rel="noopener">Friends and affiliates</a></strong></li>
<li><strong><a href="https://www.rvtravel.com/affiliate-info/">Affiliate program</a></strong></li>
<li><strong><a href="https://www.rvtravel.com/post-submission/">Submit an article</a></strong></li>
<li><strong><a href="https://www.rvtravel.com/submit/">Share a story</a></strong></li>
</ul>
</div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_134 "  style="height: 96px"></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_136 ">
<style scoped>

/* inline tdc_css att */

.tdi_136{
justify-content:center !important;
text-align:center !important;
position:relative;
}

</style>
<div class="tdi_135_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_135_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div></div><div class="td-fix-index"><a href="//www.dmca.com/Protection/Status.aspx?ID=5e05955a-9eda-4bf9-9256-d5a13a4a5492" title="DMCA.com Protection Status" class="dmca-badge"> <img src ="https://images.dmca.com/Badges/dmca_protected_sml_120n.png?ID=5e05955a-9eda-4bf9-9256-d5a13a4a5492"  alt="DMCA.com Protection Status" /></a>  <script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script></div></div></div></div></div></div><div id="tdi_137" class="tdc-row"><div class="vc_row tdi_138  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_138,
                .tdi_138 .tdc-columns{
                    min-height: 0;
                }#tdi_137.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_137.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_138,
				.tdi_138 .tdc-columns{
				    display: block;
				}.tdi_138 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_138{
padding-bottom:15px !important;
position:relative;
}

.tdi_138 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_138{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138{
padding-bottom:2px !important;
}
}

</style>
<div class="tdi_137_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_137_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_137_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_140  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_140{
                    vertical-align: baseline;
                }.tdi_140 > .wpb_wrapper,
				.tdi_140 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_140 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_140 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_140 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_141 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_141" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_141{
                    text-align: left !important;
                }.tdi_141 .tdm-descr{
                    color: #ffffff;
                
					font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_141 .tdm-descr{
					font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr"> © 2021 RVTravel.com – All rights Reserved. 
</p></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->

<script>(function(){var advanced_ads_ga_UID="UA-22247268-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div id="popup-box-pro-gfcr-1" class="popupally-pro-overlay-pro-gfcr-1 popup-click-close-trigger-1"><div class="popupally-pro-outer-pro-gfcr-1"><div class="popupally-pro-inner-pro-gfcr-1"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Sign up for our weekend newsletters</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Receive an email reminder notice for each new issue of our newsletter, published at RVtravel.com every Saturday and Sunday morning. In our 20th year serving RVers.</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="1" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="48"/><input type="hidden" name="f" value="48"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Subscribe" /></form><div class="privacy-pro-gfcr">We guard your privacy. Your information will *never* be shared with outsiders. Never. Easy unsubscribe anytime you wish. No spam, just interesting, helpful information.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-1"></div></div></div><div id="popup-box-pro-gfcr-2" class="popupally-pro-overlay-pro-gfcr-2 popup-click-close-trigger-2"><div class="popupally-pro-outer-pro-gfcr-2"><div class="popupally-pro-inner-pro-gfcr-2"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Sign up for our weekend newsletters!</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/uploads/2020/09/cafepress-white-01-1.png" alt=""><div class="logo-text-pro-gfcr">Receive an email reminder notice for each new issue of our newsletter, published at RVtravel.com every Saturday and Sunday morning. In our 20th year serving RVers.</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="2" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="48"/><input type="hidden" name="f" value="48"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname"  class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter your favorite email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Subscribe" /></form><div class="privacy-pro-gfcr">We guard your privacy. Your information will never be shared with outsiders. Never. Easy unsubscribe anytime you wish. No spam, just interesting, helpful information.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-2"></div></div></div><div id="popup-box-pro-gfcr-6" class="popupally-pro-overlay-pro-gfcr-6 popup-click-close-trigger-6"><div class="popupally-pro-outer-pro-gfcr-6"><div class="popupally-pro-inner-pro-gfcr-6"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">RVTravel Newsletter</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Introduce yourself and your program</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="6" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="61"/><input type="hidden" name="f" value="61"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Sign Up" /></form><div class="privacy-pro-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-6"></div></div></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-pro-gfcr-7 popup-click-close-trigger-7"><div class="popupally-pro-outer-pro-gfcr-7"><div class="popupally-pro-inner-pro-gfcr-7"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">RV Daily Tips Newsletter</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Introduce yourself and your program</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="63"/><input type="hidden" name="f" value="63"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Sign Up" /></form><div class="privacy-pro-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-7"></div></div></div><div id="popup-box-pro-gfcr-8" class="popupally-pro-overlay-pro-gfcr-8 popup-click-close-trigger-8"><div class="popupally-pro-outer-pro-gfcr-8"><div class="popupally-pro-inner-pro-gfcr-8"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Beginner's Guide Newsletter</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Introduce yourself and your program</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="8" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="65"/><input type="hidden" name="f" value="65"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Sign Up" /></form><div class="privacy-pro-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-8"></div></div></div><div id="popup-box-pro-gfcr-9" class="popupally-pro-overlay-pro-gfcr-9 popup-click-close-trigger-9"><div class="popupally-pro-outer-pro-gfcr-9"><div class="popupally-pro-inner-pro-gfcr-9"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Full-Time RVer Newsletter</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Introduce yourself and your program</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="9" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="67"/><input type="hidden" name="f" value="67"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Sign Up" /></form><div class="privacy-pro-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-9"></div></div></div><div id="popup-box-pro-gfcr-10" class="popupally-pro-overlay-pro-gfcr-10 popup-click-close-trigger-10"><div class="popupally-pro-outer-pro-gfcr-10"><div class="popupally-pro-inner-pro-gfcr-10"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">RV Recalls Newsletter</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Introduce yourself and your program</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="10" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="69"/><input type="hidden" name="f" value="69"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Sign Up" /></form><div class="privacy-pro-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-10"></div></div></div><div id="popup-box-pro-gfcr-11" class="popupally-pro-overlay-pro-gfcr-11 popup-click-close-trigger-11"><div class="popupally-pro-outer-pro-gfcr-11"><div class="popupally-pro-inner-pro-gfcr-11"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">RV Electricity Newsletter</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Introduce yourself and your program</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="11" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="71"/><input type="hidden" name="f" value="71"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Sign Up" /></form><div class="privacy-pro-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-11"></div></div></div><div id="popup-box-pro-gfcr-12" class="popupally-pro-overlay-pro-gfcr-12 popup-click-close-trigger-12"><div class="popupally-pro-outer-pro-gfcr-12"><div class="popupally-pro-inner-pro-gfcr-12"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Podcast Insider</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Introduce yourself and your program</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="12" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="73"/><input type="hidden" name="f" value="73"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Sign Up" /></form><div class="privacy-pro-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-12"></div></div></div><div id="popup-box-pro-gfcr-13" class="popupally-pro-overlay-pro-gfcr-13 popup-click-close-trigger-13"><div class="popupally-pro-outer-pro-gfcr-13"><div class="popupally-pro-inner-pro-gfcr-13"><div class="popupally-pro-center-pro-gfcr"><div class="desc-pro-gfcr">Gizmos &#38; Gadgets Newsletter</div><div class="logo-row-pro-gfcr"><div class="clear-pro-gfcr"></div><img class="logo-img-pro-gfcr" src="https://www.rvtravel.com/wp-content/plugins/popupally-pro/resource/img/pink-tools.png" alt=""><div class="logo-text-pro-gfcr">Introduce yourself and your program</div><div class="clear-pro-gfcr"></div></div><form action="#" sejds-popupally-pro-anti-spam-uengs="hts/rtae.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/vrvlatvhse.o/rcpp"  popupally-pro-popup="13" class="popupallypro-signup-form-sijfhw content-pro-gfcr" method="POST"><input type="hidden" name="u" value="75"/><input type="hidden" name="f" value="75"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><input type="text" name="fullname" required="required" class="field-pro-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" required="required" class="field-pro-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-pro-form-submit submit-pro-gfcr" value="Sign Up" /></form><div class="privacy-pro-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-pro-close-pro-gfcr popup-click-close-trigger-13"></div></div></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><a id='wcaiInfoAnchor' style='display:none;' rel='#wcaiInfo' data-wcai-lity>Comment Author Info</a><div id='wcaiInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px' class='lity-hide'></div><div id='wcaiInfoShort' class='wcaiInfoShort'></div><style>.wcaiInfoShort .wcai-wrapper .wcai-full-info a.wcai-finfo{background-color:#0091D1;}.wcai-wrapper .wcai-list-item.wcai-active{border-bottom: 3px solid #0091D1;}</style><div class="fc-email-form fc-popup" style="display: none">
    <span class="fc-author" >
        <i class="fas fa-exclamation-triangle"></i> &nbsp;Report this comment<em></em>
    </span>
    <span class="fc-close"><i class="fas fa-times"></i></span>
    <div style="clear: both;"></div>
    <form method="post" id="wpdiscuz_fc_form">
        <div class="fc-checkbox">
            <table>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is spam" id="wpdiscuz_report_0"/></td>
                        <td><label for="wpdiscuz_report_0">This comment is spam </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment should be marked mature" id="wpdiscuz_report_1"/></td>
                        <td><label for="wpdiscuz_report_1">This comment should be marked mature </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is abusive" id="wpdiscuz_report_2"/></td>
                        <td><label for="wpdiscuz_report_2">This comment is abusive </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment promotes self-harm" id="wpdiscuz_report_3"/></td>
                        <td><label for="wpdiscuz_report_3">This comment promotes self-harm </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="This comment is off-topic - not about RVs" id="wpdiscuz_report_4"/></td>
                        <td><label for="wpdiscuz_report_4">This comment is off-topic - not about RVs </label></td>
                    </tr>
                                <tr>
                    <td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other"/></td>
                    <td><label for="wpdiscuz_other">Other </label></td>
                <tr>
            </table>
        </div>
        <div>
            <textarea style="display:none;" class="fc-message-area" name="wpdiscuz_message" placeholder="Enter message" rows="2" cols="20"></textarea>
            <button type="button" class="fc-send">Send</button>
            <span class="fc_msg"></span>
        </div>
        <input type="hidden" value="" id="wpdiscuz_fc_commentid" name="commentId"/>
    </form>

</div>
<div class="fc-email fc-popup" style="display: none"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.1 (rara)
        Deploy mode: deploy
        
        uid: 61835833a2843
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-content-wrap {
    box-shadow: none;
}
.block-title, .block-title, .block-title {
    line-height: 17px;
    display: inline-block;
    padding: 7px 12px 4px;
    background-color: #0091d1;
    color: #fff;
}
.wpforms-field-container .wpforms-field .wpforms-field-label {
color: #000;
font-size: 13px;
font-weight: 500;
}
.mfp-container button.mfp-arrow {
display: none;
}
.mfp-figure:before{
height: 0px!important;
}
.mfp-container .mfp-counter {
display: none;
}
</style>

<div id="wpshopify-root"></div><div
   data-wpshopify-component
   data-wpshopify-component-id="2978550da6f43fb4c46ac04d19d81b1c8"
   data-wpshopify-component-type="cart"
   data-wpshopify-payload-settings="eyJyZW5kZXJfZnJvbV9zZXJ2ZXIiOmZhbHNlLCJpY29uIjpmYWxzZSwidHlwZSI6ImZpeGVkIiwiaW5saW5lX2JhY2tncm91bmRfY29sb3IiOiIjNmFlMDZhIiwiaW5saW5lX2NhcnRfY291bnRlcl90ZXh0X2NvbG9yIjoiIzAwMCIsImlubGluZV9pY29uX2NvbG9yIjoiIzAwMCIsInNob3dfY291bnRlciI6dHJ1ZSwiZGF0YV90eXBlIjpmYWxzZSwiaGlkZV93cmFwcGVyIjpmYWxzZSwiZml4ZWRfYmFja2dyb3VuZF9jb2xvciI6IiMwMDAwMDAiLCJmaXhlZF9jb3VudGVyX2NvbG9yIjoiI0ZGRiIsImZpeGVkX2ljb25fY29sb3IiOiIjRkZGIiwicXVlcnkiOiIqIn0=">
   
         <style>
         .menu-item [data-wpshopify-component-type="cart"] {
            width: 100%;
            height: 100%;
            display: flex;
            justify-content: center;
            align-items: center;
         }
      </style>
   </div><script type="text/javascript">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</script><div class='wpdiscuz-fem-email' style='display: none;'></div><div class='wpdiscuz-fem-email-form' style='display: none;'><span class='wpdiscuz-fem-author'>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><input placeholder='Email Subject' type='text' class='wpdiscuz-fem-subj' value='' /><textarea class='wpdiscuz-fem-msg' placeholder='Enter your message here'></textarea><br /><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-send'>Send</button></div><input type='hidden' id='wpdiscuz_fem_email_comment_id' /></div><div class='wpdiscuz-fem-moving' style='display: none;'></div><div class='wpdiscuz-fem-move-form' style='display: none;'><span class='wpdiscuz-fem-author'>Move Comment<br /><em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><div class='wpdiscuz-fem-posts-search'><input type='text' class='wpdiscuz-fem-post' placeholder='Enter post title...' /><div class='wpdiscuz-fem-posts'></div></div><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-move'>Move</button></div><input type='hidden' id='wpdiscuz_fem_move_comment_id' /></div><link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.rvtravel.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?fsum=73fe42b96aff' type='text/css' media='all' />
<style id='monsterinsights-popular-posts-style-inline-css' type='text/css'>
.monsterinsights-inline-popular-posts.monsterinsights-popular-posts-styled.monsterinsights-inline-popular-posts-charlie .monsterinsights-inline-popular-posts-label {color:rgba(57, 63, 76, 1);}.monsterinsights-inline-popular-posts.monsterinsights-popular-posts-styled.monsterinsights-inline-popular-posts-charlie .monsterinsights-inline-popular-posts-border {border-color:rgba(255, 25, 0, 1);}
</style>
<script type='text/javascript' src='https://www.dwin2.com/pub.889569.min.js?ver=38497ae18d494037e90429e522da807f' id='convert-a-link-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1000335618,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?fsum=3b30e74bf008' id='site_tracking-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?fsum=3a29dcee760f' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/www.rvtravel.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"1","ckey":"dbe424620b5b7697b50baafef29d3c5a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?fsum=03480367c4e0' id='stripe-handler-ng-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>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</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 1000,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        mention: {
        mentionDenotationChars: ["@"],
        source: function(searchTerm, renderList, mentionChar){
        wpdiscuzUMCRenderList(searchTerm, renderList, mentionChar);
        },
        onSelect(item, insertItem) {
        wpdUMCInsertItem(item, insertItem);
        },
        renderItem(item, searchTerm){
        return wpdUMCRenderItem(item, searchTerm);
        },
        listItemClass: 'wpducm-mention-list-item',
        mentionContainerClass: 'wpducm-mention-list-container',
        mentionListClass: 'wpducm-mention-list',
        minChars: 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpDiscuz/assets/js/wpdiscuz-combo.min.js?fsum=faf965a5afb4' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-comment-author-info/assets/js/wcai-frontend.min.js?fsum=aa34ebc0f163' id='wcai-frontend-js-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?fsum=8d19c39b56ae' id='wpdiscuz-flag-js-js'></script>
<script type='text/javascript' id='quill-mention-js-js-extra'>
/* <![CDATA[ */
var wpdUCMObj = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/third-party/quill-mention/quill.mention.min.js?fsum=2a3e1b7c2a0c' id='quill-mention-js-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-user-comment-mentioning/js/wpdiscuz-ucm.js?fsum=9da7e692e034' id='wpdumc-script-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/541/public/assets/js/453.js?fsum=18b77da6c619' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/376/assets/js/990.js?fsum=28a2ea01106c' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/underscore.min.js?fsum=3d4eded8f539' id='underscore-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?fsum=535918de7bec' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?fsum=5931d4e7b17d' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/comment-reply.min.js?fsum=3b59c3b33879' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.rvtravel.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/376/assets/js/199.js?fsum=29f216c1389b' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rvtra-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/uploads/648/808/public/assets/js/811/727.js?fsum=70ed7516ec21' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?fsum=57ce2a7fd041' id='wpdiscuz_widgets_comm_vot_script-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?fsum=956a398217d4' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.rvtravel.com/wp-includes/js/wp-embed.min.js?fsum=905225d5711b' id='wp-embed-js'></script>
<script>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</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NPBGRH6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_42';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_42');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_63';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_63');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_89'),
                        blockClass = '.tdi_89',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script id="rvtra-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.rvtravel.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.rvtravel.com\/linkout\/"};</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a8ae256ad5ecec8","token":"9674a9ffe6944a08b3cd3ff4c85925c4","version":"2021.10.0","si":100}'></script>
</body>
</html>